hd6870 OC edition klarar nt cs men cod går klockrent?

Trädvy Permalänk
Avstängd
Registrerad
Jul 2011

hd6870 OC edition klarar nt cs men cod går klockrent?

Tja allihopa!
Nu är det så att jag har köpt mej ett hd6870 för några veckors sedan men jag har börjat tröttna på det nu!

Problemet är att när jag lirar cs så kan jag gå ner till 40 fps (väldigt ofta) och upp till 100 igen men på alla cod spel som cod 4 cod mw2 cod mw3 kan jag lira på högsta utan problem!

Specs
triple core 8400 2.1ghz
hd6870 OC edition
4gb of ram
1tb harddrive
Windows 7 ultimate x64

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

har du de senaste drivrutinerna?

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

cs har mer fokus på cpu än gpun har jag märkt men testa och gör en egen programprofil på cs påtvingad vsync kanske löser det ? (kortet kanske klockar ner sig och då droppar det har själv
hd 6870 och det funkar fint på cs med drivrutiner nyare än 12.1 innan de så laggade det så ladda ner de nyaste så kanske det löser sig)

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008

en E 8400 på 2,1 ghz?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011
Skrivet av j0h4nN:

en E 8400 på 2,1 ghz?

http://www.cpu-world.com/CPUs/K10/AMD-Phenom%20X3%208400%20-%...

Dator: AMD RYZEN 7 1700@stock+Asus B350M-A+Powercolor RX580 red devil+16Gb ram
Spotify/surfdator Mac mini 2014 i5, 4Gb ram, 256 Gb SSD
Laptop Macbook pro 13" mid 2014

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008

lol läste lite snabbt. fick för mig att det stod E8400

Trädvy Permalänk
Avstängd
Registrerad
Jul 2011

Jag hittade felet!!
Jag använde en 1280x1024 upplösnings skärm med vit datasladd.
Så jag bytade till en 1440x900 upplösnings skärm med blå datasladd och det slutade lagga?
Jag upplever fortfarande lagg i minecraft, men vafan!:D TACK för all er hjälp väldigt uppskattat!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av kakan971:

Jag hittade felet!!
Jag använde en 1280x1024 upplösnings skärm med vit datasladd.
Så jag bytade till en 1440x900 upplösnings skärm med blå datasladd och det slutade lagga?
Jag upplever fortfarande lagg i minecraft, men vafan!:D TACK för all er hjälp väldigt uppskattat!

Now say sorry to your GPU :I

« CITERA FÖR SVAR »

CPU: Intel Core i7 4770K ║ MB: MSI Z87-G45 ║ RAM: Corsair VENGEANCE 4*8GB ║ GPU: GeForce GTX 1080 ║ PSU: EVGA SuperNOVA 750 G2 ║ SSD: Intel 520 240 GB ║