Kan inte installera drivrutiner!

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Kan inte installera drivrutiner!

Hej!

Jag har ett konstigt problem!
När jag har laddat ner och installerat dem senaste drivrutinerna till mitt XFX 6950 2GB (upplåst) så registreras inte uppdateringen i Catalyst control center.
Den säger fortfarande att jag har version 12.3 istället för 12.4. Den säger också att min senaste uppdatering av i mars..den 12:e.
Uppdateringen och själva installastionen går felfritt.

har prövat att ladda ner filen och att hämtat nu via Catalyst. Både ger samma konstiga resultat.

Tog bort alla grafikdrivrutiner och installerade om den senaste och varje gång jag gör det så står det att det utfärdas varningar. Nu kan jag inte starta catalyst control center längre..
"Det går inte att läsa in filen eller sammanställningen CLI.Implementationen eller ett av dess beroenden. Det går inte att hitta filen."
Har prövat 2 gånger med samma resultat.
What is going on!?

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Det felmeddelandet brukar man kunna få om man avinstallerar ati-drivare på fel sätt. Jag antar att du använt driversweeper och/eller annan 3:e parts mjukvara när du försökt avinstallera det?
En lösning som ibland kan lösa det här problemet är att göra en ren installation av den första drivrutinen som kom till kortet, alltså den från skivan, ibland kan det också krävas att man installerar samma drivrutin två gånger på varann för att få med alla filer för att sedan avinstallera ur kontrollpanelen (och inte med driversweeper) och sen installera senaste.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Righteousvill
Registrerad
Mar 2009

do a system restore to before you took away the drivers???

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av SvEngland:

do a system restore to before you took away the drivers???

Senaste jag kollade så var det här ett Svenskt forum?

Laptop: ASUS-G751JY