Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2010

Bilhögtalare brann

Hej!

Jag har en Volvo S60, 2007 modell & volvos största ljudanläggning HU-850.

När jag körde en liten sväng med bilen på hög ljudnivå så märkte jag att de kom rök ifrån mittenhögtalaren där framme, centern.

Testade att höja volymen enbart på den för att se så den fortfarande fungerade utan resultat.

Den har tydligen gått sönder nu, inget ljud kommer därifrån & massor av rök kom.

Kostar det mycket?
Vad kan ha hänt?
Hur kan man fixa det?
var?

tack!
Mvh
Johan

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003

Förmodligen så är det spolen som brunnit. Köp en beg centerhögtalare från bildelsbasen.se och byt själv. Sen får du hoppas på att den kanalen på slutsteget inte har gått sönder.

mvh
stefan

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Måste ha låtit riktigt illa om du lyckats elda upp talspolen

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
I en tunna!?
Registrerad
Nov 2006

dålig skit :/ ne men åk te närmsta skrot o plocka...

hehe påminner mig om när jag mata mina 744 papp högtalare 20 år gammla med 40 watt på min stereo, max för att klara dom var typ 20w lät riktigt jävla illa :P... dom höll dock svåra o döda...