99% gpu usage, sen krasch?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

99% gpu usage, sen krasch?

Som titeln säger. Jag har 99% gpu usage när jag sitter och spelar BF3, sen så fryser sig allt så jag måste manuellt stänga datorn..
Hade samma problem med mitt förra kort vet dock inte vad gpu usagen var där, men jag kraschade när jag spelade "krävande" spel.. Jag hade ett 6950 2gb jag lämnade in det hos inet, de felsökte det och hittade fel jag fick pengarna tillbaks. Köpte för ett par dagar sedan ett MSI 6970 2gb det också från Inet och det kraschar fortfarande ?!?!? Vad är det för fel? Blir ju tokig..

Här är en print på allt som visas i MSI afterburner, 10sekunder efter jag tog den här printen så frös alltihopa och jag tvingades klicka av datorn...
http://imageshack.us/photo/my-images/607/gpuusage.png/

( Även när jag spelar D3 så kan alltid frysa med orange/svarta streck eller liknande över hela skärmen men det fixar 80% av fallen sig självt efter ~10s )

Kan tillägga att när jag kör BF3 så har jag allting på HIGH, men jag får liknande problem vid t.ex. D3 så det borde väl inte spela någon roll, min rigg borde ju klara de här spelen?

Detta är min rigg:

CPU: i5 750 @ 2.67 GHz
Radeon HD 6970 2GB
FSP 650w 80+ gold
8GB Corsair Vengeance @ 1333mhz
Chassi: FD Arc Mini

i5-3570K@ 4.2 GHz - GTX 970 4GB - FSP 650w 80+ gold - 16GB Corsair Vengeance @ 1666mhz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002

kolla så att kortet sitter ordentligt fast i sloten, samt så att strömkablarna verkligen sitter rätt.

Vad har du för nätagg?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009
Skrivet av Gabrioth:

kolla så att kortet sitter ordentligt fast i sloten, samt så att strömkablarna verkligen sitter rätt.

Vad har du för nätagg?

FSP 650w 80+ gold

i5-3570K@ 4.2 GHz - GTX 970 4GB - FSP 650w 80+ gold - 16GB Corsair Vengeance @ 1666mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Kan tillägga att jag sitter mellan 30-50% usage när jag surfar kollar stream etc

i5-3570K@ 4.2 GHz - GTX 970 4GB - FSP 650w 80+ gold - 16GB Corsair Vengeance @ 1666mhz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2009

Har tagit ut kortet ur sloten och tryckt in det ordenligt + att jag även tog ut strömkablarna och tryckte in dem ordentligt. Ingen förbättring.... Vad är det som är fel?!

i5-3570K@ 4.2 GHz - GTX 970 4GB - FSP 650w 80+ gold - 16GB Corsair Vengeance @ 1666mhz