AMD PHenom X4 9950 - Bara 2 kärnor?

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

AMD PHenom X4 9950 - Bara 2 kärnor?

Har installerat min nya "begagnade" processor, och allt verkar funka bra. Förutom att den visar att jag bara har två kärnor?
Upptäcker rätt "namn" i både bios och den här datorn. Och enhetshanteraren visar fyra processorer. Men cpuz säger att det bara är två kärnor.
Jag hade en Amd Athlon 64 4800+ förut, och den hade ju bara två kärnor. Behöver jag låsa upp eller ändra något i Bios för att den ska känna av allt? Det installerades nya drivrutiner automatiskt efter start.

Trädvy Permalänk
Medlem
Plats
Lite här och där...
Registrerad
Sep 2011

Kör du Win XP? Jag fick lägga till /NUMPROC=4 i boot.ini-raden för Win XP, när jag uppgraderade från 2 till 4 kärnor.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Skriv msconfig i sök/körfältet och starta detta och gå till fliken Systemstart och knappen Avancerade alternativ, kolla om du har några ibockade grejer där, om så är fallet bocka ur dem. Starta sedan om och voilá så bör alla kärnor finnas där.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Maj 2005
Skrivet av Jalle64:

Skriv msconfig i sök/körfältet och starta detta och gå till fliken Systemstart och knappen Avancerade alternativ, kolla om du har några ibockade grejer där, om så är fallet bocka ur dem. Starta sedan om och voilá så bör alla kärnor finnas där.

Tackar för detta, nu har jag fyra kärnor :D.
Jag kryssade även ur "högsta mängd minne" här, som var på 2GB tror jag. Och tidigare såg jag bara att jag kunde använda 5GB av mina 6GB ram, nu står det att jag kan använda allt. Misstänker att detta är något bra också.
Ser även att under fliken "allmänt" så är "selektiv start" ikryssad, och under även "läs in systemtjänster" och helruta med "läs in autostart objekt". Borde denna inte vara på "normal start"? Eller har den automatiskt ändrat när jag kryssat i vissa autostart objekt jag inte vill ska startas kanske? Har inte märkt något som inte fungerar hittills nämligen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Luzer:

Tackar för detta, nu har jag fyra kärnor :D.
Jag kryssade även ur "högsta mängd minne" här, som var på 2GB tror jag. Och tidigare såg jag bara att jag kunde använda 5GB av mina 6GB ram, nu står det att jag kan använda allt. Misstänker att detta är något bra också.
Ser även att under fliken "allmänt" så är "selektiv start" ikryssad, och under även "läs in systemtjänster" och helruta med "läs in autostart objekt". Borde denna inte vara på "normal start"? Eller har den automatiskt ändrat när jag kryssat i vissa autostart objekt jag inte vill ska startas kanske? Har inte märkt något som inte fungerar hittills nämligen.

Selektiv start är att du har valt vad som skall starta med datorn. (: Så lite som möjligt är alltid bra!

i7 3770k@5.8GHz, Mpower, 32GB Corsair Dominator@24000MHz/CL10, 390x@1335/1750, Carbide 540 AIR
E34 540 Kompressor 760WHP

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Luzer:

Tackar för detta, nu har jag fyra kärnor :D.
Jag kryssade även ur "högsta mängd minne" här, som var på 2GB tror jag. Och tidigare såg jag bara att jag kunde använda 5GB av mina 6GB ram, nu står det att jag kan använda allt. Misstänker att detta är något bra också.
Ser även att under fliken "allmänt" så är "selektiv start" ikryssad, och under även "läs in systemtjänster" och helruta med "läs in autostart objekt". Borde denna inte vara på "normal start"? Eller har den automatiskt ändrat när jag kryssat i vissa autostart objekt jag inte vill ska startas kanske? Har inte märkt något som inte fungerar hittills nämligen.

Du bör inte ändra något annat än det med CPU och minne nej.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud