Catalyst 12.4 installerar 11.6 ??

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Catalyst 12.4 installerar 11.6 ??

Hej,
Brukar inte uppdatera catalyst förutom vid systeminstallationer men fick för mig att jag skulle göra det idag.
Så jag laddade hem catalyst 12.4 för mitt OS, avinstallerade mina gamla catalyst 11.6, bootade om, deletade alla gamla installationsfiler och AMD/ATI kataloger med installerade filer, och körde installatorn igen för att installera 12.4.

Allt gick som smort, fast när jag startar catalyst control center så säger den att jag har 11.6 installerat och rekommenderar att jag ska ladda hem 12.4.

WTF?

Det var ju 12.4 paketet jag installerade ifrån. Jag har gjort det här 3 gånger nu men hamnar fortfarande på version 11.6. Helt sjukt!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2002

Töm din temp-mapp då det är den som är boven i dramat.

Apple iMac early 2009 (ATI 4850)
Apple Mac mini 2011 (server)
Apple Mac mini 2012 (Plex-server)
Apple Macbook Pro 2011 15-tum (när iPad inte räcker till)
PSN ID:iller Xbox live:illerG Wii U:illerG Switch:iller

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002

Jag rekommenderar att du laddar hem DriverSweeper och gör följande.
- Avinstallera drivrutin
- Starta om i felsäkert läge
- Kör DriverSweeper
- Starta om vanligt
- Installera senaste drivrutin

Det gör jag varje gång jag installerar en ny drivrutin för grafikkortet.

| MSI GS40 14" | Intel Core i7 6700HQ | GeForce GTX 970M 3GB | DDR4 8GB 2133MHz | Windows 10 Home x64 |
| Intel Q6600@3,6GHz | Gigabyte HD6870 OC 1GB | Gigabyte P35-DS4 | Corsair XMS2 8GB | Windows 10 Pro x64 |
| Acer TimelineX 4820TG | Intel Core i7 640M | Radeon HD5650M OC 1GB | Corsair 8GB CL7 | Windows 10 Pro x64 |

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Jan 2011

Jag har exakt samma problem men min säger att jag installerat 11.7 istället för 12.4....

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2002

Som jag sa tidigare.

Temp-mappen måste tömmas då catalyst installationen tror den har packat upp rätt. Men det enda som händer är att den kopierar över den gamla.

Apple iMac early 2009 (ATI 4850)
Apple Mac mini 2011 (server)
Apple Mac mini 2012 (Plex-server)
Apple Macbook Pro 2011 15-tum (när iPad inte räcker till)
PSN ID:iller Xbox live:illerG Wii U:illerG Switch:iller

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Jan 2011

Detta är fan ett jävla skämt, efter att ha avinstallerat drivrutinerna ännu en gång och rensat datorn med driver sweeper så alla filer relaterade till amd är borta så bootar jag upp datorn igen och installerar 12.4. Datorn vill startas om pga nya installationen och det gör jag självklart....

Nu plötsligt kan datorn ej starta korrekt och jag måste reparera vilket blir att den återställer sig till den gamla verisonen av catalyst igen....

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Hände mig också med 12.4 men vid första ominstallationen stod det 11.6 och efter ytterligare en ominstallation står det nu 11.5?!
Rensade mappar och filer samt körde CCleaner, va f**n!

Öppnar jag Catalyst Control Center och kollar under Information och Software så står det så här:

Driver Packaging Version : 8.961-120405a-137813C-ATI
Catalyst Version : 11.5
Provider : Advanced Micro Devices, Inc.
2D Driver Version : 8.01.01.1243
Direct3D Version : 7.14.10.0903
OpenGL Version : 6.14.10.11631
Catalyst Control Center Version : 2012.0405.2205.37728

Datumen och de övriga versionsnumren stämmer (har kollat på en annan dator med 12.3 och där är versionsnumren lägre) utom just Catalyst Version som visar 11.5.

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Wow, jag tror jag stannar på en taskigt installerad 11.6 om huzko får såna effekter efter sina försök att tämja Catalystmonstret.
Jag brukar småle och säga att nVidia också har sina problem men nu sitter jag och kollar priser hos webhallen på GTX kort i ren trots.

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Jan 2011

Testade igår för ovanlighetens skull att låta Steams inbyggda funktion att kontrollera gpu drivrutiner och då säger Steam att jag har nyaste versionen installerad fast att catalyst säger 11.7

Vet inte om detta betyder något men det är skumt

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Har samma fel.

Får upp en påminnelse om att uppdatera, men när jag gör detta så står det fortfarande att jag har 12.3.

Hur löser jag detta, eller skall jag bara skita i att uppdatera?

Drivrutinens förpackningsversion 8.961-120405a-137813C-ATI
Catalyst-version 12.3
Leverantör Advanced Micro Devices, Inc.
2D-drivrutinsversion 8.01.01.1243
Sökväg för 2D-drivrutin /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
Direct3D-version 7.14.10.0903
OpenGL-version 6.14.10.11631
Version av AMD VISION Engine Control Center 2012.0405.2205.37728

|Dator|Skärm|Tangentbord|Mus|Högtalare|Bredband|Antivirus|Brandvägg|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av iller:

Töm din temp-mapp då det är den som är boven i dramat.

Var hittar jag temp mappen?

Chassi: Corsair Obsidian 800D | PSU: Cooler Master 850w | MB: Asus Rampage II extreme| CPU: Intel I7 920 @ 4.0Ghz med Noctua NH-U12P | GPU: Asus Radeon HD7970 CrossFire | OCZ Vertex SSD 240gb + 3g lagring | Minnen: Corsair Dominator 6g 1600Mhz | Ljudkort: Creative X-Fi Titanium | Skärm: Dell U2311H x3 | Ljudsystem: Logitech Z-5500 & Sennheiser PC350 | Razer Deathadder + Lycosa

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Är det den här tempmappen kanske "C:\Users\(Username)\AppData\Local\Temp" ?

"The following statement is false: The previous statement is true! Welcome to our corner of the universe"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2011

jag kan itne heller uppdatera;D

Cpu: i7 920 @ 3,8 Ghz HT on || Cpukylning: Corsair H100 || MoBo: Asus rampage II Gene || Grafik: Gigabyte GtX670 WF || Ram: corsair dominator 8gb || Chassi: Fractal design Arc || HDD: 128GB samsung 840 || Drivs av ett Corsiar vx 550W

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

alltså kan jag har 12.4 versionen på bärbar eller?

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jul 2010

Jag hade samma fel, men sen löste det sig xD Vet inte hur dock...

Kom ihåg att ALLTID citera mig om du vill ha svar!

|CPU: Intel Core i7 4790K Kyld av: Corsair H80 GPU: ASUS GTX 970 4GB Chassi: Phanteks Enthoo Evolv MOBO: MSI Z97M Gaming Nätagg: XFX 750W Silver SSD: Kingston 120GB SSDNow V300 HDD: Samsung Spinpoint F3 1TB 7200RPM + 1TB|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2011

försökt uppdatera ett par gånger men har nu hamnat på version 11.12....

Cpu: i7 920 @ 3,8 Ghz HT on || Cpukylning: Corsair H100 || MoBo: Asus rampage II Gene || Grafik: Gigabyte GtX670 WF || Ram: corsair dominator 8gb || Chassi: Fractal design Arc || HDD: 128GB samsung 840 || Drivs av ett Corsiar vx 550W

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Jag fattar dock inte jag vill inte köra 12.4 ex vill installera 11.12 för jag tycker det verkar fungera bättre för mig med överklockningen och i bf3 men icke.
När jag ska installera 11.12 så går det på 1 sec typ och den hoppar över en massa osv i massa har provat en hel del olika drivrutier.. Varför blir det så för?

Chassi: Corsair Obsidian 800D | PSU: Cooler Master 850w | MB: Asus Rampage II extreme| CPU: Intel I7 920 @ 4.0Ghz med Noctua NH-U12P | GPU: Asus Radeon HD7970 CrossFire | OCZ Vertex SSD 240gb + 3g lagring | Minnen: Corsair Dominator 6g 1600Mhz | Ljudkort: Creative X-Fi Titanium | Skärm: Dell U2311H x3 | Ljudsystem: Logitech Z-5500 & Sennheiser PC350 | Razer Deathadder + Lycosa

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2011

känns som att nått med amd:s servrar är knas... eller så gör alla i denna tråd massa misstag vid installation...

Cpu: i7 920 @ 3,8 Ghz HT on || Cpukylning: Corsair H100 || MoBo: Asus rampage II Gene || Grafik: Gigabyte GtX670 WF || Ram: corsair dominator 8gb || Chassi: Fractal design Arc || HDD: 128GB samsung 840 || Drivs av ett Corsiar vx 550W

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2009

Har samma problem. Hade 12.3 innan uppdateringen, och efteråt säger den fortfarande att jag har 12.3. Blev riktigt förvånad när jag startade om datorn efter uppdateringen och får se meddelandet igen om att de rekommenderar att uppdatera till 12.4. Går in i Catalyst och mycket riktigt, där har jag fortfarande 12.3.

Tänkte att inte fan kan jag väl ha laddat ner fel? Laddade ner igen (12.4 såklart) och installerade, men samma sak. Skitsamma då.

Fractal Design R3 | Corsair HX850 | i5 2500k 3,3 GHz | ASUS Sabertooth Z77| GTX 970 | 16GB RAM Corsair | 120GB SSD

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2011
Skrivet av rhedlnd:

Har samma problem. Hade 12.3 innan uppdateringen, och efteråt säger den fortfarande att jag har 12.3. Blev riktigt förvånad när jag startade om datorn efter uppdateringen och får se meddelandet igen om att de rekommenderar att uppdatera till 12.4. Går in i Catalyst och mycket riktigt, där har jag fortfarande 12.3.

Tänkte att inte fan kan jag väl ha laddat ner fel? Laddade ner igen (12.4 såklart) och installerade, men samma sak. Skitsamma då.

själv så verkar jag bara få sämre och sämre drivrutiner... vetefan vad som är fel-.-

ingen som vet vart man kan få tag i 12.3 ?
edit: hittade dom på hemsida n)

Cpu: i7 920 @ 3,8 Ghz HT on || Cpukylning: Corsair H100 || MoBo: Asus rampage II Gene || Grafik: Gigabyte GtX670 WF || Ram: corsair dominator 8gb || Chassi: Fractal design Arc || HDD: 128GB samsung 840 || Drivs av ett Corsiar vx 550W

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2008

Det är just 12.4 varianten som inte fungerar, det står att man har det man hade installerat tidigare, 12.3, 11.7, ja you name it. Ladda ner 12.3 istället och kör på den tills 12.5 kommer ut!

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Mar 2011
Skrivet av guos89:

Det är just 12.4 varianten som inte fungerar, det står att man har det man hade installerat tidigare, 12.3, 11.7, ja you name it. Ladda ner 12.3 istället och kör på den tills 12.5 kommer ut!

verkar ju som det för laddade ner 12.3 och det funkar

Cpu: i7 920 @ 3,8 Ghz HT on || Cpukylning: Corsair H100 || MoBo: Asus rampage II Gene || Grafik: Gigabyte GtX670 WF || Ram: corsair dominator 8gb || Chassi: Fractal design Arc || HDD: 128GB samsung 840 || Drivs av ett Corsiar vx 550W

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Laddade ner från sapphires sida, beror ju på vilket kort ni har, men när jag gjort det så blev det 12.4 istället för 12.3:)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av Luddeee97:

Laddade ner från sapphires sida, beror ju på vilket kort ni har, men när jag gjort det så blev det 12.4 istället för 12.3:)

Haha, Gigabyte har version 8.782 från 2010/10/25 på sin sida för mitt kort.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av guermantes:

Haha, Gigabyte har version 8.782 från 2010/10/25 på sin sida för mitt kort.

Uppdaterad sida ser jag