Hjälp med crossfire!

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2011

Hjälp med crossfire!

Tjena!

I förrgår skaffade jag ett till 6970. installerade skiten och allt funkade perfekt!
Fram tills idag...

Stänger alltid av skärmen på nätterna och låter datorn stå på. Idag när jag startade skärmen så var det precis som att skärmen inte var inkopplad och gick i "sleeping mode" hela tiden. startade om datorn ett par gånger.
Mer han jag inte testa för jag var tvungen att åka till jobbet.

Så jag undrar nu om det finns några som har bra förslag på vad det kan vara och vad man kan göra för att få det att fungera.

Tack!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Behövde du starta om den flera gånger för att få det att funka, eller räckte det med en omstart?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2011
Skrivet av Lasergurka:

Behövde du starta om den flera gånger för att få det att funka, eller räckte det med en omstart?

Funkade inte alls :/

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2011

nätagget kanske klappade ihop och orkar ej driva båda längre? prova att koppla ur ett kort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Vore bra att få se övriga komponenter, som t.ex nätagg som micke nämner.

Men så efter att du lämnat datorn på över natten så "dog" den, och inte ens efter flera omstarter så får du igång den?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2011

[QUOTE="jaghetermicke;12328648"]nätagget kanske klappade ihop och orkar ej driva båda längre? prova att koppla ur ett kort[/QUOT

Njaa... Tror inte det. Ska flytta ner grafikkortet en port ner och testa.

Annars har jag Corsair TX750W V2 /80+ Bronze nätagg

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2011
Skrivet av Lasergurka:

Vore bra att få se övriga komponenter, som t.ex nätagg som micke nämner.

Men så efter att du lämnat datorn på över natten så "dog" den, och inte ens efter flera omstarter så får du igång den?

Saken är den att datorn inte ens dog.. utan bara inte kunde hitta skärmen. på nätterna när jag inte använder datorn så sätter jag fläktarna på kanske ca 56%. och de var igång också.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av suddenboy:

Saken är den att datorn inte ens dog.. utan bara inte kunde hitta skärmen. på nätterna när jag inte använder datorn så sätter jag fläktarna på kanske ca 56%. och de var igång också.

Saken är att datorn kommer ju vara igång bara att korten "stängs av" om de inte får tillräckligt med kräm.
Det låter onekligen som något sådant även om ditt nätagg definitivt skall klara av kortet.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Reseta bios, detta händer mig allt för ofta, det brukar lösa sig efter någon bios reset eller två.

Why procastinate now when I can do it tomorrow?

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2011
Skrivet av LTsm:

Reseta bios, detta händer mig allt för ofta, det brukar lösa sig efter någon bios reset eller två.

Vad skoj!

Trädvy Permalänk
Medlem
Plats
Hovmantorp
Registrerad
Jun 2011
Skrivet av LTsm:

Reseta bios, detta händer mig allt för ofta, det brukar lösa sig efter någon bios reset eller två.

Hur ska det gå till när jag inte kan se något? O.o

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av suddenboy:

Hur ska det gå till när jag inte kan se något? O.o

Man gör det på lite olika sätt men många moderkort har en ClearCMOS knapp på kortet, en jumper eller att du helt enkelt drar ut BIOS batteriet (när datorn är avstängd) och väntar 10min innan du sätter på den igen. Mer info hittar du i manualen för ditt moderkort.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av suddenboy:

Saken är den att datorn inte ens dog.. utan bara inte kunde hitta skärmen. på nätterna när jag inte använder datorn så sätter jag fläktarna på kanske ca 56%. och de var igång också.

Jag vet, just därför jag skrev "dog", då den typ hängde sig. Antog först att det rörde sig om att korten lagt sig i vila och sen inte velat vakna, men det borde ju löst sig av omstart.

Är det ett nytt nätagg?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av suddenboy:

Hur ska det gå till när jag inte kan se något? O.o

Är ju bara att dra ut batteriet och vänta en stund? Annars kan du ju prova att ta ut ett grafikkort igen och se om det gör någon skillnad, och så kan du ju koppla skärmen via moderkortet istället och ta ut både grafikkorten, se om du får bild då.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |