Låg fps i dom flesta spel!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Låg fps i dom flesta spel!

Hej,
Fick nyligen ett problem med min dator, alla spel jag spelar laggar fruktansvärt mycket. Det är helt ospelbart.
Får endast cirka 10-20 fps. Det spelar ingen roll vilket spel jag spelar eller vilka inställningar jag spelar. Det har funkat perfekt innan.
Spelen som jag har spelat är:

Bf3 (Ca 15 fps)
Minecraft (Ca 25 fps)
Mw3 (Ca 15 fps)
Gta IV (Ca 10 fps)

Detta är alltså oberoende av upplösningen jag använder och vilka inställningar jag kör med.

Dirvrutiner jag har testat med är:
301.42
296.10
295.73

Specs:
Moderkort: Asus M4N75TD
Processor: AMD Phenom II X6 1055
Grafikkort: EVGA GeForce GTX 560Ti DS SOC
Om ni behöver veta fler specs så är det bara att fråga.

Tack på förhand
//Filip

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007

Vad ligger CPU-användningen på vid idle?

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Axelander23:

Vad ligger CPU-användningen på vid idle?

5-10%

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Prova att köra Driver Sweeper och installera om drivisarna

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33

Trädvy Permalänk
Medlem
Plats
Skogen
Registrerad
Aug 2005

Detta problem har jag med låter det som och en polare. Jag måste starta om datorn varje gång för det ska försvinna, vet inte om det är 3xx.xx driver serien som gör det.

Har ett gtx 560 ti
http://www.inet.se/produkt/5409167/msi-geforce-gtx-560-ti-twi...

Jag har runt 9 - 15 fps i spelen och dem laggar otroligt.
Min polare har ett gtx 460 eller 465 kort har upplever samma grej ibland, omstart räcker för han med.

EDIT:
Jobbar din hårddisk mycket med när detta händer?
Min och en polares hårddisk jobbar rätt mycket när man startar något spel.

Dator: i5-3570K@Stock | ASRock Z77 Extreme4 | Corsair 2x8GB DDR3 1600MHZ | EVGA GeForce GTX1070 SC ACX 3.0 | EVGA SuperNOVA G2 650W | Intel 330 120GB
Fri frakt hos Inet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av kvicksilv3r:

Prova att köra Driver Sweeper och installera om drivisarna

Det hjälpte till viss del, fpsen ligger runt 30 i Mw3 och 45 i Minecraft. Får dock konstanta fps drops ner till 0-5 fps och det är helt ospelbart...
Och fortfarande runt 15 fps i Bf3 och Gta IV

Fick också ett till problem när jag installerade om drivrutinerna. Färgerna blev jättekonstiga och liksom flyter ihop.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Goteborgan:

Detta problem har jag med låter det som och en polare. Jag måste starta om datorn varje gång för det ska försvinna, vet inte om det är 3xx.xx driver serien som gör det.

Har ett gtx 560 ti
http://www.inet.se/produkt/5409167/msi-geforce-gtx-560-ti-twi...

Jag har runt 9 - 15 fps i spelen och dem laggar otroligt.
Min polare har ett gtx 460 eller 465 kort har upplever samma grej ibland, omstart räcker för han med.

Funkade tyvärr inte :/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

När jag spelar så är grafikkortets användning på 99% och processorns på 50%
Borde inte processorn användas mer?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2002

Kan du kolla vad grafikkortets klockfrekvenser ligger på när du spelar?
Processorn borde få arbeta mer ja.

i5 750 @ 4.0 GHz | GTX 680 | 8 GB Corsair Vengence CL9 | X25-M 80 GB SSD | Gigabyte GA-P55-UD3 | Fractal Design Newton 500W | Fractal Design R2 | BenQ XL 2410T 120hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007
Skrivet av Umiss:

Kan du kolla vad grafikkortets klockfrekvenser ligger på när du spelar?
Processorn borde få arbeta mer ja.

Nej, processorn borde inte arbeta mer. I nästan alla fall är det grafikkortet som är flaskhalsen

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Nov 2011

Jag hade samma problem, men jag startade bara om datorn och då var allt bra igen. Vete fan vad det var som orsakade det.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Umiss:

Kan du kolla vad grafikkortets klockfrekvenser ligger på när du spelar?
Processorn borde få arbeta mer ja.

Coreclock: 148 MHz
Shader clock: 295 MHz
Memory clock: 2106 MHz

Så ska det ju inte vara :S

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Goteborgan:

Detta problem har jag med låter det som och en polare. Jag måste starta om datorn varje gång för det ska försvinna, vet inte om det är 3xx.xx driver serien som gör det.

Har ett gtx 560 ti
http://www.inet.se/produkt/5409167/msi-geforce-gtx-560-ti-twi...

Jag har runt 9 - 15 fps i spelen och dem laggar otroligt.
Min polare har ett gtx 460 eller 465 kort har upplever samma grej ibland, omstart räcker för han med.

EDIT:
Jobbar din hårddisk mycket med när detta händer?
Min och en polares hårddisk jobbar rätt mycket när man startar något spel.

Hur kan jag se hur mycket min hårddisk jobbar?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2002
Skrivet av Axelander23:

Nej, processorn borde inte arbeta mer. I nästan alla fall är det grafikkortet som är flaskhalsen

Min processor arbetar på ca 70% i BF3, och då lär mitt grafikkort flaskhalsa mkt tidigare.
Han har svagare processor och starkare grafikkort än mig, tycker det är rimligt att hans ska jobba på mer än 50%.
Nu har jag ju dock uttalat mig tidigt utan att veta vad han kör på för upplösning tex, men 15fps är fortf för lågt för detta.

Skrivet av Qsrtd:

Coreclock: 148 MHz
Shader clock: 295 MHz
Memory clock: 2106 MHz

Så ska det ju inte vara :S

Som jag misstänkte är det ju här felet ligger.
Ditt grafikkort arbetar 100%, dvs det flaskar, och det flaskar för tidigt eftersom klocken inte höjs under load. För att fixa ditt problem vill du se till att klocken höjs.
Gissningsvis sker detta pga problem med drivrutiner.

Din klock ska ju ligga på vid load:
GPU-Frekvens: 900 MHz
Minnesfrekvens: 4212 MHz

Edit:
Om du inte lyckas lösa det på ett smidigt sätt är det alltid värt att testa formatera datorn.
För mig låter det som mjukvarufel.

i5 750 @ 4.0 GHz | GTX 680 | 8 GB Corsair Vengence CL9 | X25-M 80 GB SSD | Gigabyte GA-P55-UD3 | Fractal Design Newton 500W | Fractal Design R2 | BenQ XL 2410T 120hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007
Skrivet av Qsrtd:

Coreclock: 148 MHz
Shader clock: 295 MHz
Memory clock: 2106 MHz

Så ska det ju inte vara :S

Säker på att det är de frekvenserna du får när du spelar och inte i idle?

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Umiss:

Min processor arbetar på ca 70% i BF3, och då lär mitt grafikkort flaskhalsa mkt tidigare.
Han har svagare processor och starkare grafikkort än mig, tycker det är rimligt att hans ska jobba på mer än 50%.
Nu har jag ju dock uttalat mig tidigt utan att veta vad han kör på för upplösning tex, men 15fps är fortf för lågt för detta.

Som jag misstänkte är det ju här felet ligger.
Ditt grafikkort arbetar 100%, dvs det flaskar, och det flaskar för tidigt eftersom klocken inte höjs under load. För att fixa ditt problem vill du se till att klocken höjs.
Gissningsvis sker detta pga problem med drivrutiner.

Din klock ska ju ligga på vid load:
GPU-Frekvens: 900 MHz
Minnesfrekvens: 4212 MHz

Edit:
Om du inte lyckas lösa det på ett smidigt sätt är det alltid värt att testa formatera datorn.
För mig låter det som mjukvarufel.

Har redan testat att formatera om, men inget blev bättre.
Och angående upplösningen så kör jag i 1920 x 1080, men nu när det är något problem så spelar det ingen roll vilken upplösning jag kör på. Fpsen blir inte högre ändå.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011
Skrivet av Axelander23:

Säker på att det är de frekvenserna du får när du spelar och inte i idle?

Japp, det är under en runda på bf3. I idle skjunker Core clock ner till 68 MHz

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

har du klockat grafikkortet? När jag klockade mitt för mycket förut så gick det ned till typ 150 mhz mid load. När jag sedan klockade ned det till 1-2 mhz under stock så fungerade det jättebra! Vet inte vad som orsakade problemet... Köpt ett 580 nu och det har fungerat felfritt än så länge

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2002
Skrivet av Qsrtd:

Har redan testat att formatera om, men inget blev bättre.
Och angående upplösningen så kör jag i 1920 x 1080, men nu när det är något problem så spelar det ingen roll vilken upplösning jag kör på. Fpsen blir inte högre ändå.

Jo upplösningen är irrelevant, ville bara förtydliga mig själv för den andra personen som inte höll med om processoranvändningen.
Huvudsaken är ju fortfarande att grafikkortet inte klockar upp.

Det bästa hade varit om du kunde testa om ditt grafikkort betér sig likadant i en annan burk, då kan det vara lämpligt att dra slutsatsen att det är något som är fel på grafikkortet.
Jag har själv ingen erfarenhet av just GTX580 och dess drivisar, men du har iaf lokaliserat felet!

i5 750 @ 4.0 GHz | GTX 680 | 8 GB Corsair Vengence CL9 | X25-M 80 GB SSD | Gigabyte GA-P55-UD3 | Fractal Design Newton 500W | Fractal Design R2 | BenQ XL 2410T 120hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2011

Hej,
Idag när jag testade igen så funkade allt helt plötsligt igen. Utan att jag gjorde nånting sen igår.
Kör nu på High i bf3 med ca 60 fps.
Tack för all hjälp!