radeon 7750 HD till pci express 2.0, datorn hittar ej kortet. Help pls!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

radeon 7750 HD till pci express 2.0, datorn hittar ej kortet. Help pls!

Hej!

Okunnig som man är så har jag köpt ett kort som passar till PCI express 3.0 men jag har dock hört att det skall passa till mitt modekort med endast 2.0.

Problemet är att datorn ej verkar hitta kortet, jag kan dock ha skärmen inkopplad till kortet och det fungerar.

Måste jag in i bios och mecka? (Kan ingenting om det här)

Hjälp uppskattas väldigt mycket

Mvh, Silverfang1337.

Trädvy Permalänk
Medlem
Registrerad
Maj 2007

Det spelar ingen roll om du har pci-x 2.0 eller 3.0 funkar till båda.

Installerat drivrutiner?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Japp, jag har installerat drivrutiner! Jag använder dock windows 8 just nu, kan det vara problemet?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av silverfang1337:

Japp, jag har installerat drivrutiner! Jag använder dock windows 8 just nu, kan det vara problemet?

Har inte provat W8, men eftersom detta är en beta så kan det faktiskt vara det som är problemet.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Japp, problemet var windows 8! Jag installerade om till windows 7 och då funkade det! Nu verkar det dock som att mitt ljudkort ej vill fungera (integrerat förvisso) samma problem hade jag i windows 8 så det är inte OS som är problemet.

Allt verkar sitta rätt inkopplad i datorn, har ej dragit ut något förutom det förra grafikkortet..hm.. Någon som vet vad det kan bero på?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Är det igång i Bios?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Haha, fixade det nyss faktiskt! Googlade runt lite och det var problemet minsann! Tack så hjärtligt för svaren! Mvh