Knattrande Gigabyte HD 7970 Windforce 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002

Knattrande Gigabyte HD 7970 Windforce 3

Upptäckte imorse att mitt Gigabyte HD 7970 Windforce 3 "Knattrar" när jag kör fullskärmsspel.
Ljudet:
-Låter som en 2,5" hårddisk som läser ungefär, fast skarpare och helt regelbundet. Ett mekaniskt knattrande liknande det man kunde få vid vissa uppdateringsfrekvenser på gamla CRTer.
-Kommer _inte_ från fläktarna på kortet. Jag testade att hålla dem stilla.
-Kommer inte heller från någon annan komponent, utan det är solklart att det är grafikkortet
-Går igång när jag kör en fullskärms 3D-applikation och försvinner när applikationen stängs av.

Vad kan detta bero på?

EDIT: för er som kan relatera till det, så trodde jag i några minuter först att det var min Corsair H80 som fått det ökända problemet med pumpen.

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Dec 2011

mitt zotac GTX 570 låter ungefär likadant under belastning, inget jag märkte innan jag monterade vattenblock på kortet. Tror att det är komponenterna nånstans vid VRM delen som låter på mitt, förmodligen lite sämre kvalite.

/Danne

Skickades från m.sweclockers.com

4790K, Z97I-PLUS, 2X8GB, GTX 1070, 2X250Gb, FD Edison 650W, FD Node 804

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002

OK, det låter vettigt. Eftersom frekvensen på knattret ligger väldigt nära ~50-60Hz (minns hur 50Hz-knatter låter efter fysiklektionerna när man mätte acceleration) så känns det som att det borde vara någon del som sköter uppdateringsfrekvensen.

Det som oroar mig är att det inte låtit alls innan. När icke-mekaniska komponenter börjar låta så är det ju ofta ett tecken på att det är på väg att gå sönder.
Plus att det är otroligt störande naturligtvis...

Frågan är om man får byta kortet pga detta?

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2005
Skrivet av Gabrioth:

OK, det låter vettigt. Eftersom frekvensen på knattret ligger väldigt nära ~50-60Hz (minns hur 50Hz-knatter låter efter fysiklektionerna när man mätte acceleration) så känns det som att det borde vara någon del som sköter uppdateringsfrekvensen.

Det som oroar mig är att det inte låtit alls innan. När icke-mekaniska komponenter börjar låta så är det ju ofta ett tecken på att det är på väg att gå sönder.
Plus att det är otroligt störande naturligtvis...

Frågan är om man får byta kortet pga detta?

Det borde väl vara tillräckligt för att få byta kortet. Prova det på någon kompis dator först och se så att det blir likadant där, annars finns risken att du skickar in kortet och butiken säger att det inte är något fel på det och du får tillbaka det ihop med felsöknings-räkning.

Mvh Milky - citera för svar
Dancase A4-SFX v2 - i7 6700k - Cryorig C7 - Corsair LPX Black 2x8 GB - MSI Z170I - Asus GTX 1080 - Corsair SF600
Köp/sälj-betyg Sweclockers marknad; 1, 2, 3, 4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002
Skrivet av milky81:

Det borde väl vara tillräckligt för att få byta kortet. Prova det på någon kompis dator först och se så att det blir likadant där, annars finns risken att du skickar in kortet och butiken säger att det inte är något fel på det och du får tillbaka det ihop med felsöknings-räkning.

Mjo, jag testade det i en annan burk här hemma, så det är inga konstigheter.
Webhallen brukar dessutom vara väldigt tillmötesgående bara man lämna in och hämtar i butik.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Mitt XFX 7970 BE låter likadant emellanåt, trodde också det var min H60 eller fläktarna i chassit först.
Det låter oftast när jag idlat en stund i stan på D3.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002
Skrivet av Blackbane78:

Mitt XFX 7970 BE låter likadant emellanåt, trodde också det var min H60 eller fläktarna i chassit först.
Det låter oftast när jag idlat en stund i stan på D3.

Ah... Nä detta beter sig som om jag hade en on/off-knapp. Om jag startar ett spel börjar det knattra, om jag alt+tabar ut ur spelet så slutar det...

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012
Skrivet av Gabrioth:

Ah... Nä detta beter sig som om jag hade en on/off-knapp. Om jag startar ett spel börjar det knattra, om jag alt+tabar ut ur spelet så slutar det...

Vid närmare analys så beter sig mitt likadant, testade dock att byta anslutning till nätaggets andra PCI-E och det känns som om det blev aningen tystare.

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002
Skrivet av Blackbane78:

Vid närmare analys så beter sig mitt likadant, testade dock att byta anslutning till nätaggets andra PCI-E och det känns som om det blev aningen tystare.

Det var mycket intressant... Jag skall testa att flytta kablarna till en annan anslutning på mitt nätagg ikväll.
Det påverkade iaf inte ljudet om jag bytte plats på kablarna på själva kortet, alltså gjorde 6-pinnarn till en 8-pinnare och vice versa :/

EDIT: Jag skall försöka lämna in kortet för RMA på torsdag. Annars blir det nästa vecka eftersom jag är bortrest i helgen. Då får vi se om de byter kortet pga detta fel.