Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ny CPU, ingen bios eller bild.

Hejsan, tänkte uppgradera min gamla dator som är en stockPC ifrån HP, moderkortet är ett hp 3029h och är am2+ sockad. Min polare hade en liggande am3 processor som jag fick billigt, och jag vet att am3 processorer passar på am2 och am2+, dels för att det står i manualen.
Men när jag stoppade i den "nya" CPUn så startar inte datorn, fläktarna drar igång men jag får ingen bild.

Jag har både uppdaterat mitt BIOS och tagit ut och stoppat in det lilla batteriet men det verkar inte funka, har även testat med ett starkare nätaggregat utan framgång.

Någon som vet vad jag gör fel eller hur jag kan lösa detta? tack på förhand.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Kolla att BIOS stödjer nya prollen, om så - kan det vara glappkontakt, montera om

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2011

Ofta så behövs en bios uppdatering för att kunna använda nya processorer men det kan också bara böjda pins.

i7 4770k @stock | Asus z87-pro | Gigabyte gtx 670 OC | 8GB RAM | Samsung 840 Pro 256GB | 3TB HDD| Corsair RM850 | en dvdspelare
i7 950 @3.2GHz | Sabertooth x58 | HIS HD5770 | 6GB RAM | 500GB HDD | Antec Earthwatts 500W
Thinkpad x60 tablet | 3GB RAM | Crucial M4 128GB

Trädvy Permalänk
Medlem
Plats
Rättvik
Registrerad
Sep 2011

Är det en quadcore? moderkortet kanske inte tar det, om så är fallet.
titta upp det

| 2600k | Z77 Asrock Extreme4-M | 16GB @ 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Osby
Registrerad
Aug 2010

kan vara grafik kortet som behöver sätas om oxo

Carmilla: Intel 2600k, 8gb RAM 1600mhz, SSD EVO840, gtx760,. Workstation/Spelmaskin OS:Windows 8.1
Marcilla: AMD A4, 4gb RAM 1600mhz NAS/SQL/HTPC, OS: Linux MINT

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

en OEM-pc har troligen inte stöd för en ny processor, jag kunde inte ens byta mellan två olika pentium 4or i min gamla dell (samma sockel). mycket tveksam att hp skulle låsa upp deras bios för sådant...

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Jag löste problemet! Processorn krävde en viss ordning i RAM uppsättningen, ni kan låsa tråden nu!