Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011

Bränd NB??

Hejsan alla glada.

Har råkat ut för något jag skulle vilja dela med mig av och be om eventuella råd och svar.
Det var så att när jag satt och skulle klocka min prolle en natt då jag inte kunde sova så råkade jag höja strömmen på MB´s nordbrygga ist för den inbyggda i AMD prollen. En blåskärm senare så upptäckte jag felet. Efter detta så är det omöjligt att köra mina minnen över 1333MHz, innan missen så körde jag dom i 1650MHz.

Skulle en BIOS-flash kunna hjälpa eller har jag lyckats skada moderkortets minneskontroller?

Mvh: C

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av AlbusDlx:

Hejsan alla glada.

Har råkat ut för något jag skulle vilja dela med mig av och be om eventuella råd och svar.
Det var så att när jag satt och skulle klocka min prolle en natt då jag inte kunde sova så råkade jag höja strömmen på MB´s nordbrygga ist för den inbyggda i AMD prollen. En blåskärm senare så upptäckte jag felet. Efter detta så är det omöjligt att köra mina minnen över 1333MHz, innan missen så körde jag dom i 1650MHz.

Skulle en BIOS-flash kunna hjälpa eller har jag lyckats skada moderkortets minneskontroller?

Mvh: C

Har du resettat CMOS och testat?

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av Demonoidz:

Har du resettat CMOS och testat?

Visst har jag det.
Tänkte att de kan inte skada, såg att de hade släppts f7 BIOS, testade att flasha om skiten.
Alltså just precis. Men de spelade ingen roll. Ställer dom på 1600, men då bootar inte datorn. :/
1650 är väl knappast en värsting OC på 1600 moduler?
Det enda alternativet jag har här hemma, är att testa och ta ut dom 2 i taget. (2x Kingston och 2x Corsair) för att se om dom är skadade.
Kanske värmeskadade? Körde min fx-6100 på 4.7GHz några månader. Har vattenkylning men resten av datorn gick jävligt varm när den jobbade med krävande saker som video kodning, spel m.m. 990FXA-UD3 är ett notoriskt varmt moderkort.
Har även en 2gb sticka liggandes som jag vet är hel.

Hmmm..........

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av AlbusDlx:

Visst har jag det.
Tänkte att de kan inte skada, såg att de hade släppts f7 BIOS, testade att flasha om skiten.
Alltså just precis. Men de spelade ingen roll. Ställer dom på 1600, men då bootar inte datorn. :/
1650 är väl knappast en värsting OC på 1600 moduler?
Det enda alternativet jag har här hemma, är att testa och ta ut dom 2 i taget. (2x Kingston och 2x Corsair) för att se om dom är skadade.
Kanske värmeskadade? Körde min fx-6100 på 4.7GHz några månader. Har vattenkylning men resten av datorn gick jävligt varm när den jobbade med krävande saker som video kodning, spel m.m. 990FXA-UD3 är ett notoriskt varmt moderkort.
Har även en 2gb sticka liggandes som jag vet är hel.

Hmmm..........

Ställer du in volten, latenser etc korrekt?

Testa att köra memtest om du vill utesluta minnesproblem. Kan vara någonting på själva moderkortet som gav upp lite, dock.

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av Demonoidz:

Ställer du in volten, latenser etc korrekt?

Testa att köra memtest om du vill utesluta minnesproblem. Kan vara någonting på själva moderkortet som gav upp lite, dock.

Jo, stickorna vill köras på 1.6v enligt siffrorna på stickorna. Moder ställer de till 1.55v auto. Drar jag upp i 1.6-1.65v så kan jag boota in i datorn men bsod/hard freeze typ direkt. Innan min jävla, trötta, blunder så var 1600 @ 1.55 inga problem alls. Inte så att jag har märkt någon superskillnad i prestanda. Kan köra alla stresstest och spel m.m utan problem. Kör ju även med crossfire. Därför känns det som om att datorn borde krasha stup i kvarten om moder är skadat. Men så är det inte. Skulle vilja kunna utnyttja prollens kapacitet att köra 1800+ minnen men det lär ju knappast funka nu om moder är skadat.

Detta skedde innan jag slängde in graffe nr 2, så det har inget med för lite ström att göra. Kör prolllen på 4.1GHz utan manuell strömökning så det finns lätt 0.5v över till mina minnen om de nu hade hjälpt dvs. :/

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av AlbusDlx:

Jo, stickorna vill köras på 1.6v enligt siffrorna på stickorna. Moder ställer de till 1.55v auto. Drar jag upp i 1.6-1.65v så kan jag boota in i datorn men bsod/hard freeze typ direkt. Innan min jävla, trötta, blunder så var 1600 @ 1.55 inga problem alls. Inte så att jag har märkt någon superskillnad i prestanda. Kan köra alla stresstest och spel m.m utan problem. Kör ju även med crossfire. Därför känns det som om att datorn borde krasha stup i kvarten om moder är skadat. Men så är det inte. Skulle vilja kunna utnyttja prollens kapacitet att köra 1800+ minnen men det lär ju knappast funka nu om moder är skadat.

Detta skedde innan jag slängde in graffe nr 2, så det har inget med för lite ström att göra. Kör prolllen på 4.1GHz utan manuell strömökning så det finns lätt 0.5v över till mina minnen om de nu hade hjälpt dvs. :/

Låter då som att minneslänken fick sig en smäll. Dock är det knappt någon skillnad mellan 1333 och 1600 t.ex. Bara se till att det är stabilt, och var försiktigare i framtiden när du pillar i biosen.

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2011
Skrivet av Demonoidz:

Låter då som att minneslänken fick sig en smäll. Dock är det knappt någon skillnad mellan 1333 och 1600 t.ex. Bara se till att det är stabilt, och var försiktigare i framtiden när du pillar i biosen.

Visst. Har styrt med detta i ett bra tag. Ett par år iaf.
Detta var en ren miss pga av sömnlöshet.
Ändrade NB när jag borde ha ändrat CPU-NB......

Tack för svar iaf, ska testa mig fram imorrn. Får hoppas att det är ett skadat minne. Men det skulle vara förvånande. =/

™ Corsair TX 850W - ASUS Z97 PRO Wifi ac - Intel 4790k - G.Skill Ares DDR3 4x4gb - Enermax 240X HP - Samsung 840 Evo 250gb SSD - Gigabyte HD7950 Windforce - ASUS OEM Blu-Ray-läsare - Fractal Design Define R4 chassi - 6st 120mm/2st 140mm fläktar (Noctua & Nexus) ™

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av AlbusDlx:

Visst. Har styrt med detta i ett bra tag. Ett par år iaf.
Detta var en ren miss pga av sömnlöshet.
Ändrade NB när jag borde ha ändrat CPU-NB......

Tack för svar iaf, ska testa mig fram imorrn. Får hoppas att det är ett skadat minne. Men det skulle vara förvånande. =/

Man kan ha tur, i oturen!

Delid 3770k@5.9GHz, Mpower, 32GB Corsair Dominator@2600MHz/CL10
XFire 390x@1335/1750, Carbide 540 AIR
E34 S36B38Turbo 897WHP

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Apr 2002

mitt tips är kör occt sen när det gått en minut eller så peta på nb och känn hur varm den blir
min gammla giga bräda R.I.P var nb så varm att det var löjligt i stock fart det var med efter lite oc
jag har sagt det förr men nb kylninge på giga är inte bra alls jag tror termal paden limmar nb kylaren lite mot nb sen lite klock så den blir varm så släper det och man får värme trubbel
alla åker inte på det men vägrar tro att 3 brödor jag pillat med och har samma kylning och samma problem
är en slump

i3 6100 - MSI b150m pro-vd - 8gb 2133 ddr4 - GTX 950 GAMING 2G - z400s 120gb ssd - 1tb WD blue - Corsair 500w

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Maj 2010
Skrivet av AlbusDlx:

Hejsan alla glada.

Har råkat ut för något jag skulle vilja dela med mig av och be om eventuella råd och svar.
Det var så att när jag satt och skulle klocka min prolle en natt då jag inte kunde sova så råkade jag höja strömmen på MB´s nordbrygga ist för den inbyggda i AMD prollen. En blåskärm senare så upptäckte jag felet. Efter detta så är det omöjligt att köra mina minnen över 1333MHz, innan missen så körde jag dom i 1650MHz.

Skulle en BIOS-flash kunna hjälpa eller har jag lyckats skada moderkortets minneskontroller?

Mvh: C

haha klant

Moderkort Asus crosshair V formula 990FX|Shassi Antec twelve hundred|Nätagg XFX 750W 80+ silver|Processor AMD phenom2 x4 970 BE 4.1|Cpu kylare Corsair hydro H80|ram minnen Corsair VENGEANCE 8GB 1600 DDR3|Grafikkort XFX HD 6970 2GB|Grafikkortkylare ARCTIC COOLING ACCELERO XTREME| SSD Corsair force F60|Hårddisk WD green caviar 1TB|Bildskärm ACER G245H LCD HDMI| W7 ultimate 64| Razer Imperator BF3 edition|Ljudkort Asus xonar D2|