Nytt Asus HD7950 kraschar

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Nytt Asus HD7950 kraschar

Satte ihop min första dator häromdagen allt gick hur bra som helst, så skulle jag köra 3dmark gick 1sek sen tappa skärmen signal och får starta om datorn, testa ett annat gpu test och där hänger sig programmet istället och jag får fel meddelanden att grafikkortets drivrutiner inte svarade.
Har uppdaterat till dom senaste drivisar.

Fel på kortet eller något som jag gör fel? Någon som har nån ide?

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av dedu87:

Satte ihop min första dator häromdagen allt gick hur bra som helst, så skulle jag köra 3dmark gick 1sek sen tappa skärmen signal och får starta om datorn, testa ett annat gpu test och där hänger sig programmet istället och jag får fel meddelanden att grafikkortets drivrutiner inte svarade.
Har uppdaterat till dom senaste drivisar.

Fel på kortet eller något som jag gör fel? Någon som har nån ide?

Har du prövat att installera om drivrutinerna?

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Jupp, hjälpte dock inte, tack endå.
Ingen annan?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm bålsta
Registrerad
Okt 2002

Testa grafikkortet i en anna dator, det kan jo vara doa.

intel 750@4,1ghz
7950@1070 core 1400mem
mb gigabyte p55ud6

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Doa? =S

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm bålsta
Registrerad
Okt 2002

intel 750@4,1ghz
7950@1070 core 1400mem
mb gigabyte p55ud6

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Om du har fler än en strömkontakt på grafikkortet (6+6 eller 6+8), se till att dra dessa från olika kablar. Om de redan sitter på olika, testa att sätta dit en annan ledig, om du har dvs.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Tillräckligt nätagg?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Jalle64:

Tillräckligt nätagg?

Har ett http://www.inet.se/produkt/6901506/silverstone-st50nf-500w-pa... borde ju räcka Sweclockers gjorde ett test med kortet http://www.sweclockers.com/recension/15001-amd-radeon-hd-7950... och där tog hela systemet 300W, prövade även att klocka ner det men hjälpte inte.
Och jag borde väl inte få felmedelande om drivrutiner ifall watten inte räcker eller?

Testade nu med att ta 2 olika ström kablar från SPU men icke samma grej!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Feb 2012
Skrivet av dedu87:

Satte ihop min första dator häromdagen allt gick hur bra som helst, så skulle jag köra 3dmark gick 1sek sen tappa skärmen signal och får starta om datorn, testa ett annat gpu test och där hänger sig programmet istället och jag får fel meddelanden att grafikkortets drivrutiner inte svarade.
Har uppdaterat till dom senaste drivisar.

Fel på kortet eller något som jag gör fel? Någon som har nån ide?

Hade samma problem med mitt Radeon kort för en vecka sen, men det bara försvann helt mysko.

Testat 12.5 beta drivisar? Testat äldre drivrutiner också?

Stationär: GIGABYTE 990fxa-UD3 | AMD FX-8120 @ 4,2GHz, Kyls med: Cooler Master Hyper 412s | 8GB RAM 1600mhz @1866mhz| XFX Radeon HD 6950 2GB Dual Fan | Antec 550w VP550M | 2TB Seagate Barracuda 7200rpm 64mb buffertminne | Cooler Master Elite 430
Laptop(gammal jävel): Packard Bell Easy Note MX51 | AMD Turion X2 TL-56 @ 1,8ghz | 2gb ram (stock 1gb) | Geforce GO 6100 256mb | 149gb hårddisk

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av SkullCruzher<3:

Hade samma problem med mitt Radeon kort för en vecka sen, men det bara försvann helt mysko.

Testat 12.5 beta drivisar? Testat äldre drivrutiner också?

Du vet inte alls va du gjorde för att det skulle funka?
En annan dum fråga, vet du vart man kan ladda hem gamla drivrutiner?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Feb 2012
Skrivet av dedu87:

Du vet inte alls va du gjorde för att det skulle funka?
En annan dum fråga, vet du vart man kan ladda hem gamla drivrutiner?

Skickades från m.sweclockers.com

Google is your friend

Stationär: GIGABYTE 990fxa-UD3 | AMD FX-8120 @ 4,2GHz, Kyls med: Cooler Master Hyper 412s | 8GB RAM 1600mhz @1866mhz| XFX Radeon HD 6950 2GB Dual Fan | Antec 550w VP550M | 2TB Seagate Barracuda 7200rpm 64mb buffertminne | Cooler Master Elite 430
Laptop(gammal jävel): Packard Bell Easy Note MX51 | AMD Turion X2 TL-56 @ 1,8ghz | 2gb ram (stock 1gb) | Geforce GO 6100 256mb | 149gb hårddisk