Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Mikrofon avaktiverad?

Hej.

Försöker hjälpa en kompis få igång sin mic men det går inte så bra.

Moderkortet i lådan är : http://www.asus.se/Motherboards/AMD_AM3/M4A785TDV_EVO/
Kontrollpanelen\Maskinvara och ljud\Ljud : http://oi49.tinypic.com/rr5ekk.jpg

Som ni ser är Mikrofonen "Tillfälligt otillgänglig" och tydligen går det inte att högerklicka och ta "välj som standardenhet"

Jag har bett personen installera VIA ljuddrivrutiner (som finns på ASUS hemsida) men det hjälpte inte.

Vad är felet?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Är det enable:at i bios? Kabeln rätt kopplad till frontpanelen?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Jalle64:

Är det enable:at i bios? Kabeln rätt kopplad till frontpanelen?

Jag är inte säker på om det är enablat i BIOS men det vanliga ljudet fungerar ju. Dock är det värt att kolla upp.

Det kan vara felkopplat där fram men tror kompisen testat bakpanel också utan resultat.

EDIT - Kollade manualen och det verkar som att man antingen kan sätta på eller stänga av HD Audio chip så det är nog inte det

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Hej igen.

Måste bumpa denna tråd då problemet kvarstår.

När kompisen använder push to talk i t ex Ventrilo så hör jag dennes utgående ljud t ex musik eller BGM/FX i spel osv. Mao verkar det alltså som att micen skickar ut Windowsljudet istället för tal. Det känns som en felkoppling men på vilket sätt då?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Testa med en annan mick.
Är den inkopplad i den skära ingången?
Vad säger enhetshanteraren?
Detta med stereomick verkar konstigt, vad är det?
Kontrollera att han kopplat in frontpanelens ljud rätt.
Funkar det om han byter från HD ljud i BIOS? det kan vara så att hans interna anslutning, till frontpanelen inte stödjer HD Ljud.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av Ratatosk:

Testa med en annan mick.
Är den inkopplad i den skära ingången?
Vad säger enhetshanteraren?
Detta med stereomick verkar konstigt, vad är det?
Kontrollera att han kopplat in frontpanelens ljud rätt.

Testa med en annan mick.
- Finns bara en
Är den inkopplad i den skära ingången?
- Ja, på baksidan av chassit
Vad säger enhetshanteraren?
- VIA HD tjosan tror jag men höra mig för
Detta med stereomick verkar konstigt, vad är det?
- Alla har det bara att den antagligen är avaktiverad hos dig
Kontrollera att han kopplat in frontpanelens ljud rätt.
- Skall också undersöka detta

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2010

Kolla så att Stereomix är avstängt. Denna funktion finns i windows och åstadkommer precis det som du beskriver ovan. Dock skall detta vara avstängt som default.

Chassi - Cooler Master HAF XB || CPU: - i7 3770K @4,5Ghz || PSU: - TXFX P1-750B-NLG9 XXX 750W
RAM - 4x Corsair vengeance 4096MB CL 9 1600Mhz LP || Mobo - ASUS P8Z77-V S-1155

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av defifisk:

Kolla så att Stereomix är avstängt. Denna funktion finns i windows och åstadkommer precis det som du beskriver ovan. Dock skall detta vara avstängt som default.

Av intresse; kommer du ihåg var man hittar den funktionen?

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av defifisk:

Kolla så att Stereomix är avstängt. Denna funktion finns i windows och åstadkommer precis det som du beskriver ovan. Dock skall detta vara avstängt som default.

Okej, ska se om det går att stänga av Stereomix. För det du menar är att Stereomix inte kan användas samtidigt som Mikrofon?

Skrivet av Ratatosk:

Av intresse; kommer du ihåg var man hittar den funktionen?

Ljudenhetshanteraren eller vad den heter Högerklicka och kolla att "visa dolda enheter" är förbockad.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]