Problem med överklockning av hd4770

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Problem med överklockning av hd4770

Tjena, har försökt överklocka mitt gamla 4770 det senaste och har stött på problem.

Jag kan få upp core och minne ganska rejält, utan att få fraktaler eller att drivrutiner slutar fungera eller att datorn hänger sig.

Den verkar vara stabil, men av någon anledning så så slocknar skärmen under någon 1/10 sekund lite titt som tätt. Detta så fort jag klockar minnet, spelar ingen roll om jag ökar 1mhz eller 300mhz. Det blir inte värre ju mer jag klockar. Skärmen slocknar främst när jag gör hastiga saker, t.ex. när jag scrollar snabbt i webläsaren eller när jag drar musen snabbt i ett spel.

Skärmen slocknar inte i Furmark. Tempen hamnar på 72 grader i load, vid maxklock. I stock så hamnar tempen på 65 grader i load. Vad jag läst så kan man ha betydligt högre temperaturer än så, på detta grafikkortet. Är man under 85 grader, av vad jag läst, så behöver man inte oroa sig. Hade det varit någon fara så antar jag att fläkten hade snurrat snabbare än 55%, när den är på 72 grader. Sätter jag fläkten manuellt på 100%, så ligger jag på 60 grader i load, när jag maxklockat.

Jag klockar i MSI afterburner, men kan av någon anledning inte höja spänningen. Kan det vara där problemet ligger?

Någon som stött på något liknande?

ASRock 990FX Extreme3
Athlon II X4 640@3.6Ghz med Hyper TX3
8GB DDR3@1600MHz
Powercolor 280x TurboDuo OC
Corsair CX 400w

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2002

Eftersom problemet uppstår när du klockar minnet så låter det troligt. Antingen klarar de inte att klockas eller så får de för lite spänning. Prova EVGAs eller Sapphires program för överklockning och se om du kan öka spänningen där.

Gigabyte GA-Z170N-WIFI | Intel i5 6600K | Corsair Hydro H110i | Corsair Vengeance 16GB | MSI GTX 1060 3GB | Intel 540 SSD 120GB, 180GB & 240GB | BitFenix Phenom mATX

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av iFraja:

Eftersom problemet uppstår när du klockar minnet så låter det troligt. Antingen klarar de inte att klockas eller så får de för lite spänning. Prova EVGAs eller Sapphires program för överklockning och se om du kan öka spänningen där.

Tackar för tipset, hade ju varit trevligt att få ut lite mer prestanda ut mitt 4770 så det blir bättre än ett 4850, kortet verkar ju kunna klockas hyfsat om vi bortser från att skärmen blinkar till då och då. Har du lust att skriva vad dessa program heter mer specifikt alt. länka? Försökte med rivaturner innan, men fick det inte att fungera trots att jag ändrade i filerna i programmet så det skulle ha stöd för 4770.

Det kan inte ha något att göra med nätagget? Det är ett corsair på 400w, men innan jag köpte det så sa många i forumet att detta nätagg klarar mer än så utan problem. Kör förövrigt med en e4300 c2d 1,8ghz@3ghz.

ASRock 990FX Extreme3
Athlon II X4 640@3.6Ghz med Hyper TX3
8GB DDR3@1600MHz
Powercolor 280x TurboDuo OC
Corsair CX 400w