problem med mitt ssd som försvinner ibland =(

Permalänk
Medlem

problem med mitt ssd som försvinner ibland =(

Hej jag har problem med mitt ssd då jag spelar swtor så får det för sig att försvinna, jag startar om datorn så finns det där igen.

jag har 2 ssd ett med windows på o ett för spel, jag märkte jag att ena av ssd står at den är insatt i usb någon som har en bra förklaring för detta?? för jag har koppat in det under sata portarna

tack för hjälpen i förhand

Permalänk
Medlem

Prova först att flytta disken till ett av de andra SATA III -portarna (helst Intels två grå portar) på moderkortet.
Det mindre troliga är att Energispar alternativet får overksamma diskar att "varvas ner" efter 20 minuter...

Ändra i Kontrollpanelen - Energialternativ - "Ändra schemainställningar" (på ditt valda) - "Ändra avancerade inställningar" - Hårddisk - "Stäng av hårddisken efter" - Sätt 0 minuter på båda.

Permalänk
Medlem

måste jag inmstallera om alla spel då?

Permalänk
Medlem
Skrivet av Kumpa:

måste jag inmstallera om alla spel då?

Nej då... inget förändras i Windows. Enhets bokstaven förblir densamma.
Det är bara BIOS som hittar disken på annan port.
(Boot ordning bland SATA diskarna i BIOS sätts upp efter deras namn och inte efter port).

Permalänk
Medlem
Skrivet av Waxinator:

Nej då... inget förändras i Windows. Enhets bokstaven förblir densamma.
Det är bara BIOS som hittar disken på annan port.
(Boot ordning bland SATA diskarna i BIOS sätts upp efter deras namn och inte efter port).

ok.
hmm märkte nu att när jag högerklickar på säker borttagning så va det mitt windows ssd som syntes som usd där :/

Men jag har bytt port nu och problemet kvarstår att när jag spelar och nått laddas väldigt mycket så försvinner mitt spel ssd.

Permalänk

Ursäkta, men heter det inte "Min SSD" och inte "Mitt SSD"

Permalänk
Medlem
Skrivet av yonologin:

Ursäkta, men heter det inte "Min SSD" och inte "Mitt SSD"

haha ok MIN SSD

Permalänk
Medlem

Låter som du ska skicka in på garatin...

Att en "är isatt som USB" betyder antagligen att den SATA-porten är inställd på att vara "Removable" (eller vad det kan heta) för man vill använda hotswap, vanligtvis om man kopplar in en extern ESATA-kontakt på den porten. Så borde gå att ändra i UEFI-setup.

Permalänk
Medlem

ok sen återstår ju problemet med att hitta det där kvitto som man har lagt på ett säkert ställe...

Permalänk
Medlem

Var köpte du disken?

Permalänk
Skrivet av Kumpa:

haha ok MIN SSD

Permalänk
Medlem

köpte dte på alina o såg att jag hade köpt det genom nätet så kvittot fanns kvar

Permalänk
Medlem
Skrivet av Kumpa:

köpte dte på alina o såg att jag hade köpt det genom nätet så kvittot fanns kvar

Har du kollat så det inte finns någon ny firmware som kanske avhjälper problemet?