Bränd CPU tack vare Corsair H100 2:a RMA!

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Bränd CPU tack vare Corsair H100 2:a RMA!

Nu är det så att datorn dog helt plötsligt igår och märkte väldigt snabbt att pumpen slutat fungera för andra gången! Alltså detta är inte klokt. Tog ut processorn idag och såg ett bränn märke på undersidan och misstänker nu att den rykt... Ska ta mig till Webhallen idag och göra en andra RMA då den förra också gick i sönder på samma vis dock var jag snabb och la märke till det direkt, undrar nu bara vad jag ska ta mig till med processorn?

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Vänta med att dra några slutsatser tills du har testat den.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007
Skrivet av M89:

Nu är det så att datorn dog helt plötsligt igår och märkte väldigt snabbt att pumpen slutat fungera för andra gången! Alltså detta är inte klokt. Tog ut processorn idag och såg ett bränn märke på undersidan och misstänker nu att den rykt... Ska ta mig till Webhallen idag och göra en andra RMA då den förra också gick i sönder på samma vis dock var jag snabb och la märke till det direkt, undrar nu bara vad jag ska ta mig till med processorn?

Usch vad tråkigt! Har du inte kunnat testa CPUn?

Är H100 inget att ha eller har du bara haft otur?

Spel: Ryzen 7 1800x, R9 270, 16GB DDR4 Flare X
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, 1080 ti AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF, R9 390, Vega 64
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

får man en fungerande är dom helt underbara kylare, (det är relativt många som rapporterar fel på pumparna dock)
Annars så håller den jämn och fin temp på CPUn och är mycket tyst om man kör på det 1-2 steget. och man behöver verkligen inte maxa den.
det skiljer inte mycket i temp mellan 1-2-3, max 8ºC

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

>Grym kylare dock väldigt störigt att det händer en andra gång.

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Plats
Vallentuna
Registrerad
Jul 2004
Skrivet av xmmm:

får man en fungerande är dom helt underbara kylare, (det är relativt många som rapporterar fel på pumparna dock)
Annars så håller den jämn och fin temp på CPUn och är mycket tyst om man kör på det 1-2 steget. och man behöver verkligen inte maxa den.
det skiljer inte mycket i temp mellan 1-2-3, max 8ºC

Fast TS kylare fungerade ju, fram tills den la av och då är det inte mycket tröst att den var bra när den fungerade. Måste säga att noctua NH-D14 känns som ett stabilare val då den presterar nästan lika bra och (naturligt nog) saknar risken att haverera. Kör själv med just NH-D14 och den ger verkligen grymma load temps och har väldigt låg ljudnivå.

EDIT: Hehe såg just att detta ligger på corsairs forumdel, och här ska man ju skriva på engelska så någon feedback lär väl inte komma från representanten

Asrock P67 Pro 3 // Core I5 2500K@4.2ghz // 8gb Corsair XMS3 1600mhz // Asus GTX 560ti DCUII @1ghz core/2.2ghz mem // XFX Core Edition 750w // Samsung 830 128gb // Antec 1200 chassi

3dmark11 P 5400

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av gammarayburst:

Fast TS kylare fungerade ju, fram tills den la av och då är det inte mycket tröst att den var bra när den fungerade. Måste säga att noctua NH-D14 känns som ett stabilare val då den presterar nästan lika bra och (naturligt nog) saknar risken att haverera. Kör själv med just NH-D14 och den ger verkligen grymma load temps och har väldigt låg ljudnivå.

Håller med.. Min 2500k ligger på ungefär 28 grader i idle (oklockat iof.. har inte haft orken att försöka klocka den än..) och aldrig över 40 i load med NH-D14. Enda nackdelen är att den inte lättaste kylaren att montera.

TS har du klockat din CPU? Om inte så har du en chans hos webhallen.. Men har du klockat så är du tyvärr körd.
Sedan så rekommenderar väl Corsair att du tar kontakt med dem direkt och inte återförsäljaren när deras produkter havererar?

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Har du kollat så att Q-fan är inte igång på fläkt utgången som pumpen är kopplad till?
Hade liknande problem på mitt förra moderkort, då moderkortets fläktstyrning stängde av pumpen helt.

CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon RX Vega 56 SSD: Samsung 850 Pro 256GB Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Omni, Logitech Z-5500 Display: Acer 35" Predator XZ350CU OS: Win10 Pro

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Ja processorn ska ju inte dö för att kylaren går sönder. Men du borde nästan märkt att datorn betedde sig konstigt om den thottlade hårt för att skydda sig själv (om du nu satt vid datorn). Det är ju en liten nackdel med vattenkylning att det måste vara ett flöde, så när pumpen pajjar så är det är inte många ställen värmen kan ta sig till.

Det är ett lotto om du får en H100 som beter sig som den ska. De två senaste jag testat på har båda haft en pump som låter utav bara helsike.

Som nämnt innan borde du ta kontakt med Corsair i första hand, då dom antagligen kan komma fram till någon vettig lösning.

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304
2 x HPE ProLiant Microserver Gen 8 | 1265L V2 | 16GB | 20TB

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Feb 2009
Skrivet av SeF.Typh00n:

Ja processorn ska ju inte dö för att kylaren går sönder. Men du borde nästan märkt att datorn betedde sig konstigt om den thottlade hårt för att skydda sig själv (om du nu satt vid datorn). Det är ju en liten nackdel med vattenkylning att det måste vara ett flöde, så när pumpen pajjar så är det är inte många ställen värmen kan ta sig till.

Det är ett lotto om du får en H100 som beter sig som den ska. De två senaste jag testat på har båda haft en pump som låter utav bara helsike.

Som nämnt innan borde du ta kontakt med Corsair i första hand, då dom antagligen kan komma fram till någon vettig lösning.

Låter som sagt skumt att man inte märkt om den throttlade (kraftigt klockade ner sig) när säkerhetsspärren kickade in.. Dock kan fortfarande CPU:n ta skada om pumpen helt lagt av och värmen inte kan ledas bort. Allt har med både tur och hur snabbt användaren kan slå av datorn och låta den kallna. Sluta vattensystem verkar vara helt chansartat där turen avgör om du får en fullt fungerande pump eller om du får en som det är fel på. Detta var orsaken varför jag valde ren luftkylning före H80/100.

||NZXT H440 Black/Red||Intel i5 2500k @ 4,2GHz ||Noctua NH-D14 ||GA-Z77X-UD3H ||8 gb Corsair Vengeance 1600mhz DDR3 ||MSI GeForce GTX 970 ||OCZ Agility 3 120GB SSD ||Samsung Spinpoint F3 1TB ||Corsair HX750W||
Software is like sex, it's better when it's free. - Linus Torvalds

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009
Skrivet av Tumnus:

Låter som sagt skumt att man inte märkt om den throttlade (kraftigt klockade ner sig) när säkerhetsspärren kickade in.. Dock kan fortfarande CPU:n ta skada om pumpen helt lagt av och värmen inte kan ledas bort. Allt har med både tur och hur snabbt användaren kan slå av datorn och låta den kallna. Sluta vattensystem verkar vara helt chansartat där turen avgör om du får en fullt fungerande pump eller om du får en som det är fel på. Detta var orsaken varför jag valde ren luftkylning före H80/100.

Sen kan ju pumpen pajja efter en månad eller om 2 år det vet man ju aldrig.
Har tankar att köpa en H100 men vette fan nu.

Trädvy Permalänk
SweClockers
Andreas Dimestam
Plats
Stockholm
Registrerad
Apr 2002

Tråd flyttat pga. Corsair-forumet är på engelska.

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av Tumnus:

Låter som sagt skumt att man inte märkt om den throttlade (kraftigt klockade ner sig) när säkerhetsspärren kickade in.. Dock kan fortfarande CPU:n ta skada om pumpen helt lagt av och värmen inte kan ledas bort. Allt har med både tur och hur snabbt användaren kan slå av datorn och låta den kallna. Sluta vattensystem verkar vara helt chansartat där turen avgör om du får en fullt fungerande pump eller om du får en som det är fel på. Detta var orsaken varför jag valde ren luftkylning före H80/100.

Blir det för varmt behöver man inte stänga av datorn själv för då stängs den av helt automagiskt.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Nov 2004

Har själv en H100 på min I7 950 @ 4.1ghz, pumpen låter inte illa eller haft några konstigheter för sig alls och då har datorn stått på ,nästan,24/7 i snart ett halvår. Jag har väl haft tur då?

Hör med corsair vad de tänker göra samt dubbelkolla att processorn verkligen strukit med innan pajer kastas

Mobo: Asus Maximus VI Hero Processor: 4770k Ram: 16gb corsair vengeance. GPU: ASUS GTX980ti STRIX. PSU: Corsair RM550 . Samsung 840 250gb. Chassi: Silverstone Fortress 2. Skärm: AOC 24" 144hz.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006
Skrivet av M89:

Nu är det så att datorn dog helt plötsligt igår och märkte väldigt snabbt att pumpen slutat fungera för andra gången! Alltså detta är inte klokt. Tog ut processorn idag och såg ett bränn märke på undersidan och misstänker nu att den rykt... Ska ta mig till Webhallen idag och göra en andra RMA då den förra också gick i sönder på samma vis dock var jag snabb och la märke till det direkt, undrar nu bara vad jag ska ta mig till med processorn?

har du köpt både cpu och kylaren på webhallen? om du har de så är det bara att först testa cpun och funkar den inte så lämnar du in den också i samma felanmälan.

om cpun inte är köpt på webhallen så är det bara att du kollar med både webhallen och där du köpte cpun om hur du ska gå tillväga

here we go!

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av norrby89:

har du köpt både cpu och kylaren på webhallen? om du har de så är det bara att först testa cpun och funkar den inte så lämnar du in den också i samma felanmälan.

om cpun inte är köpt på webhallen så är det bara att du kollar med både webhallen och där du köpte cpun om hur du ska gå tillväga

Om det är ett reklamationsfall och processorn har strukit med är det Webhallen som ska ersätta den.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av M89:

Nu är det så att datorn dog helt plötsligt igår och märkte väldigt snabbt att pumpen slutat fungera för andra gången! Alltså detta är inte klokt. Tog ut processorn idag och såg ett bränn märke på undersidan och misstänker nu att den rykt... Ska ta mig till Webhallen idag och göra en andra RMA då den förra också gick i sönder på samma vis dock var jag snabb och la märke till det direkt, undrar nu bara vad jag ska ta mig till med processorn?

hur lyckas du? har inte alla modekort sen flera år tillbaka på "stäng av datorn om det blir för varmt" aktiverat i default. Skulle nog säga att du har dig själv att skylla lite då du uppenbarligen stängt av saker som du inte vet vad dom gör.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Aug 2006

Min H60 har gått sönder en gång. Pumpen började göra ett "tickande" ljud och vid nästa uppstart så stannade den, och jag märkte först att datorn gick att starta men saker laggade ibland som inte borde lagga, och sen stängde den av sig. Kollade tempen som då låg på 88 grader (90 är avstängningsgränsen), så åkte in till inet och fick den bytt direkt.

In the end what separates a man from a slave?
Money? Power? No... A man chooses, a slave obeys.
ASUS Z170M-PLUS || Intel Core i7 6700k @ 4,7GHz || 64GB 2133MHz Corsair RAM || EVGA NVIDIA GTX 1080 8GB @ 2,0Ghz || Bifenix Prodigy M || 2x CZ TR150 480GB RAID 0 || EK-CoolStream PE 120 & 240, Radiatorer || EK-DDC 3.2 PWM, Pump || EK-Supremacy MX & EK-FC1080 GTX, Vattenblock || 3x BenQ 24", Skärmar

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Är ju en hel del som har rapporterat om problem med pumparna på dessa modeller. Men jag tycker som föegående talare att det verkar konstigt att din CPU rykt, om den blir på tok för varmm så slår den väl av sig och hela systemet? Inte brinner den väl upp?

☢ Fractal Design Node 804 • Asrock Fatal1ty X99M Killer • Intel 5820K • Noctua NH-U12S • Corsair Vengeance 16GB • Gigabyte GTX 970 • be quiet! Dark Power Pro 550w • 2x Intel 520 120GB • 1TB
💻 Microsoft Surface Pro (8GB/128GB)
🎥 Intel 2500k • Asus P8P67 Pro • AMD Radeon HD5850 • be quiet! Pure Power L8 530w • Samsung EVO 850 120GB • 1 + 3TB
📞 HTC U11+
🎧 Cowon Plenue J • Audio Technica ATH-M50X

Trädvy Permalänk
Avstängd
Registrerad
Jul 2011
Skrivet av Toerman:

Har själv en H100 på min I7 950 @ 4.1ghz, pumpen låter inte illa eller haft några konstigheter för sig alls och då har datorn stått på ,nästan,24/7 i snart ett halvår. Jag har väl haft tur då?

Hör med corsair vad de tänker göra samt dubbelkolla att processorn verkligen strukit med innan pajer kastas

Kan du förklara en sak för mig? vad hjälper din klock och din rigg TS? och att din kylare/pump funkar?
Kliar mig i huvet varje gång folk kommer in i en sån här tråd och säger min pump funkar blabla när TS är trasig och det har hänt 2 ggr.

TS struntar nog fullständigt i att din pump funkar och vilken klock du har allvarligt såna här inlägg är bara rent utav dumma och ogenomtänkta!

ON TOPIC satan sicken otur du har haft asså! du kanske skulle köpa dig en lufkylare så slipper du detta problem, finns massor av bra som håller låg temp och fläktar som håller låg ljudnivå.

Återkom med hur allt gick osv, och om cpun funkar.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006
Skrivet av Zotamedu:

Om det är ett reklamationsfall och processorn har strukit med är det Webhallen som ska ersätta den.

mjoo jag vet men har han tur å har köpt processorn på typ inet så kan han gå dit om han har butik i närheten å få den utbytt på plats istället, det gjorde dom för mig i stockholm vid ett liknande fall

here we go!

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003

Har ts ens provat om hans cpu är trasig eller är det en gissning?

Skickades från m.sweclockers.com

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Ursäkta har varit dålig med att svara i tråden men så här ligger det till tar det hela från början, efter att ha monterat bort H100 kylaren märkte jag en brun fläck på processorns undersida och tänkte att nu var det kört, men eftersom jag inte hade en andra fläkt kylare så kunde jag inte se ifall processorn fungerar eller inte, så det dröjde någon dag innan jag kunde testa den men fick tag i en kylare och fram tills idag fungerar den felfritt vad jag vet, fungerar i alla fall att spela Diablo.

Jag lämnade tillbaka H100 kylaren och kommer istället att satsa på en luftkylare.

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Hedersmedlem
Registrerad
Maj 2006

Skönt att höra att processorn var okej. Det vore orimligt att en processor av nyare modell dör av värme, eftersom det finns inbyggda överhettningsskydd i systemet på väldigt låg nivå (alltså inget du kan påverka från Windows eller med något program). Datorn stänger av sig när processorn når kritisk temperatur!

“Any sufficiently advanced technology is indistinguishable from magic.”
- Arthur C. Clarke

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2012

Jag hade det här problemet på min H100, Började med att min processor i Bios visade 90c så stängde snabbt av. (Kollade om kablarna va felkopplade)
Nästa uppstart så fick jag världens rökmoln, så va fläktarna körda samt pumpen.

Gick direkt tillbaka till webhallen och fick ett nytt som nu funkar felfritt... (dock hur länge undrar man ju?)

| Asus ROG STRIX Z370-F | i7 8700K 4.7 GHz |
| 16GB Corsair Vengeance | MSI GTX1080ti Sea Hawk EK |
| FSP Aurum 650W | Samsung 960Pro 512GB |
| Fractal Design Define R5 | Rog Swift PG348Q |

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Har ett H80 som fungerar bra (peppar peppar), men är också lite inne på att byta till luftkylning.
Är inte rädd för att pumpen ska lägga av, utan snarare att vattenslangen ska spricka och ge en dusch till insidan av mitt chassi.

Någon som har ett bra tips på något program som visar CPU-temperaturen? (och säg inte Speedfan)

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Registrerad
Mar 2010
Skrivet av Minsc S2:

Har ett H80 som fungerar bra (peppar peppar), men är också lite inne på att byta till luftkylning.
Är inte rädd för att pumpen ska lägga av, utan snarare att vattenslangen ska spricka och ge en dusch till insidan av mitt chassi.

Någon som har ett bra tips på något program som visar CPU-temperaturen? (och säg inte Speedfan)

Realtemp

Citera för svar!
Har jag hjälpt dig? Klicka på Gilla!
[Galleri]XBMC på Raspberry Pi [GUIDE] XBMC på Raspberry Pi
i7 930 @ 4GHz, 6950, Asus P6X58D-E, Corsair HX750W, 2st Corsair SSD 60 gb

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012
Skrivet av flIpz0R:

Stort tack.
26-29*c på kärnorna, inte illa.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003

Jag säger det igen, aldrig Corsair, dom var bra för 10 år sen då dom endast sålde minnen, men nu är det bara skräp de säljer, haft dåliga minnesmoduler direkt ur förpackning, för att inte prata om deras värdelösa tangentbord där jag sitter med ett där texten på tangenterna är bortsuddade.

Trädvy Permalänk
Medlem
Plats
Kumla
Registrerad
Aug 2009

Sitter med på en H100 sedan oktober förra året, aldrig fört minsta ljud och funkat klockrent på auto. Men vart sjukt orolig då jag beställt min då jag fick höra att dom hade fel på vissa batcher. Men hade turen på min sida tydligen

"Dare to dream"