Kan ej installera min hårddisk?

Permalänk
Medlem

Kan ej installera min hårddisk?

Hejsan!

Köpte nyligen en SSD och fick hem den idag, replacade min hårddisk med min SSD och har installerat OS etc.
Till hårddisken går det en SATA-kabel från SATA 3 eller 4 och en strömkabel från samma strömkälla som en av sidfläktarna har. (inte monterat datorer innan men om det behövs kan jag ta en bild på bygget.)

Efter att testat runt lite så fungerar fortfarande inte hårddisken, med andra ord den visas inte i systemet?

Mvh
/Fredde

Permalänk
Medlem
Skrivet av QRS5:

Hejsan!

Köpte nyligen en SSD och fick hem den idag, replacade min hårddisk med min SSD och har installerat OS etc.
Till hårddisken går det en SATA-kabel från SATA 3 eller 4 och en strömkabel från samma strömkälla som en av sidfläktarna har. (inte monterat datorer innan men om det behövs kan jag ta en bild på bygget.)

Efter att testat runt lite så fungerar fortfarande inte hårddisken, med andra ord den visas inte i systemet?

Mvh
/Fredde

Fattar inte riktigt är det den gamla HDD;n som inte dyker upp? Testat att byta Sataport och strömsladd till den? Den dyker inte upp i Disk Management heller? Om inte finns den i Bios?

Permalänk
Medlem

Precis, den gamla HDD syns inte, jag testade att koppla ihop den via en annan strömkabel, får fortf. ingen kontakt mot den?

Permalänk
Medlem

Här är en bild på min dator; den röda sata-kabeln är den som går till HDD, den går från en av SATA-uttagen och in i HDD. Strömkabeln är den man precis ser under (med vitt skal) som sedan går vidare till en strömkabel.