Trädvy Permalänk
Medlem
Plats
oxie
Registrerad
Jun 2004

Problem med antal mängd minnen.

Hejsan!

Hoppas det är bra med er i detta soliga väder!

Det är så här att jag har fått ram-minnen av min kompis. De är följande 2x2 gig DDR2 667mhz Samsung. När jag sätter i dom i min dator så startar antingen inte min dator. D.v.s, skärmen startar inte samt det pipper till flera gånger. Flyttar jag runt minne från olika placeringar, så lyckades datorn startas en gång. Men då fungerade inte grafikkortet. Precis som drivrutinerna fanns ej längre. USB modemet fungerade heller inte, fastän lampan lyser att den är igång.

De minnen som jag har nu insatt i datorn för att den ska fungera som den ska är följande:
1 x 1gig Kingston DDR2 667mhz
1 x 1gig Kingmax DDR2 667mhz
1 x 1gig kingston DDR2 667mhz.

Har jag ej dessa minnen monterad som de är nu, så startar datorn heller inte. Pipper även till. Man hör hårddisken jobba, fläktarna snurrar.

Jag trodde att datorn skulle starta med följande:

2 x 2 gig DDR2 667mhz Samsung
2 x 1 gig DDR2 667mhz Kingston

Men det blir antingen eller, beror på hur dom är placerade.

Jag har Windows 7 64bit.

AMD Athlon 64 x2 Dual-core 5200+
Moderkortet: http://www.asrock.com/mb/AMD/ALiveXFire-eSATA2/
Geforce 550 Ti

Ställ gärna frågor och vore evigt tacksam för hjälp!

En dator är ju snabbare med 6 gb minne istället för 3, när man spelar spel.

Trädvy Permalänk
Medlem
Plats
Sala
Registrerad
Okt 2009

Du ska helst inte blanda minnen sådär.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Prova Samsung-minnena i de gula slotsen.
Om det fungerar, öka minnesspänningen ett snäpp och sätt in Kingstonminnena i de oranga.

Fo3

Kör Memtest,

Biosuppdatering kan hjälpa, OBS bara när datorn är 100% stabil.

Ur Moderkortsmanualen:
"This motherboard also allows you to install four
DDRII DIMMs for dual channel configuration, and please install identical DDRII DIMMs in all four slots."

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Singapore
Registrerad
Mar 2011
Skrivet av punchline82:

Du ska helst inte blanda minnen sådär.

Har aldrig haft problem när jag blandat minnen. Har 4 RAM-stickor i min från 3 olika tillverkare. Dock så har alla samma latens och frekvens.

--

Sitter de rätt parade? Jag antar att de vill köras Dual Channel, och jag antar att du har 4 minnesplatser på ditt moderkort. Det är 2 par.
Hur de paren är fördelade kan du antingen se om platserna har olika färger, ex. om två är vita och två är blåa och annars får du kolla
i moderkortsmanualen vilka platser som är parade. Det kan vara 1 och 2, samt 3 och 4 men jag har också sett 1 och 3, samt 2 och 4.
För har du en sticka på 1GB tillsammans med en sticka på 2GB i samma par kan det bli problem.

Vill ni ha svar från mig underlättar det enormt om ni citerar mig.

AMD R7 1700X | Gigabyte Aorus AX370 Gaming K7 | XFX Radeon R9 390 8GB | 16GB Corsair Vengeance DDR4 @ 3000MHz | Seasonic Prime 650W Platinum | NZXT Elite S340

Trädvy Permalänk
Medlem
Plats
oxie
Registrerad
Jun 2004

Tack för svaren!

Jag har hittat problemet. Det visade sig att ASRock har släppt en BIOS uppdatering för Win 7 64 bit. Uppdaterade min Bios och nu sitter jag på 6 GB, fastän det står bara 5,31 GB.