Trädvy Permalänk
Avstängd
Registrerad
Maj 2012

HD 6850 bug?

Tja, lirar EFLC, The burning crusade wow nerladdat(privat server) och bf bc2, allting på snygg grafik, men catacllysm wow 4.3 är fult som fan, som ett jävla super mario elr ngt, och nej det ska inte va så eftersom att jag har dösnygg grafik på det äldre wow: TBC. Förstår ej detta, ngn som vet vad det kan va?

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jan 2012

Är det inte andra tråden om samma ämne du skapar?

Arc Mini Asrock PRO4-M i5 3570k Antec 620 PNP XFX 7970 Corsair XMS3 16GB 1600MHZ OCZ ZT 750W Crucial M4 64GB

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2010

Du löste ju problemet i din andra tråd genom att kryssa ur windowed mode och köra fullscreen istället. Mixtra runt med inställningar samt höj till högsta upplösningen in-game och kör allting på max settings.

Chassi: Antec P280 Moderkort: Asus P8Z77V-Pro Hårddisk: 128GB SSD, 2TB WD Black CPU: i5 3570K 3.4GHz RAM: Corsair 8GB vengeance CPU kylare: Cooler Master Hyper 212+ GPU: ASUS GTX 680 2GB PSU: Corsair TX650W Brännare: Samsung 22X Surfplatta: iPad 16gb Wifi Mobil: Samsung Galaxy S6 Edge
P280 Crossfire Citera för svar

Trädvy Permalänk
Avstängd
Registrerad
Maj 2012

Jo men det var The burning crusade jag löste det på, inte nyaste wow, vettifan vad jag ska göra..

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2010

Vad kör du med för settings, har du uppdaterat drivrutiner?

Chassi: Antec P280 Moderkort: Asus P8Z77V-Pro Hårddisk: 128GB SSD, 2TB WD Black CPU: i5 3570K 3.4GHz RAM: Corsair 8GB vengeance CPU kylare: Cooler Master Hyper 212+ GPU: ASUS GTX 680 2GB PSU: Corsair TX650W Brännare: Samsung 22X Surfplatta: iPad 16gb Wifi Mobil: Samsung Galaxy S6 Edge
P280 Crossfire Citera för svar

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Kolla drivrutinerna och fippla runt med inställningarna i wow.

Trädvy Permalänk
Avstängd
Registrerad
Maj 2012

Har senaste drivrutiner för kortet, nertankat från sapphires hemsida då jag har Sapphire grafikkort, kör på högsta upplösning 1920x1080 och 8x AA och högsta på allt, ser fan skitfult ut...

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Maj 2012

Wow är ju ändå från slutet av 2004..

E-penis: Raijintek Metis
Tangentbord: Ergodox

Såld: El Diablo, MakerBox 1.0

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Okt 2010
Skrivet av hasteone:

Har senaste drivrutiner för kortet, nertankat från sapphires hemsida då jag har Sapphire grafikkort, kör på högsta upplösning 1920x1080 och 8x AA och högsta på allt, ser fan skitfult ut...

Kan du ge oss lite screenshots? När du skriver "skitfult" så tänker jag mig suddigt och pixligt.

Chassi: Antec P280 Moderkort: Asus P8Z77V-Pro Hårddisk: 128GB SSD, 2TB WD Black CPU: i5 3570K 3.4GHz RAM: Corsair 8GB vengeance CPU kylare: Cooler Master Hyper 212+ GPU: ASUS GTX 680 2GB PSU: Corsair TX650W Brännare: Samsung 22X Surfplatta: iPad 16gb Wifi Mobil: Samsung Galaxy S6 Edge
P280 Crossfire Citera för svar

Trädvy Permalänk
Avstängd
Registrerad
Maj 2012

E inte så high på att ladda in bilder o så men iaf det e skitfult, suddigt som fan, ska inte vara så iaf, min polare har samma kort med snygg grafik på wow, och man förstår ju att de e ngt fel om man har snyggare grafik på ett utav de äldre wowspelen

Hur som helst, nu vet jag iaf att det är "Full Screen Glow Effect", för när jag stänger av de på både första wow och wow the burning crusade så blir det snyggare grafik, det var lösningen, då gick det över och jag fick genast sån snygg grafik som jag ska ha, men nu till problemet: Jag kan inte hitta "Full Screen Glow Effect" på 4.3.4 wow cataclysm (Det senaste wow), så jag vet inte om detta problem går att fixa..