Permalänk
Inaktiv

HDD hittas inte

Jag beställde en HDD-dockningsstation för ett tag sedan då jag tänkte att det var dags att säkerhetskopiera allt material på den.
Den har spökat en gång innan och då kunde inte datorn hitta den. Turligt nog så fixade det sig själv och efter några veckor så poppade den plötsligt upp i utforskaren.
Efter det så har den fungerat felfritt i ett år men nu har samma sak hänt igen, en dag innan jag fick dockningsstationen.....
När jag pluggar in den så går den igång och börjar snurra. Sedan så har datorn även de senaste drivrutinerna.

Jag har väldigt många viktiga filer på den så hur ska jag gå till väga?

Jag vet att jag har lärt mig en läxa på det här (att säkerhetskopiera oftare) så ni behöver inte kommentera det.

Tack i förhand, Mattias.

Permalänk

Kolla om du hittar den under Computer Management > Storage > Disk Management. Vet inte hur de har översatt det till svenska om du har det.

Permalänk
Inaktiv
Skrivet av r.olofsson:

Kolla om du hittar den under Computer Management > Storage > Disk Management. Vet inte hur de har översatt det till svenska om du har det.

Har redan gjort det och där finns den inte. :/

Permalänk
Inaktiv

omfgomofgomfg Datorn hittade den!! Det tog bara 5 timmar!! ..

Permalänk
Inaktiv

och där försvann den........................ fml

Permalänk
Medlem
Skrivet av MrNeikter:

och där försvann den........................ fml

vart var den? i den här datorn?

har du följt min guide?

Permalänk
Inaktiv
Skrivet av morxy49:

vart var den? i den här datorn?

har du följt min guide?

I Utforskaren. :/ Där fanns den i ca 2 minuter. Och den finns inte i diskhanteraren.

Permalänk
Medlem
Skrivet av MrNeikter:

I Utforskaren. :/ Där fanns den i ca 2 minuter. Och den finns inte i diskhanteraren.

låter som den är trasig faktiskt

Permalänk
Inaktiv

Ska söka som en blådåre efter lösningar. :/

Permalänk
Rekordmedlem

Hur är den ansluten till datorn ? Jag känner en som använder usb 2 och där går det bara att köra via 1 port på datorn när man ansluter just dockan, vet inte varför det blivit så, men det är nått i win som blockerar de övriga portarna just mod dockstationen, själv kör jag idag bara med e sata och usb 3 och mina dockor funkar fint.

Permalänk
Medlem

Prova att installera den intern i datorn, så kan du kanske komma åt dina viktiga filer och säkerhetskopiera dem till någon annan plats.

Permalänk
Medlem

Angående de vktiga filerna på hddn, det är ju bara koppla in hårddisken internt i datorn.

Permalänk
Inaktiv

Strömförsörjning: Ström-Sata eller Molex (har båda)
Dataport: Sata till Usb.

Observera att datorn inte hittar hårdisken fastän man kopplar in den med Sata till Sata (intern alltså).