Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Jorda VHS.

Min VHS spelare har lite problem med jordningen från va jag förstått.
Och vill fixa det, men är inte direkt den mest tekniska av mig, även om jag förstår det delvis.

För det första hittar jag inte Jordningen som ska vara där originellt mellan Trumspelaren och Moderkortet, så har någon nån anning om var den kan sitta?

Och för det andra undrar jag, går det att Jorda med Aluminium Folie, tänker det leder ju ström?

Tack:)

Trädvy Permalänk
Medlem
Plats
SueCia
Registrerad
Apr 2002
Skrivet av Zero Walker:

Min VHS spelare har lite problem med jordningen från va jag förstått.
Och vill fixa det, men är inte direkt den mest tekniska av mig, även om jag förstår det delvis.

För det första hittar jag inte Jordningen som ska vara där originellt mellan Trumspelaren och Moderkortet, så har någon nån anning om var den kan sitta?

Och för det andra undrar jag, går det att Jorda med Aluminium Folie, tänker det leder ju ström?

Tack:)

Låter som en skitbra idé... Är inte VHS:en jordad från början ska den inte vara det nu heller, och brukar inte VHS:er över lag ha platta stickproppar = utan jord? Har du ens kollat det?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Du menar kolborsten som trycker mot ovansidan trumman?
På vissa modeller sitter den inuti trumman, har du inte problem med störningar i bilden som kommer som kraftiga blixtar är det inget fel på den.

Har du dålig bild kan du hålla en bit papper still på nederkanten av trumman och snurra på trumman tills det inte lossnar någon mer svart smuts. Gå även över alla styrpinnar och ljud/tracking-huvudet med tops och t-röd.
Skrapa inte bort smuts, utan gnugga tålmodigt tills det släpper, skruva inte på något.
Använt INTE tops till att rengöra de små huvudena i nederkanten av trumman, det kan vara det sista du gör med dem.
I vanliga fall är trumman självrengörande, men efter många år och gamla band kan det fastna skit ändå.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Dom ska vara jordade, för annars blir det störningar, och som anton säger, yes ja får störningar.
Inte mycket i sig, men det blir typ tracknings problem, bilden kan lagga till, och ljudet kan dämpas och komma tillbaka fort.
Trodde kanske det var bandet först, men är olika ställen varje gång liksom, och får svarta streck(vissa kan få vita?), så verkar vara sånt problem.

Va menar du med kolborsten?
Jag har gjort rent med rengörings band med medel, och när jag öppnat och kolla är trumman så ren som den kan bli, som en spegel liksom.

Så gissar på jordning, men vet inte hur ja ska fixa det, läste att jordningen som är normal kan ha blivit dålig så man får rätta till det som jordar, men hittar inte det.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Kolborsten jag pratar om är "jordningen" du syftar på, och som sagt var, den kan sitta inuti trumman också.
Att själva trumman är spegelblank spelar ingen roll, det är de (mycket) små huvuden i nederkant av den rörliga delen som spelar roll.

Men felen du beskriver är inte något fel med trumman. Det låter som om bandet vandrar upp och ner på ljud/tracking-huvudet.
Kolla ALLA styrpinnar bandet löper över och tvätta bort ev. smuts, kolla även så att bandet verkligen löper mot kanten på den orörliga delen av trumman, gör den inte det är något fel.
Har du inte tappat maskinen i backen borde en rengöring lösa problemet. Att köra rengöringsband brukar inte hjälpa på bra.
Att köra med tops och t-röd på alla delar bandet rör (förutom trumman), samt hålla ett papper mot trummans botten och snurra på den tills det inte lossnar någon mer smuts är den bästa rengöring du kan göra.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Hur ska jag jorda om den sitter i trumman;S
för jag ser den iaf inte, så den måste väl vara i den?
och tror inte bandet åker fel och så, och smuts verkar inte vara problemet heller.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Du ska inte modifiera den på något vis. Har ingen varit och skruvat i den förut fattas inget.
Sitter inget ovanpå trumman sitter den inuti.
Har du rengjort eller antar du att den är ren? Skillnaden mellan att ljudet låter bra och att maskinen trackar eller inte är tio-/hundratals millimeter.
Kolla så att axeln och gummirullen som drar fram bandet är ordentligt rena och att rullen inte är sprucken, det händer lätt på maskiner som gått 10-20 år.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Ingen har gjort något så inget Saknas.
Var en som är väldigt insatt som sa att problemet liknar det han hade fått på en, och flera också, och lösningen var att rengöra jordningen (koppar fjädern eller vad det är), eller göra egen jordning.

Problemet är, jag hittar inte jordningen;S

Hur menar du ovanpå?
Det ska väl vara en jordning mellan själva metal plattan och chassit/moderkortet?

Jag antar att den är "ren" för problemet verkar inte vara med smuts att göra, ljudet lägger inte av på alla band, men på ett det sker på, är det olika platsar och bilden lägger oftast av (typ en frame lagar till eller nåt) efter ljudet dämpas.

Så vill helst hitta jordnings grejen, om det visar sig att det inte är jordningen, kommer jag satsa det andra.

Denna maskin tror jag inte är använd särskilt mycket faktist, den verkar för "Ny".
Men visst kan ja ha fel, här är en bild på den innuti.

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Dec 2005
Skrivet av Zero Walker:

Ingen har gjort något så inget Saknas.
Var en som är väldigt insatt som sa att problemet liknar det han hade fått på en, och flera också, och lösningen var att rengöra jordningen (koppar fjädern eller vad det är), eller göra egen jordning.

Problemet är, jag hittar inte jordningen;S

Hur menar du ovanpå?
Det ska väl vara en jordning mellan själva metal plattan och chassit/moderkortet?

Jag antar att den är "ren" för problemet verkar inte vara med smuts att göra, ljudet lägger inte av på alla band, men på ett det sker på, är det olika platsar och bilden lägger oftast av (typ en frame lagar till eller nåt) efter ljudet dämpas.

Så vill helst hitta jordnings grejen, om det visar sig att det inte är jordningen, kommer jag satsa det andra.

Denna maskin tror jag inte är använd särskilt mycket faktist, den verkar för "Ny".
Men visst kan ja ha fel, här är en bild på den innuti.

http://forum.videohelp.com/attachments/12937-1341010146/2012-...

Han har ju skrivit det tre gånger redan. Jordningen sitter INNE I DEN STORA SILVRIGA CYLINDERN. Du kan inte se den för den är innanför ett tjockt lager metall. Det är inget du kan komma åt och pilla på för skruvar du sänder huvudet är risken överhängande att det är för evigt sönderskruvat sedan.

Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Jo jag fattar att om den är i så kan jag inte komma åt den jordningen.
Men om det nu är jordningen och den har slutat värka av någon anledning, hur kan jag göra ny jordning?
Läste en som valde att löda fast koppar tråd på metalplattan och chassit, funkar det att använda folie för det och typ sätta fast?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2006

Tvätta rent hela bandtransporten, händer det inte på alla band är det ju självklart att det inte är jordningen som det är fel på.
Som sagt var är det väldigt känsligt hur bandet rör sig över ljud/tracking-huvudet då minsta lilla rörelse upp eller ned gör att den kan tappa tracking på både bild och hi-fi-ljud, samt att lo-fi monospåret faller bort då det inte längre går rakt över ljudhuvudet.

Node 304: MSI Z87-I - Core i5 4670K - 8GB DDR3 1600Mhz Kingston HYPERX - Sapphire RX480 8GB - Crucial MX100 256GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance - Intel X25-M G2 80GB
Laptop: Xiaomi Mi Notebook Air 13.3″

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Okej ska göra det, men när jag mena att det inte händer på alla band är.

Svarta ränderna händer på Alla banden.

Ljud trackningen varierar lite.

Trädvy Permalänk
Medlem
Plats
Unknown
Registrerad
Jul 2007

Röd bränsle, är det samma sak som T-röd?
För vet inte va procenten i alcoholen ligger på och om det är annat grejs i.