Asus 7970 DC II - Tickande ljud från fläktar?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Asus 7970 DC II - Tickande ljud från fläktar?

Tjenare!
Precis införskaffat ett Asus 7970 DC II (Ej TOP) på webhallens superrea. Kortet verkar fungera bra och presterar ypperligt.
Dock är det en sak jag lagt märkte till, det verkar som att fläktarna ger ifrån sig lite av ett "missljud", lite som ett svagt tickande alt. surrande med vibrato

Jag har testat att stanna fläktarna med fingrarna och då försvinner ljuden såklart, och när fläktarna startar igen har man att det "rasslar" till lite grann och de tickar lite lätt igen.

Så min fråga, har ni upplevt samma sak med era DC 2 kylare? Eller är mina fläktar måndagsexemplar?

PC: i7 3770k, Asus P8Z77-M PRO, 16GB @ 1600Mhz CL9, Gigabyte GTX670 OC, 120GB Intel 330
HTPC: i5 3450, ASRock Z77M mATX, 8GB @1600Mhz CL9, Gigabyte GTX670 OC, 160GB Intel 320
Server (Ubuntu 12.04): Pentium G2030 3Ghz, 4GB @ 1600Mhz, 160GB VelociRaptor, 4*1TB 7200RPM @ RaidZ

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2008

coil whine?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010
Skrivet av kaaxs:

coil whine?

Njae, coilwhine tycker jag låter annorlunda. Och eftersom det slutar när jag stannar fläktarna så tvivlar jag på att det är coilwhine.

PC: i7 3770k, Asus P8Z77-M PRO, 16GB @ 1600Mhz CL9, Gigabyte GTX670 OC, 120GB Intel 330
HTPC: i5 3450, ASRock Z77M mATX, 8GB @1600Mhz CL9, Gigabyte GTX670 OC, 160GB Intel 320
Server (Ubuntu 12.04): Pentium G2030 3Ghz, 4GB @ 1600Mhz, 160GB VelociRaptor, 4*1TB 7200RPM @ RaidZ

Trädvy Permalänk
Medlem
Registrerad
Apr 2011

Vibrationer i ditt chassi som härstammar från ditt grafikkort?

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Apr 2005
Skrivet av Subdubwise:

Vibrationer i ditt chassi som härstammar från ditt grafikkort?

Måndagsex. av kullager- eller fläktvariant verkar troligast.

"Tråden får vara öppen så länge diskussionen hålls saklig och civiliserad. "
"... och där låser vi tråden. Tramspellar.
*Låst* "
Andreas D. ^^,
Citera för svar. =3

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2010

Hursomhelst verkar det som att det är fel på dem isåfall, blir väl att springa ner till webhallen och byta dårå!

PC: i7 3770k, Asus P8Z77-M PRO, 16GB @ 1600Mhz CL9, Gigabyte GTX670 OC, 120GB Intel 330
HTPC: i5 3450, ASRock Z77M mATX, 8GB @1600Mhz CL9, Gigabyte GTX670 OC, 160GB Intel 320
Server (Ubuntu 12.04): Pentium G2030 3Ghz, 4GB @ 1600Mhz, 160GB VelociRaptor, 4*1TB 7200RPM @ RaidZ