Boot problem HJÄLP

Permalänk
Medlem

Boot problem HJÄLP

hej, jag har installerat nya BIOS igår och allt fungerade fint tills jag vakna på morgonen och satte på datorn och så fick jag bara svart skärm med denna text
"reboot and select proper boot device or insert boot media"
Jag startade om och gick in till bios och bootade med min SSD som är primär och den gick in på windows men när jag startar om då händer det samma sak.
Jag har inte uppdaterat BIOS sedan jag köpte moderkortet men det händer nu när jag har uppdaterat, varför händer det så???

Permalänk
Medlem

Låter som att boot-ordningen blivit tokig, skulle kolla på det innan jag gör något annat.

Permalänk
Medlem
Skrivet av KiWo:

Låter som att boot-ordningen blivit tokig, skulle kolla på det innan jag gör något annat.

hur gör jag det? Tror du att BIOS uppdateringen har tagit bort SSDn som boot device?

Permalänk
Medlem

Oj, bra fråga. Har för mig att jag använder escape för att komma åt bios på mina Asus laptops.

Permalänk
Medlem

Jag tror du får gå in i bios och redigera boot-ordningen så din system disk ligger högst prioriterad.

Permalänk
Medlem

gick in i BIOS och under BOOT står det så här.

BOOT device priority

1.BOOT option - HDD (inte SSD som är systemdisken)
2. BOOT option - min DVD/CD enhet

Permalänk
Medlem

Det är bara att ändra ,så att din SSD ligger först i ordningen,, kolla med din bios hur du trycker, kan vara mellanslagstangenten eller piltangenterna.

Permalänk
Medlem
Skrivet av Tuxsux:

Det är bara att ändra ,så att din SSD ligger först i ordningen,, kolla med din bios hur du trycker, kan vara mellanslagstangenten eller piltangenterna.

Han har ju kommit in i BIOS. Och den visar bara HDD och den optiska enheten.

Det är inte så lätt att SATA-sladden har "hoppat" ur?

Permalänk
Medlem
Skrivet av simon253:

Han har ju kommit in i BIOS. Och den visar bara HDD och den optiska enheten.

Det är inte så lätt att SATA-sladden har "hoppat" ur?

SSDn funkar ju, den är bara inte med i option 1 och 2 och jag kan inte välja SSDn i både alternativen bara HDD och DVD enhet

Permalänk
Medlem

Finns det inget som heter HDD boot priority nånstans?

Permalänk
Medlem

Verkar vimsigt....I biosen står det inte ssd som boot option...utan en ssd i en bios heter Hdd....hoppas du fattade det....

Testat att göra en quick boot, eller vad det kallas. Brukar finnas på dem flesta mb. Knapp F8 är det på min bios...

Permalänk
Medlem

Min corair ssd försvinner ibland, måste stänga av agget en stund för att sedan gå in i bios och vips....där e den. Kan vara värt att testa om den försvinner.

Permalänk
Medlem
Skrivet av Swedishg33k95:

Verkar vimsigt....I biosen står det inte ssd som boot option...utan en ssd i en bios heter Hdd....hoppas du fattade det....

Testat att göra en quick boot, eller vad det kallas. Brukar finnas på dem flesta mb. Knapp F8 är det på min bios...

Efter att ha kollat lite i BIOS så orka jag inte mer och starta om datorn och så bootade systemet helt normalt?:S

Permalänk
Medlem
Skrivet av Sh4dy:

Efter att ha kollat lite i BIOS så orka jag inte mer och starta om datorn och så bootade systemet helt normalt?:S

creppy 0.o

Permalänk
Medlem
Skrivet av simon253:

creppy 0.o

helt creppy, brukar BIOS uppdateringar strula sig såhär?

Permalänk
Medlem

Många gånger kan det vara så att efter att du flashat bios så får du gå in i bios efter reboot och ladda default settings för att grejer ska falla på plats.

Permalänk
Avstängd

Efter varje gång du flashar in ny BIOS eller gör en Clear CMOS så laddar moderkortet in default settings.

Gå in i BIOS sätt SSD:n som 1st boot device. Sen efter det trycker du F10 och väljer yes om det kommer upp någon fråga

Permalänk
Medlem

nej nu blev det samma problem efter att jag har stängt av datorn sen sate p åden igen :S

Permalänk
Avstängd

Gjorde du det jag sa åt dig?

Permalänk
Medlem

Ja nollställ alltid bios efter uppdateringar / hårdvaru--uppgraderingar.

Kan det vara så att cmos batteriet håller på laddas ur om det blir såhär? Att inställningarna inte sparas?

Permalänk
Avstängd

Nej, då skulle ha få BAD CHECKSUM ERROR

Permalänk
Medlem

Hur nollställer jag eller kör default inställningar som nytt moderkort?

Permalänk
Avstängd

Läs i manualen! Står där

Permalänk
Hedersmedlem
Skrivet av Sh4dy:

Hur nollställer jag eller kör default inställningar som nytt moderkort?

Skrivet av DjRaven:

Läs i manualen! Står där

Även om jag förordar vänlig stämning så måste jag hålla med. Helt grundläggande information som mycket tydligt står i alla moderkortsmanualer sedan urminnes tider bör man försöka hitta själv först.