Vertex 4 hittas ej

Permalänk
Medlem

Vertex 4 hittas ej

Tjenare!

Har haft min SSD i ca 1 månad nu, inga laddningstider över huvud taget, och här tar det roliga slut.

Det började för någon dag sen, när det helt plötsligt blev BS vid boot hela tiden och den enda lösningen var att ominstallera Windows. Efter det fick jag slumpmäsiga frysningar. Så jag installerade Windows på min HDD, och försöker sen uppdatera firmware. Men nej, SSDn försvinner och "poppar" upp vid boot, och ibland försvinner den helt. Så nu vänder jag mig till er. Ska man reklamera den eller finns det något sätt att fixa detta på?

SSD och övriga specs ser ni i sign!

Förlåt om det blev svårläst, skyller på att jag är trött och inte är den bästa på att beskriva problem. Tack på förhand!

Förtydligade rubrik
Permalänk
Medlem

Vad använder du för portar på ditt moderkort, om det finns Marvellportar bör du inte använda dessa för att de är rent av skit.

Permalänk
Medlem

Som ovanstående, kan du se vilka portar den är inkopplad i? Prova med att byta sata-port helt enkelt, Marvels är av lite tveksam kvalitet

Permalänk
Medlem
Skrivet av Nuffing:

Vad använder du för portar på ditt moderkort, om det finns Marvellportar bör du inte använda dessa för att de är rent av skit.

Ska kolla upp detta, om det är intel eller marwell. Fast vad jag vet så är annars Vertex 4 byggd på en marwell-krets?

Permalänk
Medlem
Skrivet av Nuffing:

Vad använder du för portar på ditt moderkort, om det finns Marvellportar bör du inte använda dessa för att de är rent av skit.

Skrivet av Batman:

Som ovanstående, kan du se vilka portar den är inkopplad i? Prova med att byta sata-port helt enkelt, Marvels är av lite tveksam kvalitet

Kollade upp detta och det ska vara Intel-portar som SSDn sitter i.

Permalänk
Inaktiv
Skrivet av AnnoyingIB:

Tjenare!

Har haft min SSD i ca 1 månad nu, inga laddningstider över huvud taget, och här tar det roliga slut.

Det började för någon dag sen, när det helt plötsligt blev BS vid boot hela tiden och den enda lösningen var att ominstallera Windows. Efter det fick jag slumpmäsiga frysningar. Så jag installerade Windows på min HDD, och försöker sen uppdatera firmware. Men nej, SSDn försvinner och "poppar" upp vid boot, och ibland försvinner den helt. Så nu vänder jag mig till er. Ska man reklamera den eller finns det något sätt att fixa detta på?

SSD och övriga specs ser ni i sign!

Förlåt om det blev svårläst, skyller på att jag är trött och inte är den bästa på att beskriva problem. Tack på förhand!

Flashat till senaste firmware?

Skickades från m.sweclockers.com

Permalänk
Medlem

Har vart med om strulande SATA-kablar både en och tre gånger, de som följer med diskar och moderkort brukar vara av ganska tveksam kvalitet.

Testa med en ny SATA-kabel, och kolla om problemet kvarstår.

Permalänk
Medlem
Skrivet av kaput:

Har vart med om strulande SATA-kablar både en och tre gånger, de som följer med diskar och moderkort brukar vara av ganska tveksam kvalitet.

Testa med en ny SATA-kabel, och kolla om problemet kvarstår.

Kablar som kablar oftast, skulle snarare tro att problemet ligger i sataporten hans

Permalänk
Medlem

Hör med OCZ på deras forum för Vertex4
http://www.ocztechnologyforum.com/forum/forumdisplay.php?259-...

De är bra att ha att göra med.

Permalänk
Medlem
Skrivet av anon99339:

Flashat till senaste firmware?

Skickades från m.sweclockers.com

Nej, men har försökt. Men eftersom disken "försvinner" vid boot så går det ej, eftersom en uppdatering på firmware kräver en omstart. Så jag sitter fast på 1.4.1.3 :/

Skrivet av Batman:

Kablar som kablar oftast, skulle snarare tro att problemet ligger i sataporten hans

Vad för problem skulle det vara med statporten i så fall?

Skrivet av Pappy:

Hör med OCZ på deras forum för Vertex4
http://www.ocztechnologyforum.com/forum/forumdisplay.php?259-...

De är bra att ha att göra med.

Tack, det ska jag göra!

Permalänk
ModeEEEErator
Skrivet av AnnoyingIB:

TS får gärna PM:a mig med ny trådtitel då den nurvarande bryter mot forumets regler.

Citat:

§ 3.1 Trådrubriker ska tydligt visa vad tråden handlar om.

EDIT: Fixat!