Catalyst Control Center fungerar inte?

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2006

Catalyst Control Center fungerar inte?

Hej.

Så för någon vecka sedan så har mitt CCC inte fungerat som det ska.
Allt utan min "Manual fan control" funkar.

Fläkt kontrollen funkar som den ska ibland, sen ibland funkar den inte alls.
Sätter jag fläkten på 20% medans datorn är på på natten så kan jag inte sätta den på 100% sen när jag ska spela eller göra lite saker i t.ex C4D.
Och ibland funkar den som den ska, men behöver starta om datorn ibland för att jag ska kunna ändra på fläkt hastigheten...

Har kollat om jag har den senaste versionen, och det har jag.
Någon som har någon idé va det kan vara för del?

|i5 2500k @ 4.6 Ghz|GeForce 560Ti|Corsair 16GB 1600Mhz VENGEANCE||Creative SB X-Fi EXTREME GAMER| SteelSeries 7H|

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Quakey:

Hej.

Så för någon vecka sedan så har mitt CCC inte fungerat som det ska.
Allt utan min "Manual fan control" funkar.

Fläkt kontrollen funkar som den ska ibland, sen ibland funkar den inte alls.
Sätter jag fläkten på 20% medans datorn är på på natten så kan jag inte sätta den på 100% sen när jag ska spela eller göra lite saker i t.ex C4D.
Och ibland funkar den som den ska, men behöver starta om datorn ibland för att jag ska kunna ändra på fläkt hastigheten...

Har kollat om jag har den senaste versionen, och det har jag.
Någon som har någon idé va det kan vara för del?

vet inte felet men testa installera om drivrutinerna eller gå tillbaks till gamla
annars använd bara msi afterburner så kan du göra ett fläkt schema efter hur mycket du vill fläkten ska gå vid olika belastning, du kan ju justera manuellt där också