7970 Problem, någon som har fått något liknande?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

7970 Problem, någon som har fått något liknande?

Okej, har haft ett problem med mitt 7970 som händer lite då och då (se bild)

Tänkte bara höra om det är någon som har haft något liknande problem med något kort i 7000 serien, kortet jag har är ett ASUS 7970 DC2 TOP. Det händer bara på ena skrämen, datorn hänger sig inte utan jag kan fortsätta spela utan några problem som helst, förutom att den ena skärmen beter sig som ett disco.

Chassi: Corsair Carbide Air 240 MOBO: EVGA x99 MICROCPU: i7 5820k @ 4.5GHzCooling: Fractal Kelvin S24GPU: EVGA GTX Titan X RAM: Corsair 16GB 2800MHz Platinum SSD: Samsung 850 512GBStorage: Samsung 840 256GBPSU: EVGA Supernova 750 G2Keyboard: Ducky Shine 3 TKL, Das Keyboard Mouse: Steelseries Sensei, Logitech G600 Monitors: ASUS PB278Q,ASUS SWIFT PG278Q, Dell U2713HM

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Ser ut som minnes fel men iom att din andra funkar så verkar det ju nästan det bara är ena utgången som kraschar, vad kör du för drivers? Överklockat? Händer det på fler spel eller bara något speciellt?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Har du möjligheten att testa den andra skärmen i en annan port?

Asus Maximus IV Gene Z77 | Intel 2500K | GTX 980 Ti 6GB + H2O | Corsair 32Gb 1600Mhz | A-Data 120gb x2 Raid0 | Temjin TJ08B-E | Corsair AX750

Trädvy Permalänk
Medlem
Plats
Bollmora
Registrerad
Jun 2005

Har haft mitt kort i någon vecka.

Jag har bara en skärm och jag får någon gång om dagen precis samma hängning fast det är annan färg. Och det krashar mest i 2D.

Tänkte att det skulle gå över med en formatering men i samma veva upptäckte jag för första gången nästa problem. Får ingen bild om strömmen eller nätaggsknappen stängts av. Har metodiskt uteslutit andra problem under dagen än grafikkortet. Har läst om folk som hade samma problem oavsett övrig konfiguration med ett undantag i vissa fall, det är med en annan skärm konstigt nog. Aja, jag kontaktar affären imorgon.

Trädvy Permalänk
Geeks Gaming
Plats
Jönköping
Registrerad
Okt 2011

Exakt så såg det ut för mig igår kväll. Sitter på ett nyinköpt Asus 7970 med stockkylare klockad till 1100/1500. Har än så länge bara hänt en gång. Dock så upplever jag mitt kort som lite "slött" då jag i BF3 bara får ut mellan 45-90 fps i 1680x1050 upplösning och 3Dmark 11 ger dåligt med poäng.
Hur upplever du din FPS i spel?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Brukar sitta med kortet klockat i 1125/6300 och en gpu voltage på 1125. Drivers är 12.7, ska prova med den andra skärmen i andra porten för att se om det blir någon skillnad. Det brukar oftast hända när jag har någon sorts flash i bakgrunden tex en stream. Det händer även när jag inte spelar, sitter glor på en stream, stänger av Chrome och bam ena skärmen blir disco. Vet inte om det är specifika spel men det har hänt i både Batman Arkham City och ARMA2. Min FPS i spel har varit utmärkt än sålänge, brukar inte sitta med Fraps igång allt för ofta, men under första dagarna när jag testade i BF3 så låg jag på allt från 40-90 i 1920x1080(Ultra) beroende på situationen och vinkel.

Edit: Ok, testade andra skärmen i den andra(vänstra) utgången och den hittas inte enns, antar att det beror på att det är någon gammal vga skärm som har hängt med i ett antal år.

Chassi: Corsair Carbide Air 240 MOBO: EVGA x99 MICROCPU: i7 5820k @ 4.5GHzCooling: Fractal Kelvin S24GPU: EVGA GTX Titan X RAM: Corsair 16GB 2800MHz Platinum SSD: Samsung 850 512GBStorage: Samsung 840 256GBPSU: EVGA Supernova 750 G2Keyboard: Ducky Shine 3 TKL, Das Keyboard Mouse: Steelseries Sensei, Logitech G600 Monitors: ASUS PB278Q,ASUS SWIFT PG278Q, Dell U2713HM

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

ser ut som frekvens problem med skärmen/kort.
eventuellt kan en annan kabel/ingång fixa det.

Träna bort dyslexin. Ryzen 1600 - asus B350plus - sapphire 390 - Acer XG270HU 1440p 144hz - Samsung 850Pro 256gb - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb Kingston 3ghz - atcs 840 - Vattenkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Ok, blir väl o inskaffa en ny skärm nu när lönen har ramlat in ^^

Edit: Kopplade ur skärmen när den blev disco, och det hoppade över till min huvudskärm...

Chassi: Corsair Carbide Air 240 MOBO: EVGA x99 MICROCPU: i7 5820k @ 4.5GHzCooling: Fractal Kelvin S24GPU: EVGA GTX Titan X RAM: Corsair 16GB 2800MHz Platinum SSD: Samsung 850 512GBStorage: Samsung 840 256GBPSU: EVGA Supernova 750 G2Keyboard: Ducky Shine 3 TKL, Das Keyboard Mouse: Steelseries Sensei, Logitech G600 Monitors: ASUS PB278Q,ASUS SWIFT PG278Q, Dell U2713HM

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010
Skrivet av Flopper:

ser ut som frekvens problem med skärmen/kort.
eventuellt kan en annan kabel/ingång fixa det.

Hur kan man annars göra för att fixa det? Har fått min nya skärm idag och det hände precis samma sak, det verkar som det endast är den högra utgången på kortet som "krashar"

Chassi: Corsair Carbide Air 240 MOBO: EVGA x99 MICROCPU: i7 5820k @ 4.5GHzCooling: Fractal Kelvin S24GPU: EVGA GTX Titan X RAM: Corsair 16GB 2800MHz Platinum SSD: Samsung 850 512GBStorage: Samsung 840 256GBPSU: EVGA Supernova 750 G2Keyboard: Ducky Shine 3 TKL, Das Keyboard Mouse: Steelseries Sensei, Logitech G600 Monitors: ASUS PB278Q,ASUS SWIFT PG278Q, Dell U2713HM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av fur3x:

Hur kan man annars göra för att fixa det? Har fått min nya skärm idag och det hände precis samma sak, det verkar som det endast är den högra utgången på kortet som "krashar"

du har väll flera displayport portar?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Jo visst har jag det finns väl 4-5st men tycker väl det ska fungera utan att behöva byta till de.

Chassi: Corsair Carbide Air 240 MOBO: EVGA x99 MICROCPU: i7 5820k @ 4.5GHzCooling: Fractal Kelvin S24GPU: EVGA GTX Titan X RAM: Corsair 16GB 2800MHz Platinum SSD: Samsung 850 512GBStorage: Samsung 840 256GBPSU: EVGA Supernova 750 G2Keyboard: Ducky Shine 3 TKL, Das Keyboard Mouse: Steelseries Sensei, Logitech G600 Monitors: ASUS PB278Q,ASUS SWIFT PG278Q, Dell U2713HM

Trädvy Permalänk
Medlem
Plats
Skåne, Lund
Registrerad
Jul 2011

lämna på garanti imo..

Köper man ett kort ska det fungera, spelar ingen roll hur många skärmar man kan koppla in.

Lycka till.

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Hoppade det skärm när du drog ut sladden? isf är det inte ett hårdvarufel utan drivers som spökar, troligen något flash eller liknande har du slagit av hardware acceleration i flash?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Japp, Hardware acceleration är av. Det var en av de första sakerna jag provade, kan det ha något med 12.7 att göra? Vet att jag aldrig hade detta felet när jag satt på 6950 crossfire. Ska testa att gå tillbaka till 12.6 och se ifall det fortsätter.

Chassi: Corsair Carbide Air 240 MOBO: EVGA x99 MICROCPU: i7 5820k @ 4.5GHzCooling: Fractal Kelvin S24GPU: EVGA GTX Titan X RAM: Corsair 16GB 2800MHz Platinum SSD: Samsung 850 512GBStorage: Samsung 840 256GBPSU: EVGA Supernova 750 G2Keyboard: Ducky Shine 3 TKL, Das Keyboard Mouse: Steelseries Sensei, Logitech G600 Monitors: ASUS PB278Q,ASUS SWIFT PG278Q, Dell U2713HM