Mitt nya 7970 har flimmer + coil whine, vad är problemet? [video]

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2006

Mitt nya 7970 har flimmer + coil whine, vad är problemet? [video]

Videon: http://www.youtube.com/watch?v=x-IFhf6Or2E&feature=youtu.be

Flimret börjat vid 28 sekunder. Coil whinet hör man inte i inspelningen pga andra ljud.
Är det defekt kort eller något som jag kan lösa på egen hand?

Det är ett http://cdon.se/hemelektronik/gigabyte_radeon_hd7970_oc_3gb_dd... köpt från just CDON.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Just coilwhine är ett ganska vanligt problem på 7XXX-serien men hur det yttrar sig och i vilka situationer verkar variera. Vad gäller ditt flimmer så kan det ju vara korrupta drivrutiner men om du kan utesluta det så skulle jag reklamera kortet. Bara konstant coilwhine är i min mening grund nog för att reklamera. Be att få ett geforce 670 eller 680 istället. Jag har själv ett 7970 och har haft mycket bekymmer med det, bla så är Shogun 2 helt ospelbart med kortet.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004

Coil whine är lite svårt iom att det kan vara mycket som spelar in, även vilka andra delar man har m.m. då det bara är en fråga om vibrationer som naturligt finns där men har råkat hamna inom människans uppfattningsförmåga det du kan testa är att plocka ur allt och sätta in det igen, det kan hjälpa faktiskt (lite chans but still).

Annars ser det där ut som att det är lite för svag spänning på minnena eller om det är någon gammal driver bakom som ligger och spökar, jag hade liknande när jag satte in mitt i början, gjorde en clean install av windows och det försvann, sedan fick jag samma men i mindre utsträckning när jag överklockade minnena men med Ghz edition BIOS försvann det med.

Du kan ju testa att köra in Ghz ed. BIOS?

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av Ferrat:

Coil whine är lite svårt iom att det kan vara mycket som spelar in, även vilka andra delar man har m.m. då det bara är en fråga om vibrationer som naturligt finns där men har råkat hamna inom människans uppfattningsförmåga det du kan testa är att plocka ur allt och sätta in det igen, det kan hjälpa faktiskt (lite chans but still).

Annars ser det där ut som att det är lite för svag spänning på minnena eller om det är någon gammal driver bakom som ligger och spökar, jag hade liknande när jag satte in mitt i början, gjorde en clean install av windows och det försvann, sedan fick jag samma men i mindre utsträckning när jag överklockade minnena men med Ghz edition BIOS försvann det med.

Du kan ju testa att köra in Ghz ed. BIOS?

Coilwhine är inget du kan göra något åt, bara att reklamera om man tycker det är olidligt.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2006

Testade att byta till mitt gamla nätaggregat Corsair VX 550w https://www.inet.se/produkt/6909443/corsair-vx-550w-80-kampan...
Och körde igång 3dmark ett par rundor, inget flimmer (coil whinet är dock fortfarande kvar) ska testa hur det fungerar ett tag till för att dra en slutsats, kanske är det nätaggregatet som spökar!

Detta är nätaggregatet jag använde när jag fick flimret: http://cdon.se/hemelektronik/xfx_750w_core_edition_psu_p1-750...

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av flygaresset:

Testade att byta till mitt gamla nätaggregat Corsair VX 550w https://www.inet.se/produkt/6909443/corsair-vx-550w-80-kampan...
Och körde igång 3dmark ett par rundor, inget flimmer (coil whinet är dock fortfarande kvar) ska testa hur det fungerar ett tag till för att dra en slutsats, kanske är det nätaggregatet som spökar!

Detta är nätaggregatet jag använde när jag fick flimret: http://cdon.se/hemelektronik/xfx_750w_core_edition_psu_p1-750...

1. Coilwhinet är i ditt fall på grafikkortet, inget som byte av nätagg kan lösa.
2. Att flimret försvan efter byte av nätagg låter också långsökt, troligen en ren tillfällighet. En misslyckad instabil överklockning på 7XXX-serien medför ofta flimer även efter att du ändrat till standardfrekvens, för att avhjälpa detta så krävs en omstart av datorn så då är frågan, har du överklockat något?

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2006

Ja, jag testade att överklocka. Det var först då flimret uppstod, stängde ner 3DMark så fort jag såg flimret och satte klocken till default som i detta fall var core 1000mhz och memory 1375mhz (oc variant av 7970 från fabrik). Efter det så var flimret kvar men jag testade dock aldrig med en enkel omstart utan bytte nätaggregat med en gång i stället.

Kanske var lite för snabb i felsökningen.

När jag kommer hem från jobbet så ska jag testa byta tillbaka till mitt nya nätaggregat och köra 3DMark några gånger igen. Tack för svaret.

Och ja, jag kommer skicka tillbaka grafikkortet och köra på 670 istället (förmodligen) då detta är andra gången jag får coil whine och allmänna problem med 7970.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009
Skrivet av flygaresset:

Videon: http://www.youtube.com/watch?v=x-IFhf6Or2E&feature=youtu.be

Flimret börjat vid 28 sekunder. Coil whinet hör man inte i inspelningen pga andra ljud.
Är det defekt kort eller något som jag kan lösa på egen hand?

Det är ett http://cdon.se/hemelektronik/gigabyte_radeon_hd7970_oc_3gb_dd... köpt från just CDON.

Dold text

Precis likadant fel på mitt dc2 7970 kort. Bara lämna in det, ironiskt nog fick jag tillbaka ett kort med samma fel. så nu ska jag lägga vantarna på ett gtx 680 istället.
http://www.youtube.com/watch?v=txWdNgiAqNY&feature=plcp nått som ser bekant ut för dig?

Caselabs Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Instagram

Trädvy Permalänk
Medlem
Plats
Zion
Registrerad
Apr 2004
Skrivet av Zeuxlarsson:

Coilwhine är inget du kan göra något åt, bara att reklamera om man tycker det är olidligt.

Som sagt det kan hjälpa att montera om prylarna men det är ingen garanterad fix nej, det beror på varför det uppstår och ska man reklamera ska man vara medveten om att de kan ta kortet i sin rigg och inte höra ett skit vilket kan leda till problematik, sedan att från CDON be om ett 670 eller 680 direkt är tvivelaktigt att de går med på, möjligen reklamera och beställa ett 670 istället.

Är kortet intee köpt för mer än 14 dagar sedan är det dock bara skicka tbax och köpa ett annat om man vill.

[ i5-6600K @ 4.7Ghz || Corsair H110 GTX || 16GB DDR4 || ASUS Z170 Pro Gaming || Asus ROG 1080 Strix @ 2100+/11Ghz+ ]
Unigine Superposition 1080p; 17487 @ Medium; 4594 @ Extreme
"One is always considered mad, when one discovers something that others cannot grasp."
- Ed Wood

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av flygaresset:

Ja, jag testade att överklocka. Det var först då flimret uppstod, stängde ner 3DMark så fort jag såg flimret och satte klocken till default som i detta fall var core 1000mhz och memory 1375mhz (oc variant av 7970 från fabrik). Efter det så var flimret kvar men jag testade dock aldrig med en enkel omstart utan bytte nätaggregat med en gång i stället.

Kanske var lite för snabb i felsökningen.

När jag kommer hem från jobbet så ska jag testa byta tillbaka till mitt nya nätaggregat och köra 3DMark några gånger igen. Tack för svaret.

Och ja, jag kommer skicka tillbaka grafikkortet och köra på 670 istället (förmodligen) då detta är andra gången jag får coil whine och allmänna problem med 7970.

Ja du var för snabb där, det är jag alldeles säker på. Misslyckad överklockning av 7XXX kräver alltid, utan undantag en omstart av datorn. Vad gäller coilwhine, om det är konstant och du störs av det så ska du absolut reklamera, och be om att få ett 680 istället. Hade inte jag bytt till eftermarknadskylning på mitt kort så hade jag reklamerat mitt också.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2006
Skrivet av 24mbit:

Precis likadant fel på mitt dc2 7970 kort. Bara lämna in det, ironiskt nog fick jag tillbaka ett kort med samma fel. så nu ska jag lägga vantarna på ett gtx 680 istället.
http://www.youtube.com/watch?v=txWdNgiAqNY&feature=plcp nått som ser bekant ut för dig?

Har inte de där fyrkanterna på skärmen, utan bara flimret (även i spel) men visst det ser väldigt likt ut.

Skrivet av Ferrat:

Som sagt det kan hjälpa att montera om prylarna men det är ingen garanterad fix nej, det beror på varför det uppstår och ska man reklamera ska man vara medveten om att de kan ta kortet i sin rigg och inte höra ett skit vilket kan leda till problematik, sedan att från CDON be om ett 670 eller 680 direkt är tvivelaktigt att de går med på, möjligen reklamera och beställa ett 670 istället.

Är kortet intee köpt för mer än 14 dagar sedan är det dock bara skicka tbax och köpa ett annat om man vill.

Fick hem kortet idag, beställde det i onsdags, så det lär ju inte vara några problem att skicka tillbaka det i så fall.
Ska nog fråga om pengarna tillbaka och sedan köpa Gigabyte 670 från CDON för dryga 3000 med sweclockers rabatten som håller tills 31a (förhoppningsvis har jag fått svar om jag får tillbaka pengarna innan dess).

Kortet: http://cdon.se/hemelektronik/gigabyte_geforce_gtx_670_oc_2gb_... + SWECJULI ger 15% rabatt.