Överklockning av GPU verkar inte ta effekt i MSI afterburner HJÄLP mig!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Överklockning av GPU verkar inte ta effekt i MSI afterburner HJÄLP mig!

Hejsan,

Jag hoppas att någon vänlig själ kan hjälpa mig med detta problem.

Jag kör med ett MSI GTX580 twin frozer pro II, standard klock frekvens på GPU core är 800Mhz.
Jag har prövat att klocka upp det med MSI after burner v2.1.1 till 850,900,930Mhz sedan klickar jag och kör apply men det verkar inte ta effekt.
Sedan testar jag 3dMark11 eller 3dmark vantage och det fungerar ju men tittar man på CPU grafen så ligger den på 797-799Mhz under varje körning? Alltså nära det ordinari 800Mhz, värför går den inte över? Tittar jag på GPU belastningen så är de 99% så den används ju fullt ut?

Är det någon annan inställning jag missat? har prövat att köra syncade settings för grafik processorer och osyncat. Ingen skillnad?

Tacksam för svar om någon haft samma problem?

Mvh
Maestro

GPU: MSI Twin Frozer II/OC GTX580 2GB | CPU: Intel I7 2600k Core @ 3.8Ghz @ 1.3V | Mobo: MSI Z68A GD-55 | Minnen: 16GB Vengance 1600MHz | PSU: Corsair TX 850W Modular | HD: SSD 120GB Corsair | 2.0TB Samsung Ecogreen SATA2,5400RPM.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Idiot jag är var ju tvungen att höja volten också för att det skulle fungera...
Med andra ord är det löst nu

GPU: MSI Twin Frozer II/OC GTX580 2GB | CPU: Intel I7 2600k Core @ 3.8Ghz @ 1.3V | Mobo: MSI Z68A GD-55 | Minnen: 16GB Vengance 1600MHz | PSU: Corsair TX 850W Modular | HD: SSD 120GB Corsair | 2.0TB Samsung Ecogreen SATA2,5400RPM.

Trädvy Permalänk
Medlem
Plats
Lordran
Registrerad
Jan 2012

Var försiktig

Prisa Solen.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Som Hemming tidigare nämnde, var försiktigt, och jag skulle heller inte dra upp så mycket på en gång, höj kanske 5-10 mhz kör stabilitetstest, går det bra så fortsätter du höja till det börjar krascha, höj då Vcore ett snäpp tills det blir stabilt.

Stationär
Fractal Design Define R3|ASUS Maximus IV GENE-Z|Intelcore i7 2600k ANTEC KÜHLER 620|Gigabyte Gtx 670|Corsair GS 800W|OCZ 120GB Agility 3|Corsair XMS3 Vengeance 12GB DDR3 1600MHz
Kringutrustning : QPAD QH-90 QPAD MK-85 & Steelseries KANA
Laptop : Lenovo Y500 i7 3630QM GT 650M SLI

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Tack, det har jag varit. Men det händer inget om jag inte ökar volten vilket jag gjort och det ha gått bra hittills.

GPU: MSI Twin Frozer II/OC GTX580 2GB | CPU: Intel I7 2600k Core @ 3.8Ghz @ 1.3V | Mobo: MSI Z68A GD-55 | Minnen: 16GB Vengance 1600MHz | PSU: Corsair TX 850W Modular | HD: SSD 120GB Corsair | 2.0TB Samsung Ecogreen SATA2,5400RPM.