Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Streck på skärmen?

Helt plöstligt fick jag ett litet streck på skärmen när jag surfade. Det kommer upp lite då och då. Även på skrivbordet.

Tempen på graffet är normalt 60c i spel. Kan det vara ram minnet?

Grafikkort: Radeon 6870
Processor: intel quad core 4 kärnig
Nätagg: tesla 650+w
6gb ram.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2008

Pröva att byta bildsladden för att utesluta att det inte är den som börjar ge efter, annars så är det grafikkortet som börjat ge efter.

Wiiiiiiiiiiii

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av sebbe605:

Pröva att byta bildsladden för att utesluta att det inte är den som börjar ge efter, annars så är det grafikkortet som börjat ge efter.

Surt om det är grafikkortet eftersom jag köpte det i vintras.

Har ingen annan bildsladd just nu får antagligen skaffa en ny och prova.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Startade om datorn. Nu är det inga streck? Kan någon förklara?

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Kan även tillägga att jag har 30-40 fps i spel nu? Har inte ändrat något. Förut hade jag 70-100 fps med samma inställningar. Är det ingen som vet vad som har hänt?

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2012

Min något begränsade kunskap säger att kortet throttlar, kolla klocken.

< i5 2500K @ 4.2GHz | 16 GB A-Data XPG + Corsair XMS3 1600MHz | ASUS GTX 670 DCU2 | Qnix QX2710 2560x1440 @ 96Hz | ASUS Xonar D2 | Samsung 830 128 GB | Crucial M4 240 GB | Samsung Spinpoint F3 1 TB | WD Green 2GB | Fractal Design Define R3 | Be Quiet! Straight Power 580W >

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

cpu temp ?
är den över en viss temp så kan den klocka ner sig

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av occe94:

Min något begränsade kunskap säger att kortet throttlar, kolla klocken.

Det var det första jag kollade. Det klockade inte ner sig. Jag fattar inte vad som händer?

-Först streck på skrämen som uppstod lite då och då.

-Startade om datorn, inga streck

- 30 fps i spel utan att ändra något

Har inte klockat eller något alls det bara uppstod?!?

Det enda jag har gjort var att installera java men det ska ju inte påverka fps och liknade.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av mini-z1994:

cpu temp ?
är den över en viss temp så kan den klocka ner sig

45-52 ligger alla fyra kärnor på.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2012

Du kan ju prova att installera om/uppdatera drivrutinerna.

Antagligen irrelevant: Är strecken tearing-liknande eller mer som artefakter (stora, tydliga saker)

< i5 2500K @ 4.2GHz | 16 GB A-Data XPG + Corsair XMS3 1600MHz | ASUS GTX 670 DCU2 | Qnix QX2710 2560x1440 @ 96Hz | ASUS Xonar D2 | Samsung 830 128 GB | Crucial M4 240 GB | Samsung Spinpoint F3 1 TB | WD Green 2GB | Fractal Design Define R3 | Be Quiet! Straight Power 580W >

Trädvy Permalänk
Medlem
Plats
Garang
Registrerad
Dec 2011

Printscreen tack

Beyerdynamic DT770 Pro 80 Ω
CM Storm Quick Fire TK Brown
Zowie FK1

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2008
Skrivet av azz0n^:

Printscreen tack

han kommer inte kunna Printscreen det då det är grafikkortet som spökar, ta ett kort med mobilen i så fall.

Min erfarenhet med såna "defekter" eller va man ska kalla det som du beskriver är att grafikkortet börjar gå i sönder. Exakt vilken del på grafikkortet som ger efter vet jag inte men nån del på kortet är av sämre kvalitet eller felgjord vilket skapar detta störningar eller va man vill kalla det. Pröva därför en ny sladda för att eliminera att det inte är billighetssladden du fått med som är dålig, pröva uppdatera drivrutiner. Funkar inget av detta så knalla ner med kortet där du köpte och få det bytt.

Wiiiiiiiiiiii

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2010

Mitt tips är att du ska ominstallera drivrutinerna. Om det inte funkar köp en ny bildskärmssladd. Om inte det funkar så skulle jag ominstallera windows. Vad har du för andra komponenter?

Btw, kolla så alla sladdar sitter i ordentligt

Gigabyte GA-X99-UD5 WIFI - Intel Core i7 5820K - Ballistix 16GB DDR4 4x4 2400MH - LEPA G1000-MB 80+ Gold - Samsung 850 EVO 500GB - Noctua D15 - Phanteks Enthoo Luxe - GTX970 - AOC g2770Pqu - Corsair K70 RGB - Razer Mamba 2012 4G - SteelSeries QcK+ - Roccat KAVE XTD 5.1 -

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Nu funkar allt som det ska utan att jag gjorde något. Jag provade print screena och jag kunde se strecken på bilden.

Men som sagt det funkar nu, tack för hjälpen återkommer om det händer igen

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Hej igen. Såg att kortet klockar ner sig nu. Går från 900mhz till 100?

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2012

när klockar det ner sig? om det bara är i windows (dvs inget krävande körs) är det fullt normalt

< i5 2500K @ 4.2GHz | 16 GB A-Data XPG + Corsair XMS3 1600MHz | ASUS GTX 670 DCU2 | Qnix QX2710 2560x1440 @ 96Hz | ASUS Xonar D2 | Samsung 830 128 GB | Crucial M4 240 GB | Samsung Spinpoint F3 1 TB | WD Green 2GB | Fractal Design Define R3 | Be Quiet! Straight Power 580W >

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av occe94:

när klockar det ner sig? om det bara är i windows (dvs inget krävande körs) är det fullt normalt

Det klockar ner och upp sig konstant i spel. Från 100mhz till 750mhz men 6870 körs ju i 900mhz? Spelade ett tag hade 70-100fps sen gick det ner mellan 50-60 och nu ligger det på 30?.

Det är inte överhettning vad jag har sett.

Inget virus heller.

Enda sen jag köpte en razer deathadder mus så har denna skiten börjat???

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Aug 2009
Skrivet av MysickCombo:

Det klockar ner och upp sig konstant i spel. Från 100mhz till 750mhz men 6870 körs ju i 900mhz? Spelade ett tag hade 70-100fps sen gick det ner mellan 50-60 och nu ligger det på 30?.

Det är inte överhettning vad jag har sett.

Inget virus heller.

Enda sen jag köpte en razer deathadder mus så har denna skiten börjat???

Razer deathadder är helt klart problemet. Alla razer-möss har en s.k mikromagnetisk cell inbyggd som sänder störande signaler till grafikkortet. Därav strecken och nedklockningen.
Nejdå... det var ett skämt. Var bara tvungen.

Mitt råd är att vända dig till återförsäljaren av ditt grafikkort och be dem om hjälp medans garantin fortfarande finns kvar. Har du tur kan du få ett sprillans nytt kort!
Lycka till!

- Look into your hard drive and open your mercy file.
- File not found.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ominstallera drivisarna till 6870 och nu kan jag inte öppna CCC "Catalyst Control Center cannot be started- There are currently no settings that can be configured using catalyst control center"

Efter det så slutar explorer fungera i några sekunder. (nej inte internet explorer -.- )
Har ominstallerat det 2 gånger nu och samma skit.

Jag har ingen aning vad i helvete som händer?

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Aug 2009
Skrivet av MysickCombo:

Ominstallera drivisarna till 6870 och nu kan jag inte öppna CCC "Catalyst Control Center cannot be started- There are currently no settings that can be configured using catalyst control center"

Efter det så slutar explorer fungera i några sekunder. (nej inte internet explorer -.- )
Har ominstallerat det 2 gånger nu och samma skit.

Jag har ingen aning vad i helvete som händer?

Hmm..
Är du verkligen säker på att du fått tag på de senaste rätta drivrutinerna? Låter som om du installerat för gamla ifall CCC inte går igång. Du har väl inte uppdaterat via Windows Update utan från AMD:s hemsida? http://support.amd.com/us/Pages/AMDSupportHub.aspx
Du har iaf inte fått någon bluescreen/blackscreen eller meddelande om att grafikdrivrutinen slutat fungera?
Se till att gå igenom all strömkablar till grafikkortet (6-pin), bildkablar osv. och se till att kortet sitter på plats ordentligt i pci-slotten.
Att explorer slutar fungera ska inte bero på grafikortet utan händer ändå ibland.

- Look into your hard drive and open your mercy file.
- File not found.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av medlem46:

Hmm..
Är du verkligen säker på att du fått tag på de senaste rätta drivrutinerna? Låter som om du installerat för gamla ifall CCC inte går igång. Du har väl inte uppdaterat via Windows Update utan från AMD:s hemsida? http://support.amd.com/us/Pages/AMDSupportHub.aspx
Du har iaf inte fått någon bluescreen/blackscreen eller meddelande om att grafikdrivrutinen slutat fungera?
Se till att gå igenom all strömkablar till grafikkortet (6-pin), bildkablar osv. och se till att kortet sitter på plats ordentligt i pci-slotten.
Att explorer slutar fungera ska inte bero på grafikortet utan händer ändå ibland.

Ja jag tog från deras hemsida.

Nej inga bluescreens eller liknade.

Dem 2 6pin sitter på plats. Om kortet hade suttit löst hade jag inte får någon bild?

Jag startade bf3 bara för att kolla fpsen och jag hade 60 hela tiden men efter 10 min så frös datorn och kunde inte göra något utan fick stänga av med power knappen.

Som tidigare nämnt jag har inte överklockat eller något liknade, sökt efter virus etc.

Fractal tesla 650w ||| i5 3570k ||| EVGA GTX 770 2GB SC ACX ||| Corsair vengeance 8gb |||

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Aug 2009
Skrivet av MysickCombo:

Ja jag tog från deras hemsida.

Nej inga bluescreens eller liknade.

Dem 2 6pin sitter på plats. Om kortet hade suttit löst hade jag inte får någon bild?

Jag startade bf3 bara för att kolla fpsen och jag hade 60 hela tiden men efter 10 min så frös datorn och kunde inte göra något utan fick stänga av med power knappen.

Som tidigare nämnt jag har inte överklockat eller något liknade, sökt efter virus etc.

Jag har sagt det förut och jag säger det igen. Vänd dig till återförsäljaren! Du borde ju ha garantin kvar så lämna in grafikkortet så att det kan repareras/bytas ut. De borde ju kunna avgöra om kortet fungerar eller inte.

- Look into your hard drive and open your mercy file.
- File not found.