Crossfire fungerar inte :(

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Crossfire fungerar inte :(

Försöker få Crossfire fungera, har installerat senaste Sapphire trixx, disablat ULPS, har testat AMD Overdrive både på och av....
Powertune +20%, ibland kan inte secondära kortets sensorer hittas (clock, temperatur osv).

Har testat Unigine Heaven 3.0 Benchmark samt Adrenaline Crysis 2 benchmark.

Med båda korten så känns Crysis 2 riktigt skakigt
Heaven så minskar fps med 2st kort

1kort: FPS:18.5 Scores: 466 Min FPS:11.5 Max FPS:42.8
2kort: FPS:15.2 Scores: 382 Min FPS:10.0 Max FPS:31.0

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Några lätta frågor först:

Finns "AMD CrossFireX"-fliken under Performance i CCC?
Har du installerat om drivrutiner ordentligt?
Är bryggan på?

Kan tyckas trivialt, men det är ofta där man fallerar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Catalyst 12.7 Beta + CAP profil efter omstart, nu fungerar Unigin Heaven 3.0, men Crysis 2 inte

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jul 2012
Skrivet av grandpatzer:

Catalyst 12.7 Beta + CAP profil efter omstart, nu fungerar Unigin Heaven 3.0, men Crysis 2 inte

för att man kan prencip inte klocka kortet eller korten och spela crysis 2 för det spelet är känsligare att spela om man klockar kortet.:) Funkar utmärkt att spela det om du har stock klock.

Shassi Antec twelve hundred | Moderkort | ASUS crosshair V formula | CPU AMD phenom 2 970BE X4 4.1 Ghz | SSD Samsung 840 SSD 250GB | CPU kylare Corsair hydro H80 | ramminnen Corsair VENGEANCE 8GB 1600Mhz DDR3 | Grafikkort ASUS radeon HD7950 DCII 3GB Grafikkortkylare Arctic cooling extreme 7970 | PSU XFX 750W XXX edition 80+ silver | Högtalare Logitech Z906 5.1 |