Skärmen blir rosa när jag ser på youtube i 780p. Varför?

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Skärmen blir rosa när jag ser på youtube i 780p. Varför?

Tja boys!

Det är en väldigt frustrerande sak som händer dagligen ändast när jag har youtube på 720 och full skärm. Hela skärmen blir rosa och det blir konturer av det som visade på skämen sist.

Bild: http://i49.tinypic.com/1epber.jpg

Detta händer aldrig när jag spelat BF3 eller WoW.

Jag har ett ASUS GeForce GTX 560 Ti. Någon annan som detta har hänt för? Hur löste du det? Jag ahr uppdaterat mina drivers så jag vet att inte kan vara det.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008

Testat med att köra med olika webbläsare? adobe flash update? Nya/äldre drivers för grafikkortet?

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2012

Uppdatera Flash Player?

-

Trädvy Permalänk
Medlem
Plats
Du kan ju alltid gissa
Registrerad
Maj 2012
Skrivet av SebaFarlig:

Tja boys!

Det är en väldigt frustrerande sak som händer dagligen ändast när jag har youtube på 720 och full skärm. Hela skärmen blir rosa och det blir konturer av det som visade på skämen sist.

Bild: http://i49.tinypic.com/1epber.jpg

Detta händer aldrig när jag spelat BF3 eller WoW.

Jag har ett ASUS GeForce GTX 560 Ti. Någon annan som detta har hänt för? Hur löste du det? Jag ahr uppdaterat mina drivers så jag vet att inte kan vara det.

Vad för webbläsare har du? Har du testat med en annan? Är det samma problem när man kör fullskärm i 360p, 480p eller 1080p?

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av SebaFarlig:

Tja boys!

Det är en väldigt frustrerande sak som händer dagligen ändast när jag har youtube på 720 och full skärm. Hela skärmen blir rosa och det blir konturer av det som visade på skämen sist.

Bild: http://i49.tinypic.com/1epber.jpg

Detta händer aldrig när jag spelat BF3 eller WoW.

Jag har ett ASUS GeForce GTX 560 Ti. Någon annan som detta har hänt för? Hur löste du det? Jag ahr uppdaterat mina drivers så jag vet att inte kan vara det.

Det är högst troligt en bugg i drivrutinerna. En sådan som makaren är medveten om, men inte prioriterar eftersom dem "skyller" det hela på Adobe (Och Adobe skyller tillbaks på drivrutins-makarna).

Det du kan göra, är något av följande:

  • Stänga av "hårdvaruaccelerering" i Flash.

  • Backa till en drivrutins-version för grafikkortet som inte infört accelerering av Flash ännu.

  • Backa till en äldre version av Flash som inte stödjer hårdvaruaccelerering.

  • Aktivera HTML5 stödet hos Youtube, och därmed skippa Flash-behovet hos Youtube rakt av. (Detta måste aktiveras manuellt, då Youtubes HTML5-stöd fortfarande är i beta, men verkar fungera felfritt). Fixas enkelt via http://www.youtube.com/html5/

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010

högerklicka på bilden, sen stänger du av maskinvaruacceleration!

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Japp ett flertal 560Ti av olika märken brukar ha detta problem. För mig slutade det genom att byta drivrutiner.

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jul 2007
Skrivet av WongFeiHung:

Japp ett flertal 560Ti av olika märken brukar ha detta problem. För mig slutade det genom att byta drivrutiner.

Som han redan nämner har han redan provat dem senaste drivrutinerna. Vilken version bytte du till?

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
I Villan
Registrerad
Jul 2001

Kör du Firefox så stäng av hårdavruacc så fixar det sig.

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004
Skrivet av SysGhost:

Som han redan nämner har han redan provat dem senaste drivrutinerna. Vilken version bytte du till?

Använder för tillfället 304.79 Beta drivers och har inte fått detta problem, fick det första gången med 300 nånting drivern, och då böt jag till 296 om ja kommer ihåg rätt.

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jan 2008

Högerklicka på Youtube-film skärmen, välj Inställningar -> Bocka ur "Hårdvaruacceleration". Starta om browsern och testa, kommer *nästan* garanterat lösa ditt problem, fått göra detta på samtliga datorer jag använt.

CPU: Intel i5-7600K MB: MSI Z270 GAMING PRO RAM: Corsair Vengeance 8GB DDR4@2800MHz GPU: MSI GTX 1070 ARMOR 8GB OC SSD: OCZ Agility-3 128GB HDD: WD 500GB Case: FD Define R4 PSU: FD Integra M 550W 80+ Bronze Screen: Benq Zowie XL2411 144hz Keyboard: Tesoro Colada Evil G3NL *BROWN* Mouse: Steelseries Rival 310