Min AMD Semprom har blivit en AMD Athlon MP - Hur då?

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2008

Min AMD Semprom har blivit en AMD Athlon MP - Hur då?

Hejsan.
Jag har ett moderkort som heter MSI K7D MASTER VER 1. Det är ett servermoderkort.
Sen har jag två CPU där i som heter AMD Semprom Barton som ska ligga på ca 2.2ghz. Men problemet är att den visar bara 1.2ghz eller 1.333ghz om man ställer in det.

Varför gör den det?
Stöds inte min CPU för det kortet?

| CPU: MMX 200 MHz Intel Pentium I| GPU: Voodo2 3dfx 8 Mb| RAM: SDRAM 32 Mb 133 Mhz | PSU: 3V fläkt 2W | Chassi: HP Vectra VE 5| Skärm: HP Ergo 1024| HDD: Toshiba 2033 MB | OS: Windows 95 B | Mus: HP |

Trädvy Permalänk
Medlem
Plats
Västkusten
Registrerad
Okt 2001

Har du gjort "penntricket" på processorn?

GUD VÄLSIGNE DIG!
Xeon W3680 3.33Ghz - 24Gb DDR3 - GTX970 - Killer NIC - Coolermaster Stacker
---------------------------- www.roaddogs.se ------------------------
------- Bofors Interstellar - A Star Citizen Corporation --------
---------------------------------- Twitch ---------------------------------

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Jun 2008
Skrivet av Fenix:

Har du gjort "penntricket" på processorn?

Nej. Har bara uppdaterat BIOS
Det måste ju fungera att få min semprom att fungera? Liksom båda är ju Socket A.

| CPU: MMX 200 MHz Intel Pentium I| GPU: Voodo2 3dfx 8 Mb| RAM: SDRAM 32 Mb 133 Mhz | PSU: 3V fläkt 2W | Chassi: HP Vectra VE 5| Skärm: HP Ergo 1024| HDD: Toshiba 2033 MB | OS: Windows 95 B | Mus: HP |