Blinkande röda pixlar, grafikkortet?

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2012

Blinkande röda pixlar, grafikkortet?

Hej!
Satt mig idag på min stationära dator (specs i signatur) för första gången på fem veckor efter semester. Upptäckte då att på att man på vissa ställen kunde man se små röda pixlar som blinkade i otakt. Första tanken var att grafikkortet var klockat för högt, sänkte då till fabrikklock men ingen skillnad där. Kortet borde inte ha tagit skada då jag aldrig har ökat volten. Testade att köra igång Portal 2 och mot förväntan så syntes inte några röda pixlar. Dom syns oftast i flash material typ på youtube. Men också i start menyn och vissa skrivbordsikoner. Och nej tempen är normal.

Är mitt grafikkort skadat eller är det skärmen?

Tack!

Jag: Once you go Mac you never go back.
Sweclockers: *triggered*

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012

Jag skulle gissa att du har döda pixlar på skärmen!

2600k @ STOCK <|> GTX 970 Omega!<|> Nån samsung 500gb ssd <|> 16 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2012
Skrivet av elklazor:

Jag skulle gissa att du har döda pixlar på skärmen!

Men kom då på en vettig förklaring till varför inget syns i något spel nästan bara i webbaserad flash.

Jag: Once you go Mac you never go back.
Sweclockers: *triggered*

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Apr 2012

K, testa och byt skärm och graffe, ser skinnad?!

2600k @ STOCK <|> GTX 970 Omega!<|> Nån samsung 500gb ssd <|> 16 GB Kingston Hyper X <|> BenQ XL2420t
"Det finns inget skrot, bara gamla delar som kan användas på nya sätt" - Mulle Meck

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006
Skrivet av stenudden:

Hej!
Satt mig idag på min stationära dator (specs i signatur) för första gången på fem veckor efter semester. Upptäckte då att på att man på vissa ställen kunde man se små röda pixlar som blinkade i otakt. Första tanken var att grafikkortet var klockat för högt, sänkte då till fabrikklock men ingen skillnad där. Kortet borde inte ha tagit skada då jag aldrig har ökat volten. Testade att köra igång Portal 2 och mot förväntan så syntes inte några röda pixlar. Dom syns oftast i flash material typ på youtube. Men också i start menyn och vissa skrivbordsikoner. Och nej tempen är normal.

Är mitt grafikkort skadat eller är det skärmen?

Tack!

ett lätt sätt är att ta en print-screen på det.. är det grafikkortet så kommer det synas där medans om det är skärmen så kommer det inte synas.. väldigt lätt sätt att felsöka ifall det är skärm/kabel eller grafikkort som strular =P

here we go!

Trädvy Permalänk
Medlem
Plats
Hudiksvall
Registrerad
Jul 2009

Om du har fler kontakter på ditt grafikkort, eller annan kabel, prova byt.
Jag hade liknande på mitt GTX 560. Bytte till den andra DVI-porten och det försvann.

Chassi: DAN A4 | MB: ASUS VI Impact | GPU: Titan X | CPU: 4770K | RAM: 2x8GB Corsair Vengeance | SSD: Samsung 830 512GB | Skärm: ASUS Swift IPS

Trädvy Permalänk
Medlem
Plats
SWE
Registrerad
Feb 2002

Testa och stäng av Aero och kör Basic.

[ Corsair Obsidian 650D ][ Corsair AX850 ][ Intel Core i7 2600k ][ Noctua NH-U12P-SE2 ][ Asus P8Z68V-Pro ]
[
16Gb G-Skill RipJaws Gaming ][ Crucial M4 128gb SSD ][ Seagate Barracuda Green 2TB HDD ]
[
KFA2 Geforce GTX570 1280MB ][ Samsung S24A350 Monitor ][ Win7 SP1 Enterprise 64-bit ]

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jun 2012
Skrivet av norrby89:

ett lätt sätt är att ta en print-screen på det.. är det grafikkortet så kommer det synas där medans om det är skärmen så kommer det inte synas.. väldigt lätt sätt att felsöka ifall det är skärm/kabel eller grafikkort som strular =P

testade det men det syns på printen ...ibland... misstänkter att skärmen inte klarar av att visa en viss nyans av svart/grå.

ser ni några röda prickar på bilden ovan?

Jag: Once you go Mac you never go back.
Sweclockers: *triggered*

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av stenudden:

testade det men det syns på printen ...ibland... misstänkter att skärmen inte klarar av att visa en viss nyans av svart/grå.
http://i49.tinypic.com/w4e20.png
ser ni några röda prickar på bilden ovan?

Nej det finns inga prickar/pixlar som är röda på bilden. Alltså är det......

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006
Skrivet av stenudden:

testade det men det syns på printen ...ibland... misstänkter att skärmen inte klarar av att visa en viss nyans av svart/grå.
http://i49.tinypic.com/w4e20.png
ser ni några röda prickar på bilden ovan?

Nope.. men som jag sa innan.. OM det syns på en print så är det grafikkortet annars så är det skärmen eller sladden! kolla så att sladden sitter ordentligt det är en tabbe jag har gjort många gånger och efter typ en timmes felsökning så märker jag att sladden i skärmen har suttit löst -.-'

here we go!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2011

Har för mig om pixeln är röd så har jag för mig att den bara har "fastnat" och kan bli normal igen efter ett tag. Men om den är t.ex. vit så är den död. Vänta någon vecka och kolla om de går bort. Håll också koll vart pixlarna är och hur många så kan du se om läget förbättras eller försämras.

Livet är som ett avloppsrör, långt och fullt med skit.

Citera om du vill ha svar!