Permalänk
Medlem

Får ingen bild!

Hej jag har problem med att få bild på min 60tums sharp tv, testade både HDMI kabeln som jag har till PS3an och vgakabeln som e till skärmen, men det är fortsatt svart på tvn, testat alla ingångar eller vad det kallas och "kanaler" på tvn... någon som har någon aning om vad faaan de e som händeR?:(

Mvh andré.

Permalänk
Medlem

Datorn hittar "skärmen" och det står sharp skärmn o cataclyst controlcenter, men när jag trycker identifera skärmar så det e en siffra på skärmarna så händer något på datornskärmen jag e på nu men inget på tv, den är fortsatt svart på alla hdmi ingångar på tvn.

Permalänk
Skrivet av UrHan:

Hej jag har problem med att få bild på min 60tums sharp tv, testade både HDMI kabeln som jag har till PS3an och vgakabeln som e till skärmen, men det är fortsatt svart på tvn, testat alla ingångar eller vad det kallas och "kanaler" på tvn... någon som har någon aning om vad faaan de e som händeR?:(

Mvh andré.

Fråga. bild från vad? dator/blueray osv?. Om det är datorn har du aktiverat i kontrollpanelen för dina grafikkort att du har 2st skärmar? en vanlig datorskärm och via vga och en (tv) via hdmi? .(Nvidias kontrollpanel /ställ in flera bildskärmar, vet tyvärr inte vad motsvarande heter i AMD's motsvarighet)

Visa signatur

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Permalänk
Medlem

I AMD's programm e det inställt på två skärmnar, har använt det innan utan problem det e hdmi uttaget som verkar göra problem, dock funkade inte vga heller med i tvn, jag fötrsöker få min tv till att bli en dataskärm helt enkelt:)

Permalänk
Medlem

Kolade även datorns kontrolllpanel och där hittade den två bilskärmar..

Permalänk
Skrivet av UrHan:

I AMD's programm e det inställt på två skärmnar, har använt det innan utan problem det e hdmi uttaget som verkar göra problem, dock funkade inte vga heller med i tvn, jag fötrsöker få min tv till att bli en dataskärm helt enkelt:)

Testa om du har högre upplösning än 1080 att ställa ner den lite.. stäng av datorn. sätt i vga kablen i tv'n. bläddra i inputs på tv'n tills du kommer till vga, sen kan du starta datorn. och se fall du får en bild då. (dvs bara ha tv'n inkopplad). när du byter kabel mellan skärm-tv, snälla ha allt avstängt då

Visa signatur

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Permalänk
Medlem

Om jag vill ha hdmin istället då e det samma procedur?

Permalänk
Medlem

Om du har laptop prova att koppla ur och in strömadadaptern, det funkar för mig

Permalänk
Rekordmedlem

Win och p välj utvidga.

Visa signatur

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Permalänk
Medlem

win p funkade inte, dock det som crille skrev funkade med vga kabeln, vill dock ha hdmi kabel för bäst kvalle, borde funka teoretiskt sätt eftersom gpu har hdmi uttag och tvn?...

Permalänk
Skrivet av UrHan:

win p funkade inte, dock det som crille skrev funkade med vga kabeln, vill dock ha hdmi kabel för bäst kvalle, borde funka teoretiskt sätt eftersom gpu har hdmi uttag och tvn?...

Liten notis, kolla i skärminställningar när du har både skärm och tv inkopplade att du inte skickar en signal till tv'n som är större än 1920*1080. Håll koll på vilken hdmi ingång datorn är inkopplad på tv'n så du slipper bläddra på den genom att välja massa inputs. Sätt den i hdmi 1 och ställ in tv'n efter det, sen är det bara att testa sig fram i inställningarna tills du får bild på tv'n. Annat trix är med att börja med en låg upplösning kanske 720P. Om inget av detta funkar så kanske du får testa med en ny hdmi kabel. Skaffa då en HDMI 1.4.

Hoppas det här hjälper lite.

Visa signatur

MB ASUS X99-S CPU I7 5930K Minne Corsair Vengeance DDR4 2800MHz 16GB GPU EVGA GeForce GTX 980 4GB 2st SLI PSU Corsair AX 1200i, 1200W SSD Samsung 850 PRO 1TB Chassi Corsair Obsidian 750D Skärm Acer 27" XB270HU Predator
Lagring WD Green 2T 2X,Seagate Barracuda 1T Tbord Corsair K70 Mus Logitech G502

Permalänk
Medlem

Det hjälper! tack så mycket ska kolla med en ny kjabel och se vad som händer:) cheers mates!

Permalänk
Medlem

Har precis kollat med en ny kabel utan framgång, hittar tvn kan ändra inställlningar i CCC men lyckas inte få bild konstigt nog.. någon som har aning? GPU fel eller tv?..

Permalänk
Medlem

Enligt datan så verkar det som att jag ska ha bild på tvn, men det e helt svart av någon anledning, ringa tv tillverkarn kanske?..

Permalänk
Medlem

har två DVI på grafikkortet men bara den översta verkar funka med någon skärm just nu? har haft två skärmar för inte så längesen dock blir helt mongo på denna skiten!

Permalänk
Medlem

Läste att någon av AMD's senare drivrutiner hade problem med en andra skärm, men det skulle lösas med 12.8 som släpptes i veckan.

Permalänk
Medlem

Okej grabbar, nu har jag fått iordning på det med en kabel på 2 m som har beteckningen AWM STYLE 20276 80 C 30V VW-1 HDMI, då funkar det alla utan problem allt e frid och fröjd jag fick iordning på det!
Så tänkte jag fan va gött om jag hade haft en längre kabel så min stationära dator slapp stå mitt på golvet, så jag beställde en på 10 meter för att matcha mina behov, Den har beteckningen STYLE 20276 80 C 30V VW-1 HDMI HIGH SPEED WITH ETHERNET CABLE
Skillnaden är då AWM saknar på den långa och den har ethernet cabel i den, när jag köpte kabeln stod det att det var en 1.4v och allt sånt, några idéer grabbar? Kan det vara så hemskt att det är för lång sladd bara?...

Mvh UrHan

Permalänk
Medlem
Permalänk
Hedersmedlem

Vet inte exakt vad du frågar om, men om det är att långa kablar kan bli problem, så ja. Vid 8-10m och däröver kan det behövas kablar av högre kvalitet för att slippa problem. Allt beror på den inkopplade utrustningen eftersom den avgör vilka signalnivåer som är godtagbara. Samma kabel kan fungera på en anläggning, men krångla på en annan.

Visa signatur

W10, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Poco X3 Pro

Permalänk
Medlem

Jag försöker få bild på min tv från datorn med en 10meters kabel, 2m kabeln funkar men inte 10m dom har nästan samma beteckning, tänkte dock ifall det Ethernet skiten kan fucka up för tvn?

Permalänk
Medlem

Hittar tvn på datorn med sladden men får ingen bild.