Gigabyte geforce GTX 560 Ti SLI - Missnöjd, eller har jag för höga krav?

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Gigabyte geforce GTX 560 Ti SLI - Missnöjd, eller har jag för höga krav?

Köpte en dator för ca ett år sedan i datorn har jag bla Sandy bridge i5 2500k, 8 gig ram och två stycken GTX 560 ti. Saken är att jag är missnöjd med prestandan i vissa spel. Spel som t.ex. battlefield 3 kan jag bara köra i high, och ändå känner jag av visst lagg. Arma 2 (DayZ) som är ett spel från 2009 måste jag spela utan skuggor och resten av konfigueringarna kan endast vara på high/medium för att jag ska slippa lagg. I spel som WoW droppade jag i stort sett varje gång jag var i en stor stad till ca 30-35 fps.

Jag undrar helt enkelt om det kan vara något fel på mina grafikkort eller om jag bara förväntar mig för mycket. Om det visar sig vara så att korten ska vara så klena som jag beskrivit så undrar jag vad jag ska köpa för ett kort så att jag iaf kan spela spel från 2004(wow) utan att få fps-drop. Eller kan det exempelvis vara min processor som flaskhalsar?

De enda spelen jag klarar utan klagomål är lol där jag alltid håller mig över 60 fps.

Tack för svar.

EDIT: Modden lingor island till DayZ gick överhuvudtaget inte att spela, ens på very low. Datorn pallade inte.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Vet inte vad du kan förvänta dig i DayZ eller battlefield, men kolla MSI Afterburner så att båda korten jobbar fullt. Kolla även aktivitetshanteraren om processorn går på max eller hur det ser ut där.

WoW däremot är så fruktansvärt ooptimerat att du kan köpa den råaste datorn som finns och klocka den med flytande kväve och ändå få FPS-drops. Tyvärr.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Jan 2010
Skrivet av Ninjafarfar:

Dubbelkort ger vissa problem, bla microstuttering som kan vara det du känner av i battlefield

Ang. Arma så kan du glömma allt vad SLI/CFX-lösningar heter. ARMA är inte gjort för dubbelkort, och kommer inte vara det heller Stäng av ett kort så ska du se att det blir skillnad.

Mvh

Dell XPS 13 9360 / På jakt efter nya projekt

Krusidullen är stulen

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Tack för den snabba responsen. Processorn maxas inte, så den bör därför inte heller flaskhalsa. Endast det ena kortet jobbar fullt ut i arma 2 och ändå laggar det. Därför borde ju som SuperSverker sa Arma 2 inte stödja två kort.

Hade tänkt kolla om det fungerar bättre med endast ett kort ignåg, hur stänger man av det andra?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Kan det inte vara så att grafikminnet tar slut i vissa spel som t.ex bf3 och arma2?
vilket leder till fps drops etc

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

Kör själv 2st 560TI klockade i 880Mhz och känner mig helnöjd I BF3 så känns spelet silkeslent med dessa inställningar, vilket inte är långt ifrån ultra:

Det som dock håller dig tillbaka ifrån ultra är egentligen grafikminnet, 1GB räcker tyvärr inte alltid hela vägen och är lite småsnålt.

Grejen med SLI är att det inte alltid fungerar ifrån start, i en del spel måste du manuellt aktivera flera grafikkort i spelets konfigurationer, men oftast så skall detta fungera "out of the box" med nVidias Drivrutiner.

Det är viktigt att du tar en titt på dessa bilder så att du kan konfigurera spel och program utefter dina önskemål.
Kolla här så att SLI är aktiverat, och om nu ARMA II presterar bättre utan SLI så ställ i så fall in det i spelprofilen.

I spel som WoW så kommer du att få FPS drops även om du kör med ett kärnkraftverk, spelet är såpass dåligt optimerat.

[i]Those who don't understand UNIX are condemned to reinvent it, poorly. – Henry Spencer [/i]
[i]“Programmers are in a race with the Universe to create bigger and better idiot-proof programs,
while the Universe is trying to create bigger and better idiots.
So far the Universe is winning.”
[/i]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011
Skrivet av Ninjafarfar:

Köpte en dator för ca ett år sedan i datorn har jag bla Sandy bridge i5 2500k, 8 gig ram och två stycken GTX 560 ti. Saken är att jag är missnöjd med prestandan i vissa spel. Spel som t.ex. battlefield 3 kan jag bara köra i high, och ändå känner jag av visst lagg. Arma 2 (DayZ) som är ett spel från 2009 måste jag spela utan skuggor och resten av konfigueringarna kan endast vara på high/medium för att jag ska slippa lagg. I spel som WoW droppade jag i stort sett varje gång jag var i en stor stad till ca 30-35 fps.

Jag undrar helt enkelt om det kan vara något fel på mina grafikkort eller om jag bara förväntar mig för mycket. Om det visar sig vara så att korten ska vara så klena som jag beskrivit så undrar jag vad jag ska köpa för ett kort så att jag iaf kan spela spel från 2004(wow) utan att få fps-drop. Eller kan det exempelvis vara min processor som flaskhalsar?

De enda spelen jag klarar utan klagomål är lol där jag alltid håller mig över 60 fps.

Tack för svar.

EDIT: Modden lingor island till DayZ gick överhuvudtaget inte att spela, ens på very low. Datorn pallade inte.

Säker på att du har SLI aktiverat? Låter inte direkt så eftersom jag kan köra High på battlefield med ett klockat 560 ti @ 950 MHz

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
NNY
Registrerad
Jan 2012
Skrivet av kira9204:

Hur får du mätarna upp i hörnet på BF3?:)

Tip: When vertices won't merge, check the normals.

Citera!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Konstigt med WoW då jag på ett oklockat 5770 klarade av att vara i Stormwind med en högre average FPS än vad du har.

RIP Stationära datorn 2012-2018

Trädvy Permalänk
Medlem
Plats
Lost in space
Registrerad
Jan 2009
Skrivet av aMightyMuffin:

Hur får du mätarna upp i hörnet på BF3?:)

Med Afterburner...

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Tack för alla svar. Det visade sig att jag inte hade SLI aktiverat, något som var väldigt klumpigt av mig att inte ens se över först. Jag antog helt enkelt att SLI skulle vara aktiverat från start av datorn. Nu flyter BF 3 på 60 fps + när jag nästan kör max och skyrim flyter på max utan problem. Hos vissa spel, som inte stödjer SLI får jag dock mindre FPS. Spel som t.ex. lol och Arma 2(DayZ).

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Dec 2010
Skrivet av Ninjafarfar:

Tack för alla svar. Det visade sig att jag inte hade SLI aktiverat, något som var väldigt klumpigt av mig att inte ens se över först. Jag antog helt enkelt att SLI skulle vara aktiverat från start av datorn. Nu flyter BF 3 på 60 fps + när jag nästan kör max och skyrim flyter på max utan problem. Hos vissa spel, som inte stödjer SLI får jag dock mindre FPS. Spel som t.ex. lol och Arma 2(DayZ).

Har du använt datorn i ett år utan att SLI varit aktiverat?

Gigabyte Z68X-UD3H-B3 Rev 1.3 | G.Skill 8GB CL9 1600Mhz Ripjaws Gaming | Intel Core i5 2500K @ 4,2GHz | Gigabyte GeForce GTX 670 2gb OC @ 1100 | Samsung SSD EVO 840-Series 120GB | 1TB Samsung Spinpoint F3 HD103SJ | Corsair HX 750W 80+ Silver Modulär.

Battlefield 3 profil: Brexour

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Day-z är något sjukt dåligt optimerat. Då det inte klarar att använda grafikkort till mer än typ 50 % kan få grova drops under 10fps ibland... Med mitt gtx670

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Skrivet av Brexour:

Har du använt datorn i ett år utan att SLI varit aktiverat?

Dagens

Skickades från m.sweclockers.com

AMD Ryzen 5 1600 | ASUS Prime X370 Pro | OCZ Vector 512GB | Fractal Design Newton R3 600W | Fractal Design Define R4| Corsair Venegance Red DDR4 16GB 3000MHz | Powercolor Radeon HD7970 | Eizo Foris FS2331

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2012
Skrivet av kazen_90:

Dagens

Skickades från m.sweclockers.com

haha årets största fail

|CPU: I7 2600 | MB: H61 Pro BTC | RAM: Corsair 16GB XMS3 | GPU: GTX 780 | PSU: Coolermaster 650W | Kylare: Hyper 212 EVO | Burk: Cooler Master HAF 922 | SSD: Corsair Force Series GT 120GB |