AMD Catalyst Control Center

Trädvy Permalänk
Medlem
Registrerad
Apr 2003

AMD Catalyst Control Center

Jag behöver desperat hjälp.
Jag kan inte få AMD Catalyst control center att starta.

Ibland får jag beroende på vilken gång jag installerat om drivrutinerna felet att det saknas en fil typ CLI.implementation.
Ibland händer helt enkelt bara ingenting när man försöker starta det.

Jag har en Alienware Aurora med I7 960,6 GB ram 1600 mhz .samsung 256 SSD 2 X Radeon 5870 som jag vill köra CF där av viktigt med CCC.
Datorn är från oktober 2010 jag har inte uppgraderas BIOS eller installerat om Win 7 sedan dess .
kör Win 7 Home Premium 64.

Jag har installerat olika versioner av CCC även använt Drivesweaper och liknande för att få bort alla gamla filer även försök tömma TEMP filer osv.
Jag har förstått att Framework kan ställa till problem har installerat om dessa ett 20tal gånger provat kör repair osv.
Även använt en Framework removertool för att nollställa denna från grunden.

Provat att ladda ner hela filer av Framework,patchar samt även att köra windows update

Om jag går via kontrollpanelen och kollar på Aktiverade Windows program så står det Framework 3.5.1 eller liknande som aktiverat jag har provat att bocka botat om och sedan på igen utan hjälp.
(om rätt version 4 alt 4.5 är installerat skall det stå det då inne i denna ruta ? ) eller kommer det alltid stå 3.5 eftersom det kommer med windows ?
Jag har säkert lagt ner 10h på google både svenska och engelska gällande olika problemlösnings förslag och en väldans massa ombotningar utan att lyckats.

Nu börjar jag bli tämligen desperat och skulle verkligen uppskatta om någon kan hjälpa mig lösa detta problem.

kompletering av Rubrik
Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Apr 2011
Skrivet av Mr_onebom:

Jag behöver desperat hjälp.
Jag kan inte få AMD Catalyst control center att starta.

Ibland får jag beroende på vilken gång jag installerat om drivrutinerna felet att det saknas en fil typ CLI.implementation.
Ibland händer helt enkelt bara ingenting när man försöker starta det.

Jag har en Alienware Aurora med I7 960,6 GB ram 1600 mhz .samsung 256 SSD 2 X Radeon 5870 som jag vill köra CF där av viktigt med CCC.
Datorn är från oktober 2010 jag har inte uppgraderas BIOS eller installerat om Win 7 sedan dess .
kör Win 7 Home Premium 64.

Jag har installerat olika versioner av CCC även använt Drivesweaper och liknande för att få bort alla gamla filer även försök tömma TEMP filer osv.
Jag har förstått att Framework kan ställa till problem har installerat om dessa ett 20tal gånger provat kör repair osv.
Även använt en Framework removertool för att nollställa denna från grunden.

Provat att ladda ner hela filer av Framework,patchar samt även att köra windows update

Om jag går via kontrollpanelen och kollar på Aktiverade Windows program så står det Framework 3.5.1 eller liknande som aktiverat jag har provat att bocka botat om och sedan på igen utan hjälp.
(om rätt version 4 alt 4.5 är installerat skall det stå det då inne i denna ruta ? ) eller kommer det alltid stå 3.5 eftersom det kommer med windows ?
Jag har säkert lagt ner 10h på google både svenska och engelska gällande olika problemlösnings förslag och en väldans massa ombotningar utan att lyckats.

Nu börjar jag bli tämligen desperat och skulle verkligen uppskatta om någon kan hjälpa mig lösa detta problem.

Bingo där har vi det, just Driversweeper (som påstås ta bort ''gamla'' filer) men egentligen tar den med filer som är nya med o grejer.. Jag hade samma problem som dej för länge sen, prövade med all möjlig smörja så som Advanced SystemCare Pro, CCleaner, vanlig avinstall, super avinstall via Your Uninstaller så de verkligen kunde ta bort allt.. Men men, de va i min förra dator o de löste sej på nåt mystiskt sätt.. Men testa gör en komplett avinstallation via kontrollpanalen så du tar bort drivisarna för styrkretsar o allt sen starta om datorn o installera om allt igen från scratch.

ASRock 990FX Extreme9, AMD FX-Series FX-8350 4.0GHz, Kingston HyperX Fury Black DDR3 PC15000/1866MHz CL10 2x8GB, Corsair TX750 750W, Asus Radeon R7 360 OC HDMI DP 2xDVI 2GB, LG BH10LS30, BenQ M2700HD, Samsung HD204UI 32MB 2TB, Western Digital Caviar Black WD1002FAEX 64MB 1TB, Seagate Barracuda ST3000DM001 64MB 3TB, Seagate ST3320833AS 320GB, OCZ Agility2 40GB, Yamaha RX-V365, Corsair Vengeance K90, Steelseries Rival, Bitfenix Colossus, Zalman CNPS9700 LED. Adata USB DashDrive Classic C008 16GB, LG G4 H815, Linksys WRT1900ACS V2, Google Chromecast 2nd Gen