HD 7970 funkar inte!!

Trädvy Permalänk
Medlem
Registrerad
Apr 2007

HD 7970 funkar inte!!

Mitt Asus HD 7970 får ingen signal med skärmen.

När jag startar så kommer det ingen bild på skärmen, fläktarna fungerar och det lyser rött där man satt i pci-e kablarna.

Hittar inget grafikkort i enhetshanteraren bara det integrerade på modekortet som jag kör med nu.

Har satt i 2 st pci-e 6 pins i grafikkortet.. det är 2+2 st pins över.
Har ändrat i bios så den startar med pci-express.
Har installerat drivrutinerna till grafikkortet.
Har uppdaterat Bios (up to date).
Har testat avinstallera det Integrerade grafikkortet.

Jag får inte det att funka.. någon som vet?
Är det defekt?

Mitt nätaggregat är på 600w

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2009

Om du har ett dcII kort så är det 8+8 pin som gäller.

|Obsidian 800D|Corsair Force 120gb|Samsung SP F3 1TB|Seagate Barracuda 2TB|Asus Z97-A| Intel i7 4790K|Noctua NH-D15|ASUS HD 7970 DCII 1125/6300 MHz|DDR 3 16gb 1600mhz|Corsair hx 850W|Nokia Lumia 930|Sony Vaio Pro 13|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009
Skrivet av Ex3me:

Mitt Asus HD 7970 får ingen signal med skärmen.

När jag startar så kommer det ingen bild på skärmen, fläktarna fungerar och det lyser rött där man satt i pci-e kablarna.

Hittar inget grafikkort i enhetshanteraren bara det integrerade på modekortet som jag kör med nu.

Har satt i 2 st pci-e 6 pins i grafikkortet.. det är 2+2 st pins över.
Har ändrat i bios så den startar med pci-express.
Har installerat drivrutinerna till grafikkortet.
Har uppdaterat Bios (up to date).
Har testat avinstallera det Integrerade grafikkortet.

Jag får inte det att funka.. någon som vet?
Är det defekt?

Mitt nätaggregat är på 600w

du menar att det är 2 pins över på gfx kortet eller 2 pins över på kablen? är det 2 pins över på kablen är det inget att bry sig om då flesta pcie kablar brukar ha 6+2 pin för 8 pins kort men om det är 2 pins över på kortet bör du fixa fram 2x 8 eller 2x 6+2 pin och köra in i kortet annars får kortet inte nog med ström som ovan har skrivit

[CPU: Intel i7-4790k @ 4.8GHz ][GPU: EVGA Gefore GTX980][MB: Asus Maximus VII Hero]
[RAM: Kingston HyperX Fury 16GB][DAC/Amp: Asus Xonar Essence One]
[Dator Lurar: Sennheiser HD650 & Beyerdynamic DT880 Pro 250Ω]

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Dec 2005

Hm, ett 7970 med 2st 6-pin? Mitt 7970 referens är jag ganska säker på har 1st 6-pins och 1st 8-pins. Om vad Fiddeflum sa stämmer har icke-referens 2st 8-pins så kolla upp detta.

Nikken: Dont waste ze brain cellzzzzz
Tigimon: But I need to lower myself to walkers level.

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jun 2009
Skrivet av Fiddeflum:

Om du har ett dcII kort så är det 8+8 pin som gäller.

8+6 är det enligt beskrivningen på tex inet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Mina kort (Gigabyte WF, XFX Black, Radeon) har alla 6+8 pinnar som ingång på korten. Låter skumt.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Nov 2010
Skrivet av Ex3me:

Mitt Asus HD 7970 får ingen signal med skärmen.

När jag startar så kommer det ingen bild på skärmen, fläktarna fungerar och det lyser rött där man satt i pci-e kablarna.

Hittar inget grafikkort i enhetshanteraren bara det integrerade på modekortet som jag kör med nu.

Har satt i 2 st pci-e 6 pins i grafikkortet.. det är 2+2 st pins över.
Har ändrat i bios så den startar med pci-express.
Har installerat drivrutinerna till grafikkortet.
Har uppdaterat Bios (up to date).
Har testat avinstallera det Integrerade grafikkortet.

Jag får inte det att funka.. någon som vet?
Är det defekt?

Mitt nätaggregat är på 600w

Du skall använda en av de 2 pins PCIe-kontakterna som sitter ihop med 6 pins PCI-e kontakterna för att göra en 8 pins PCIe-kontakt (2+6=8). Grafikkortet behöver strömförsörjning från en 6 pins PCIe-kontakt och en 8 pins. Det räcker alltså inte med två 6 pins som du kört nu.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Använd 8+6, det lyser rött för att du ej ger det tillräckligt med ström.

AMD FX-9590 @ 4,90 GHZ | EK Vattenblock till CPU med 2x360 radiatorer | AMD Memory 4x4GB kit 1866MHZ | MSI R9 290X Lightning with EK Fullcover block | Asus ROG Crosshair V Formula-Z 990FX | Corsair 1000W PSU | Phantek Enthoo Pro | Razer Blackwidow Ultimate 2014 | Sennheiser PC-360 G4ME | 1st 240GB Samsung 840 Evo | 2x 1,5TB Samsung F1 | 1x 500GB Samsung

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010
Skrivet av nothingtoxic:

du menar att det är 2 pins över på gfx kortet eller 2 pins över på kablen? är det 2 pins över på kablen är det inget att bry sig om då flesta pcie kablar brukar ha 6+2 pin för 8 pins kort men om det är 2 pins över på kortet bör du fixa fram 2x 8 eller 2x 6+2 pin och köra in i kortet annars får kortet inte nog med ström som ovan har skrivit

Skrivet av Nikken:

Hm, ett 7970 med 2st 6-pin? Mitt 7970 referens är jag ganska säker på har 1st 6-pins och 1st 8-pins. Om vad Fiddeflum sa stämmer har icke-referens 2st 8-pins så kolla upp detta.

Skrivet av atnek:

8+6 är det enligt beskrivningen på tex inet.

Jag har ett referens 7970 och det är precis som ni skrivit. Kortet använder sig av 1st 6-pin och 1st 8-pin

RIP Stationära datorn 2012-2018

Trädvy Permalänk
Medlem
Plats
Galactica
Registrerad
Feb 2005

Ge det tillräckligt med ström så ska du se att det funkar.

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2009
Skrivet av atnek:

8+6 är det enligt beskrivningen på tex inet.

Får kolla upp det när jag kommer hem då. Då ett asus dcII snurrar i min burk.

|Obsidian 800D|Corsair Force 120gb|Samsung SP F3 1TB|Seagate Barracuda 2TB|Asus Z97-A| Intel i7 4790K|Noctua NH-D15|ASUS HD 7970 DCII 1125/6300 MHz|DDR 3 16gb 1600mhz|Corsair hx 850W|Nokia Lumia 930|Sony Vaio Pro 13|

Trädvy Permalänk
Medlem
Registrerad
Nov 2009
Skrivet av Ex3me:

Mitt Asus HD 7970 får ingen signal med skärmen.

När jag startar så kommer det ingen bild på skärmen, fläktarna fungerar och det lyser rött där man satt i pci-e kablarna.

Hittar inget grafikkort i enhetshanteraren bara det integrerade på modekortet som jag kör med nu.

Har satt i 2 st pci-e 6 pins i grafikkortet.. det är 2+2 st pins över.
Har ändrat i bios så den startar med pci-express.
Har installerat drivrutinerna till grafikkortet.
Har uppdaterat Bios (up to date).
Har testat avinstallera det Integrerade grafikkortet.

Jag får inte det att funka.. någon som vet?
Är det defekt?

Mitt nätaggregat är på 600w

Ett 7970 kräver 1 6-pins-kontakt och 1 8 pins-kontakt

Dator: Fractal Design ARC ~ ASUS P8P67 pro ~ 4 gb Corsair Vengeance 1600 mhz ~ Intel 2500k 4.5 Ghz ~ Sapphire 7970 Dual-X ~ XFX Core 650 w ~ SSD Kingston Hyper X 120 GB ~ 500GB Samsung Spinpoint F3
Telefon: HTC Desire HD ~ Android Revolution HD 7.0.2

Trädvy Permalänk
Medlem
Registrerad
Apr 2007

Jag använde en adapter jag fick till kortet och gjorde en 8 pin av 2st 6 pin och nu lyser det grönt på den och rött på den andra.

Men jag har inga mer såna kablar från mitt nätagg, hur gör jag nu?

måste jag köpa den här? 8pin http://www.inet.se/produkt/8600959/adapter-2x-molex-8-pin-pci... eller 6pin http://www.komplett.se/k/ki.aspx?sku=319547 ?

Trädvy Permalänk
Medlem
Registrerad
Nov 2009
Skrivet av Ex3me:

Jag använde en adapter jag fick till kortet och gjorde en 8 pin av 2st 6 pin och nu lyser det grönt på den och rött på den andra.

Men jag har inga mer såna kablar från mitt nätagg, hur gör jag nu?

måste jag köpa den här? 8pin http://www.inet.se/produkt/8600959/adapter-2x-molex-8-pin-pci... eller 6pin http://www.komplett.se/k/ki.aspx?sku=319547 ?

exakt vilket nätagg är det du har ?

Dator: Fractal Design ARC ~ ASUS P8P67 pro ~ 4 gb Corsair Vengeance 1600 mhz ~ Intel 2500k 4.5 Ghz ~ Sapphire 7970 Dual-X ~ XFX Core 650 w ~ SSD Kingston Hyper X 120 GB ~ 500GB Samsung Spinpoint F3
Telefon: HTC Desire HD ~ Android Revolution HD 7.0.2

Trädvy Permalänk
Medlem
Registrerad
Apr 2007
Skrivet av erikom:

exakt vilket nätagg är det du har ?

http://www.inet.se/produkt/6909588/corsair-gaming-series-600w...

Trädvy Permalänk
Avstängd
Plats
Twisting Nether
Registrerad
Nov 2011

Mitt 7970 dc2 top kör jag med 2st kablar som de står 6+2 på. Jag antar att de räknas som 2st 8pins.

Hade faktiskt samma problem första gången när jag testa starta datorn, fast då var de pga av att jag missade en kabel till moderkortet ^^

Trädvy Permalänk
Avstängd
Plats
Lidköping
Registrerad
Jun 2009

Men kära du, 8-pin PCI Express = 2 st, 2 x 6+2-Pin

Edit: Så även om det är 1x8 o 1x6 eller 2x8 så har du ju tillräckligt utan att använda adapter.

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Den har ju vad du behöver?

Nätaggregatet har 2 stycken 6 + 2 pins kontakter. (2 stycken 8 pins kontakter eftersom att 6+2 = 8)

På ditt grafikkort finns det ett uttag för 8 pin och ett uttag för 6 pin bredvid.

i den med 8 hål använder du "hela" 6+2 pins kontakten, d.v.s du sätter ihop den lilla 2 pins biten med resterande 6 pin.

i den med 6 hål använder du bara 6 pins biten och låter den lilla 2 pins biten hänga fritt.

du ska och behöver INTE använda några adaptrar som du fick med...

Dator: Fractal Design ARC ~ ASUS P8P67 pro ~ 4 gb Corsair Vengeance 1600 mhz ~ Intel 2500k 4.5 Ghz ~ Sapphire 7970 Dual-X ~ XFX Core 650 w ~ SSD Kingston Hyper X 120 GB ~ 500GB Samsung Spinpoint F3
Telefon: HTC Desire HD ~ Android Revolution HD 7.0.2

Trädvy Permalänk
Medlem
Registrerad
Apr 2007
Skrivet av erikom:

Den har ju vad du behöver?

Nätaggregatet har 2 stycken 6 + 2 pins kontakter. (2 stycken 8 pins kontakter eftersom att 6+2 = 8)

På ditt grafikkort finns det ett uttag för 8 pin och ett uttag för 6 pin bredvid.

i den med 8 hål använder du "hela" 6+2 pins kontakten, d.v.s du sätter ihop den lilla 2 pins biten med resterande 6 pin.

i den med 6 hål använder du bara 6 pins biten och låter den lilla 2 pins biten hänga fritt.

du ska och behöver INTE använda några adaptrar som du fick med...

Det funkar nu.. jag hade missat att det var 2 stycken 6+2

Tack för hjälpen alla!

Trädvy Permalänk
Medlem
Registrerad
Nov 2009

Kul att det löste sig!

Dator: Fractal Design ARC ~ ASUS P8P67 pro ~ 4 gb Corsair Vengeance 1600 mhz ~ Intel 2500k 4.5 Ghz ~ Sapphire 7970 Dual-X ~ XFX Core 650 w ~ SSD Kingston Hyper X 120 GB ~ 500GB Samsung Spinpoint F3
Telefon: HTC Desire HD ~ Android Revolution HD 7.0.2

Trädvy Permalänk
Medlem
Plats
Nacka
Registrerad
Maj 2009
Skrivet av atnek:

8+6 är det enligt beskrivningen på tex inet.

Skrivet av Fiddeflum:

Får kolla upp det när jag kommer hem då. Då ett asus dcII snurrar i min burk.

Jag hade iaf 8+8pin

asus 7970 DCII. tryckfel hos inet.

|Obsidian 800D|Corsair Force 120gb|Samsung SP F3 1TB|Seagate Barracuda 2TB|Asus Z97-A| Intel i7 4790K|Noctua NH-D15|ASUS HD 7970 DCII 1125/6300 MHz|DDR 3 16gb 1600mhz|Corsair hx 850W|Nokia Lumia 930|Sony Vaio Pro 13|