Datorkrasch vid användande av USB 3.0 (Asus Crosshair IV Formula)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Datorkrasch vid användande av USB 3.0 (Asus Crosshair IV Formula)

Jag har precis uppgraderat mig lite och inhandlat ett Asus Crosshair IV Formula samt en Phenom II x6 som jag kör Windows 8 RTM på. Allting fungerar bra förutom USB3-portarna...

Jag har två stycken externa USB3-hårddiskar och när jag kopplar in dom i USB3-uttagen så startar datorn om sig eller hänger kraschar efter lite användande. Kopplar jag däremot in diskarna med USB2 så fungerar det som det ska. Detta får mig att tro att felet inte ligger hos diskarna utan i datorn, kan det vara drivrutiner som spökar? Någon som haft liknande problem?

| AMD Phenom II x6 1100T @ 4 GHz || Thermalright ultra 120 eXtreme || Asus Crosshair IV Formula 890FX |
| 8GB Corsair Vengeance LP @ 7-8-8-19 1500 MHz || Asus GTX 560 ti directCUII @ 1000/2300 MHz |
| Adata XPG SX900 512 GB SSD || Corsair HX Series 520W || Antec p182 |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Du lär få kolla att du verkligen har drivrutiner till USB3. Plocka hem de senaste från ASUS.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003
Skrivet av Jalle64:

Du lär få kolla att du verkligen har drivrutiner till USB3. Plocka hem de senaste från ASUS.

Asus senaste är ganska gamla, windows installerar dock några egna som verkar nya.

| AMD Phenom II x6 1100T @ 4 GHz || Thermalright ultra 120 eXtreme || Asus Crosshair IV Formula 890FX |
| 8GB Corsair Vengeance LP @ 7-8-8-19 1500 MHz || Asus GTX 560 ti directCUII @ 1000/2300 MHz |
| Adata XPG SX900 512 GB SSD || Corsair HX Series 520W || Antec p182 |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Arion:

Asus senaste är ganska gamla, windows installerar dock några egna som verkar nya.

Men som ev inte funkar?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003
Skrivet av Jalle64:

Men som ev inte funkar?!

Det låter ju mindre troligt då Microsoft ska ha gått ihop med tillverkarna och ska ha implementerat bra native stöd för USB3, men visst, det är ju möjligt. Får försöka tvinga in dom gamla drivrutinerna och se om något ändras.

Vore kul att veta om någon annan har haft problem (eller framgång) med samma moderkort i windows 8.

| AMD Phenom II x6 1100T @ 4 GHz || Thermalright ultra 120 eXtreme || Asus Crosshair IV Formula 890FX |
| 8GB Corsair Vengeance LP @ 7-8-8-19 1500 MHz || Asus GTX 560 ti directCUII @ 1000/2300 MHz |
| Adata XPG SX900 512 GB SSD || Corsair HX Series 520W || Antec p182 |

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2005

Jag behövde installera mina USB3.0 portar manuellt, men drivisar från moderkortets hemsida.

Chassi: Cooler Master Silencio, Skärm: AOC AG271QX (16:9/2560*1440/1ms/144hz), GPU: GTX 1080Ti, CPU: Ryzen 1600X, HDD: 2TB , SSD: Kingston 480GB, PSU: Corsair TX V2 750W, Mobo: MSI X370 Krait, RAM: 16GB G.Skill Ripjaws @ 3200, Mus: Logitech MX Master & G400, Matta: Steelseries QcK Heavy, Tbord: QPAD MK-50, Hörlurar: Beyerdynamic DT770 PRO 80ohm, Superlux HD-668B OS: Win10Pro. AI: Roland Quad-Capture, Monitorer: Yamaha HS7 x2.
Citera när ni svarar! :)

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

http://www.asus.se/Motherboards/AMD_AM3/Crosshair_IV_Formula/...

Bara att knappa in OS så får du fram alla möjliga drivrutiner samt BIOS.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Jag tror att problemet är win 8, du får vänta tills det lanseras och troligen en tid till, det finns inte drivers till allt gammalt och en del saker kanske inte heller kommer att stödjas.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2003

Jag hittade drivrutiner på station-drivers.com som var bra mycket nyare än de på ASUS hemsida och med dessa så verkar det fungera som det ska!

| AMD Phenom II x6 1100T @ 4 GHz || Thermalright ultra 120 eXtreme || Asus Crosshair IV Formula 890FX |
| 8GB Corsair Vengeance LP @ 7-8-8-19 1500 MHz || Asus GTX 560 ti directCUII @ 1000/2300 MHz |
| Adata XPG SX900 512 GB SSD || Corsair HX Series 520W || Antec p182 |