Nytt system (HD6870 & X4 641) Låg FPS i flightsimulator x

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Nytt system (HD6870 & X4 641) Låg FPS i flightsimulator x

Godhelg på er.
Ändrat till en mer passande rubrik.

Har ganska nyligen uppgraderat en dator med HD6870 och AMD Athlon X4 641.
Systemet hade tidigare HD4670 och AMD Athlon X2 550.

Glad i hågen installerar jag Crysis, very high på allt och utan AA, funkar fint (1920x1080).
Sen blir det flightsim x, och med samma inställningar som med tidigare system, får jag ungefär lika låga FPS, något lägre.
Gpun anstränger sig knappt, för det mesta ligger den på 0% usage och klättrar upp i 55 grader (mot 80 grader i crysis).
Frekvenserna throttlar upp som de ska.
Cpun har jag pressat till 4Ghz (550an körde jag orörd i 3,1Ghz), vilket ger något högre FPS, men fortfarande väldigt lågt.
Alla fyra kärnor går antingen för fullt i några sekunder, eller för det mesta runt 60-70%.

Har jag råkat ut för något ökänt problem utan att veta om det, eller är det såhär det ska vara?
Att FSX är ett cpu tungt spel råder det ingen tvekan om, men med fyra kärnor i högre frekvens än tidigare
två, och med ett grafikkort i en helt annan klass, borde jag kunna pressa upp inställningarna betydligt högre. (?)
Inställningarna för flygtrafik och andra fordon har jag dragit ner på lägsta för att lätta trycket på cpun, men det hjälper föga.

Men så lade jag märke till något i crysis.
Efter uppstart och laddning av spelet hade jag på samma ställe som när jag sparade, väldigt låg fps.
Gick runt lite, men så fort jag blickade in mot palmerna (första banan) sjönk FPSen ordentligt.
Efter omstart av datorn, flöt allting på som det skulle igen...
Detta fick mig att tro att det var samma sak som hände i FSX, men tydligen inte.

Drivarna till grafiken är av senaste version. Har även testat äldre, och installerat om windows efter fullständig formatering.
Drivar till moderkort etc är hämtade från Asus själv, och bör funka som de ska.

Varför denna seghet i FSX? Och det där rycket i crysis?
Vad får ni får fps i FSX?
Erfarenheter om något liknande?

Tack och hej

Edit. Skulle det vara så att cpun helt enkelt är för klen, trots sina 4Ghz, funderar jag starkt på att uppgradera till Intel.
Men naturligtvis inte utan att ta reda på om det är cpun, eller något fel någonstans.

Edit2. Jag råkar nu ut för samma sak i crysis igen, och hade nu möjlighet att kontrollera vad som hände.
Visade sig att gpun bara kör på 50%.
Antar att det är samma sak som händer i FSX, fast istället 0-10% usage.

QC7

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Sep 2011

min bror hade en dator med ett 620 4X Antlon från AMD samt ett Nvidia GTS 250 ! där han kört på Medium/High utan lagg nu har han samma GPU som du har från ASUS Direct CU II samt ett 3570k ! och han har allt på ultra utan problem .. så jaa du det kan nog vara CPUn eller PSUn eller Moderkortet for all we know! bara att felsöka

Intel I7 3770k, MSI G45-Z77A, Corsair Vengenance Low Profile 2x 8GB, Samsung Evo 840 250 GB, Fractal Design Define R4, Cooler Master Evo 212, Corsair HX650 v2, 1 TB Western Digital Green Caviar, Asus Dvd Brännare.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008
Skrivet av Stefan93:

min bror hade en dator med ett 620 4X Antlon från AMD samt ett Nvidia GTS 250 ! där han kört på Medium/High utan lagg nu har han samma GPU som du har från ASUS Direct CU II samt ett 3570k ! och han har allt på ultra utan problem .. så jaa du det kan nog vara CPUn eller PSUn eller Moderkortet for all we know! bara att felsöka

Låter inte bra det där.

Vet du vad han kör för upplösning?

QC7