Vad hände med min dator? Den sattes på för mindre än en sekund sen stängdes av

Trädvy Permalänk
Medlem
Plats
löddeköpinge
Registrerad
Jan 2010

Vad hände med min dator? Den sattes på för mindre än en sekund sen stängdes av

Hejsan, kom hem idag och skulle starta igång datorn. Den startar och lamporna och fläktarna snurrar för ca mindre än en 1 sekund sen stängdes den av. Plockade ut cmos batteriet och satte tillbaka det. Vad hände tror ni?

[CPU:Intel Core i7 7700k [GPU: R9 Fury] [PSU: Corsair TX 650W] [Chassi: NZXT Source 210H] [SSD: Samsung EVO 850 250GB+ M4 Crucial 64GB 2,5] [8GB RAM]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2010

1.Tjuvkoppla PSU:n, kolla om det är den som krånglar.
2. Testa att starta med bara en sticka RAM, testa den andra.

|NZXT H440 Black |GTX 970 STRIX|GIGABYTE Z97X-SLI|Corsair XMS3 1600 mhz 8x2 GB|Intel Core i5 4690K(4,8GHz)|Corsair RM750x| ADATA SSD PREMIER 256GB + Samsung 850 EVO 500GB |Corsair H115i|

Trädvy Permalänk
Medlem
Plats
löddeköpinge
Registrerad
Jan 2010
Skrivet av Deaflong:

1.Tjuvkoppla PSU:n, kolla om det är den som krånglar.
2. Testa att starta med bara en sticka RAM, testa den andra.

Den funkar nu. Hur tjuvkopplar man psu:n? Jag undrade bara vad som hände.

[CPU:Intel Core i7 7700k [GPU: R9 Fury] [PSU: Corsair TX 650W] [Chassi: NZXT Source 210H] [SSD: Samsung EVO 850 250GB+ M4 Crucial 64GB 2,5] [8GB RAM]

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av cappe:

Den funkar nu. Hur tjuvkopplar man psu:n? Jag undrade bara vad som hände.

En gång är ingen gång.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/ufsz9j | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011

Eftersom du drog ut CMOS batteriet behöver du nog ändra tillbaka till AHCI mode i BIOS

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
löddeköpinge
Registrerad
Jan 2010
Skrivet av iSw3de:

Eftersom du drog ut CMOS batteriet behöver du nog ändra tillbaka till AHCI mode i BIOS

Har aldrig haft AHCI på.

[CPU:Intel Core i7 7700k [GPU: R9 Fury] [PSU: Corsair TX 650W] [Chassi: NZXT Source 210H] [SSD: Samsung EVO 850 250GB+ M4 Crucial 64GB 2,5] [8GB RAM]

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av cappe:

Har aldrig haft AHCI på.

Har du SSD så bör du ha det...

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
löddeköpinge
Registrerad
Jan 2010
Skrivet av iSw3de:

Har du SSD så bör du ha det...

Måste man inte installera om windows?

[CPU:Intel Core i7 7700k [GPU: R9 Fury] [PSU: Corsair TX 650W] [Chassi: NZXT Source 210H] [SSD: Samsung EVO 850 250GB+ M4 Crucial 64GB 2,5] [8GB RAM]

Trädvy Permalänk
Proffsmoddare
Plats
Lomma
Registrerad
Nov 2011
Skrivet av cappe:

Måste man inte installera om windows?

Ja, det bör man tror jag

Lucas är en glad 19-åring, på fritiden bygger han datorer, spelar volleyboll och saxofon. Att hjälpa andra är en självklarhet och han hänger massor i gruppen Swerigs på Facebook. Ni hittar hans hemsida här www.auxiliumdesign.com

Trädvy Permalänk
Medlem
Plats
löddeköpinge
Registrerad
Jan 2010
Skrivet av iSw3de:

Ja, det bör man tror jag

Vad vinner jag med AHCI?

[CPU:Intel Core i7 7700k [GPU: R9 Fury] [PSU: Corsair TX 650W] [Chassi: NZXT Source 210H] [SSD: Samsung EVO 850 250GB+ M4 Crucial 64GB 2,5] [8GB RAM]

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003

Hade precis samma problem förra veckan sedan. Det var ett av mina RAM-minnen som var paj!

Trädvy Permalänk
Medlem
Plats
sweden
Registrerad
Dec 2008
Skrivet av cappe:

Vad vinner jag med AHCI?

På en SSD mycket presatanda (på en vanlig hårddisk kan den göra fler saker samtidigt= blir en liten bost):) Men du behöver inte installera om, ändra mera en registerfil.

http://www.ithinkdiff.com/how-to-enable-ahci-in-windows-7-rc-...

Min spel rigg:FD Define R4|VX 550W|i5 2500K|Corsair LP 4GBX2|Mammabräda P67 Extreme4|GTX 670 windforce|23tum u2312hm
Min gamla/HTPC:AMD 6000+|Ram 2GbX2|Radeon HD5770| XFX 450/nu XFX 550
Mitt bygge: ByggloggFri frakt INET:Fraktfritt sweclockers vid köp över 500kr

#Gilla inlägg som är bra & Använd citera/@"namn" vid snabbt svar

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2002

Det kan vara ditt nätagg som börjar ge upp också. Jag hade liknande problem själv som återkom allt oftare tills en dag när datorn inte startade alls. Nätaggsbyte fixade biffen.

Felet med världen är att de dumma är så tvärsäkra och de kloka så fulla av tvivel.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2007
Skrivet av cappe:

Vad vinner jag med AHCI?

O.o Du har alltså inte läst på detta innan inköp av SSD?

System: Aerocool DS Cube|| i5 4690K @ Stock || Phanteks PH-TC12DX || MSI Z97M-G43 || G.Skill Ripjaws 8-9-9-24 1866 MHz 8 GB || Gigabyte GTX460 1GB OC || PNY Optima SSD 480GB || Crucial C300 128 GB || Samsung Spinpoint F3 1TB || Fractal Design Edison M 750W 80+ Gold