HJÄLP med i7 3820 @ 4.6 ghz, vcore-knas

Permalänk
Medlem

HJÄLP med i7 3820 @ 4.6 ghz, vcore-knas

Hej, sitter och petar upp min cpu till 4.6 ghz.

Har satt vcore till 1.33v, men när man startar om och går in i bios igen står det vcore 1.308 på M.I.T. startsidan. Går jag in på advanced voltage settings är det dock sparat till 1.33.

Bootar jag in i windows, så visar cpu-z vcore 1.332 men kör jag prime95 på Large FFT så droppar den ner (???) till 1.296 volt och prime95 kraschar inom kort.

Har stängt av alla power savings-grejer och liknande i bios.

Moderkort: Gigabyte x79-ud3 (UEFI-Dualbios)

Övrig info:
BLCK: 100
Strap: 1.25
Cpu multiplier: 37
HT: på
Turbo: på (enligt sb-e guiden måste detta vara på. satt alla multipliers på 37 dock)

Permalänk
Medlem

Googlade lite. Verkar vara detta som kallas vdroop? Ska se om jag kan lösa det själv.

Permalänk
Medlem

cpu-z vissar ibland fel. Kolla i coretemp

Edit:
Det går att kolla i gigabyts egna programvara också. Jag är ingen vän av den bdw.

Permalänk
Medlem
Skrivet av smartin:

Googlade lite. Verkar vara detta som kallas vdroop? Ska se om jag kan lösa det själv.

Helt rätt Det du isf vill justera är "Load Line Calibration" som ibland förkortas "LLC" i vissa BIOS/UEFI.
Dett motverkar vdroop vid belastning.

Permalänk
Medlem

Tror jag har LLC av nu. Efter en bios som övervolatade nordbryggan om man hade det på. Vilket gav konstiga problem. (brukar ha LLC på då jag klockar[omdiskuterat, jag vet])

Kolla något forum on den bios som finns till din moderkaka.

börjar bli jobbigt att holla koll på vilka mb som har bios och vilka som har uefi.

Permalänk
Medlem

Själv varför så hög vcore? min kärde jag på i 1.25v när jag testade att klocka min.

Ända jag behövde göra var att ställa in Vcore till 1.25 multin till 40 och 125 på BCLK.

Permalänk
Medlem

125 BCLK? proce it.

Permalänk
Medlem
Skrivet av roykio:

Själv varför så hög vcore? min kärde jag på i 1.25v när jag testade att klocka min.

Ända jag behövde göra var att ställa in Vcore till 1.25 multin till 40 och 125 på BCLK.

Vilket betyder att du hade en klock på 5GHz i 1,25v jo tjena

Permalänk
Medlem

Funkar fint på mitt RIVE... sen får du tro vad du vill.

Permalänk
Medlem
Skrivet av roykio:

Funkar fint på mitt RIVE... sen får du tro vad du vill.

Kylare och Processor?

Permalänk
Medlem
Skrivet av iSw3de:

Kylare och Processor?

Intel 3820 och en transformer 4 kylare med två stycken 3000RPM fläktar av något slag, låter som tröskverk(är ju en server så ljudnivå spelar ingen roll)

Permalänk
Medlem
Skrivet av roykio:

Intel 3820 och en transformer 4 kylare med två stycken 3000RPM fläktar av något slag, låter som tröskverk(är ju en server så ljudnivå spelar ingen roll)

Vad ligger din vcore på under load? Har du kollat det eller går du bara på att du ställde in 1.25 i bios? Av det jag sett under denna veckas oc är att vcore gör lite som den vill. Troligtvis ligger inte din på 1.25 under full load :/ Känns aningen orimligt då andra kör 1.4ish däromkring.

Permalänk
Medlem
Skrivet av hACmAn:

cpu-z vissar ibland fel. Kolla i coretemp

Edit:
Det går att kolla i gigabyts egna programvara också. Jag är ingen vän av den bdw.

CoreTemp vill inte starta för mig. Vet inte varför. Jag kör realtemp för temperaturer, men den visar inte vcore, bara VID som verkar vara rätt off.

Skrivet av XrOo:

Helt rätt Det du isf vill justera är "Load Line Calibration" som ibland förkortas "LLC" i vissa BIOS/UEFI.
Dett motverkar vdroop vid belastning.

Tydligen har mitt moderkort rätt fucked up inställningar för LLC. Pillade med detta hela natten utan bra resultat. Som max fick jag upp den i 1.32 vcore under full load, och då hade jag satt vcore på 1.35 i bios. Skitirriterande då jag vet att jag behöver 1.33ish för en stabil 4.6a, men den vill inte sätta sig där. Gav upp och nöjde mig med 4.5 ghz.

Skrivet av hACmAn:

Tror jag har LLC av nu. Efter en bios som övervolatade nordbryggan om man hade det på. Vilket gav konstiga problem. (brukar ha LLC på då jag klockar[omdiskuterat, jag vet])

Kolla något forum on den bios som finns till din moderkaka.

börjar bli jobbigt att holla koll på vilka mb som har bios och vilka som har uefi.

Yeah, tror det är moderkortet som inte vill samarbeta riktigt. Köp inte gigabytes x79-ud3 om ni vill gå högre än 4.5 får bli min recension

Permalänk
Medlem
Skrivet av smartin:

Vad ligger din vcore på under load? Har du kollat det eller går du bara på att du ställde in 1.25 i bios? Av det jag sett under denna veckas oc är att vcore gör lite som den vill. Troligtvis ligger inte din på 1.25 under full load :/ Känns aningen orimligt då andra kör 1.4ish däromkring.

Stämmer bra!

när turbo käget hoppar igång så går Vcoren upp till 1.3~ ish

Den går inte att ändra då Turbo coren höjer volten per automatik så länge man inte stönger av den

Turbo läget kickar in vid runt 80% för mig annars tickar den sågott som alltid 1200MHz!

Permalänk
Medlem

roykio. i see
smartin
Som du ser i min sign så kör jag 4,3 (sandybridge) hast köpte mb och cpu. Går inte att ändra volten på det. Den går i auto, sen finns det en offset som går att höja eller sänka. Men då ändras grund volten. Så då jag höjde offsetten sänktes grund volten. Så kom inte över 4,3 och prime stabel. Så jag började sänka timings för att försöka kompensera. Och Timings gick att sänka ricktigt hårt. Kan rekomendera det om du orkar, det är ganksa tidskrävande att testa fram. Sen tillåter nog dit mb också att höja strömmen till intärna bussen och minnes kontrolern i cpun. Jag ligger på farliga nivåer nu. 1,67 eller så. (man ska inte gå över 1,65v hällst inte över 1,5 om det går) Vet inte hur insat du är så ta inte illa upp om jag förklarar det som till en som inte har intresserat sig för OC tidigare.

Permalänk
Medlem
Skrivet av hACmAn:

roykio. i see
smartin
Som du ser i min sign så kör jag 4,3 (sandybridge) hast köpte mb och cpu. Går inte att ändra volten på det. Den går i auto, sen finns det en offset som går att höja eller sänka. Men då ändras grund volten. Så då jag höjde offsetten sänktes grund volten. Så kom inte över 4,3 och prime stabel. Så jag började sänka timings för att försöka kompensera. Och Timings gick att sänka ricktigt hårt. Kan rekomendera det om du orkar, det är ganksa tidskrävande att testa fram. Sen tillåter nog dit mb också att höja strömmen till intärna bussen och minnes kontrolern i cpun. Jag ligger på farliga nivåer nu. 1,67 eller så. (man ska inte gå över 1,65v hällst inte över 1,5 om det går) Vet inte hur insat du är så ta inte illa upp om jag förklarar det som till en som inte har intresserat sig för OC tidigare.

Tack för tipsen! Tror dock inte det blir något jag testar just nu. Känner mig rätt nöjd med 4.5 ghz. Tempsen är lagom och allt flyter på riktigt bra. Både os, musikproduktion och spel. Känner inget behov av att gå högre, det är bara prestige isf Men vem vet, kanske kommer i framtiden.

Permalänk
Medlem

Har haft både AM3+(8120) Sandy bridge/-E och Ivy och den som överlägset klockat bäst är Sandy bridge E! Jag kan få upp min utan större problem i 5.5GHz med tillräcklig volt på X79 bryggan(offset + mode, dvs riktigt hög volt) gick att få upp windows och navigera runt och kolla CPUz i 6GHz men stabilt var det inte för fem öre! och det var med väldigt hög volt samt temrpaturer!

Men det var fräsigt när kollade CPU-Z och där stod 6.xxxMHz

Permalänk
Medlem

4.625 kräver 1.39 v för mig. 4.3 kräver 1.325 v och 4.75 kräver 1.425 v.
Då jag inte vill över 1.4 v så är det ca 4.5 ghz och 1.375 som jag kör just nu.

1.48v bootar 5 ghz men den är inte stabil.

Permalänk
Medlem
Skrivet av Daniel75:

4.625 kräver 1.39 v för mig. 4.3 kräver 1.325 v och 4.75 kräver 1.425 v.
Då jag inte vill över 1.4 v så är det ca 4.5 ghz och 1.375 som jag kör just nu.

1.48v bootar 5 ghz men den är inte stabil.

4.75 kräver 1.425 v då måste du fått ett dåligt exemplar eller jag ett bra. På 4.75 kan jag ligga stabilt med HT på 1.360 v.

Permalänk
Avstängd
Skrivet av Kalvfile:

4.75 kräver 1.425 v då måste du fått ett dåligt exemplar eller jag ett bra. På 4.75 kan jag ligga stabilt med HT på 1.360 v.

påminn mig att jag sålde ett bra ex trots att jag trodde jag inte gjorde det,,,, vill fan ha tillbaks min processor med mobo hehe

Permalänk
Medlem
Skrivet av Denkunnigee:

påminn mig att jag sålde ett bra ex trots att jag trodde jag inte gjorde det,,,, vill fan ha tillbaks min processor med mobo hehe

Jo, måste vara ett bra exemplar