ASUS Radeon HD7970 DCII PCI-Express 1.1!?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

ASUS Radeon HD7970 DCII PCI-Express 1.1!?

Hej, mitt grafikkort kör enligt GPU-Z bara på PCI-Express 1.1, moderkortet är ett ASUS P8Z77-V LX och ska klara PCI-Express 3.0 men är det nån som vet hur man fixar detta? Har det med drivers att göra kanske?

//Tobias

Dator: Fractal Design Define XL R2 | Intel Core i7 6700k 4.00 GHz | 2X SLI ASUS GTX 1080 Advanced Edition | Corsair DOMINATOR Platinum 16GB | ASUS ROG HERO VIII | Corsair HX 850 PSU | OCZ Agility 3 120GB + Western Digital 4TB | Windows 10 Professional 64-bit | ASUS PG279Q

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Tja, Mitt kort som är ett GTX 670 som går på pci-e 1.1 vid knappt någon belastning alls, mobot minskar bandbredden för att spara ström och värme, testa spela ett spel eller klicka på frågetecknet brevid pci-e hastighetsinfot och starta renderingstestet och se om det ändras till pci-e 3.0 när du kör testet

OBS!! Det testet är bara för att se att bandbredden syns rätt, det är inget stresstest för grafikkortet.

MVH KillerX

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Tack för svaret, vart lite fundersam där men märkte precis som du skrev att det stod i GPU-Z
Förresten hur fyllde du i info om din data?

//Tobias

Dator: Fractal Design Define XL R2 | Intel Core i7 6700k 4.00 GHz | 2X SLI ASUS GTX 1080 Advanced Edition | Corsair DOMINATOR Platinum 16GB | ASUS ROG HERO VIII | Corsair HX 850 PSU | OCZ Agility 3 120GB + Western Digital 4TB | Windows 10 Professional 64-bit | ASUS PG279Q

Trädvy Permalänk
Medlem
Plats
Vingåker
Registrerad
Feb 2012

Nice att det funkar som det ska, för att fylla i datan gå till "Inställningar -> Signatur" sen skriver du in vad du har för delar och sen klicka på "förhandsgranskning" för att se hur det ser ut och klicka sen på "Spara signatur" för att spara din signatur hur lätt som helst, hoppas allt funkar framöver för dig

Mvh KillerX

Gaming: Sabertooth P67 B3 & i7 2600k @4,2Ghz 1,28v kylda av EK H30 HFX + EK Mosfet loop | MSI GTX 770 Lightning 1320/ 7400 | Patriot Viper 3 IEM LE 16GB CL9 1600mhz | OCZ V4 128GB System/Spel + A-Data S510 120GB Spel + 3,5TB lagring | Corsair TX V2 850w | SoundBlaster ZxR + Qpad QH-90 | 298X4QJAB + Dell 19" | Aquarius X90 | Win 7 x64
Tablet: Nexus 7 LTE PA 4.4, Samsung Galaxy Player 5 CM 11 Mobil: Xperia Z2 RomAur v4.0

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012

Tack

Skrivet av KillerX:

Nice att det funkar som det ska, för att fylla i datan gå till "Inställningar -> Signatur" sen skriver du in vad du har för delar och sen klicka på "förhandsgranskning" för att se hur det ser ut och klicka sen på "Spara signatur" för att spara din signatur hur lätt som helst, hoppas allt funkar framöver för dig

Mvh KillerX

Ah ok, de va så enkelt

//Tobias

Skickades från m.sweclockers.com

Dator: Fractal Design Define XL R2 | Intel Core i7 6700k 4.00 GHz | 2X SLI ASUS GTX 1080 Advanced Edition | Corsair DOMINATOR Platinum 16GB | ASUS ROG HERO VIII | Corsair HX 850 PSU | OCZ Agility 3 120GB + Western Digital 4TB | Windows 10 Professional 64-bit | ASUS PG279Q