WoW låg fps+det stannar upp 5.0 patch

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

WoW låg fps+det stannar upp 5.0 patch

Hej!

startade wow idag och et gick bra tills det stannde upp när jag skadar, alltså när combat text kommer upp (hur mycket man skadar). startat om wow och datorn ,sänkt settings, men det fortsatte. Sedan började jag få runt 18 fps! Brukar ligga på 40-60 på ultra. Märkte även igår när jag skulle logga in på en gubbe stog allt stilla, men sedan gick det bra after att jag har tagit bort några addons. Har märkt att datorn har blivit segare, på det halvår som jag ägt den på. Men den borde ändå klara av att spela wow på. Snälla SweClockers hjälp mig

Nu börjar det stå stilla i ca 4 sek med jämna mellanrum , när jag inte är i combat.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Steg ett är ju alltid att rensa/updatera addons.
Är det riktigt illa så måste man börja om från början med att ta bort både addons och WTF.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ta bort addons. Funkar fint.

I7 8700K @4.5, Asus GTX 1080TI och annat smått o gott.

Acer Predator XB270HU 1440p 144hz G-sync + Qnix 2710

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Hade samma problem, avaktiverade alla addons, solved.

Processor: Intel Core i5 3570K @ 3400MHZ (STOCK) | Moderkort: MSI Z77A-S01 |Grafikkort: MSI GeForce GTX 670 2GB | RAM: Corsair Vengeance 8GB 1600MHZ | Chassi: CM HAF 912 | SSD & HDD: Corsair SSD Force 3 Series 1x120GB / Seagate Barracuda 2TB @ 5400RPM | PSU: Antec TruePower 550W 80+ | DVD-brännare: DVD±RW Samsung 22X DL Svart OEM | OS: Windows 7 Home Premium x64

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Jun 2004

Brukar vara Recount som är problemet om du får konstigt lag vid dmg done

CPU: i7 4770K Moderkort: MSI Z87-GD65 GAMING
Minne: Kingston 16GB CL11 2400Mhz XMP Beast Grafik: MSI GeForce GTX 760 4GB TwinFrozr GAMING
SSD: Corsair Force GT 120gb, Samsung EVO Basic 840-Series 250GB
Chassi:
Fractal Design Arc Midi R2 Svart

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Hade jag utdaterade recount igång så fick jag under 1 fps när det blev slagsmål.
Var tvungen att tabba ut och avsluta via aktivitetshandlaren.

Avinstallerade gamla addons, drog ner nya - funkar fint.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Trots ny version behöver Recount fortfarande putsas till lite.

Sen får vi inte glömma att grafikmotorn uppdaterats och kräver lite mer nu än tidigare (SSAO bland annat).

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]