Nya erbjudanden i Komplett Geek Week
Permalänk
Medlem

Muspekaren rör sig inte!

Hej, igår fungerade min QPAD 5k mus helt perfekt muspekaren rörde sig som den ska göra.

Men nu idag vill den inte röra sig "muspekaren" den får inge kommando när jag rör den.

Just nu sitter jag på en MX518 mus alltså min förra och den funkar.

Men min QPAD 5k vill inte fungera.

hjälp!

Permalänk
Medlem

Testat någon annan usb port?

Permalänk
Medlem

Redan gjort.

Permalänk
Medlem

Går det att klicka på någon knapp eller är den helt död? Lyser någon lampa?

Permalänk
Medlem

Ja knapparna funkar som dom ska det är bara mus pekaren som inte vill röra sig.

Samt så lyser musen som den brukar göra.

Permalänk
Medlem
Skrivet av Sebastian R:

Ja knapparna funkar som dom ska det är bara mus pekaren som inte vill röra sig.

Samt så lyser musen som den brukar göra.

Jag hade likadant problem med min 5K förut, det slutade med att jag fick den utbytt mot en OM-75. Har du provat att avinstallera drivrutinerna?

Skickades från m.sweclockers.com

Permalänk
Medlem

Nej det tror jag inte.

Men vart avinstallerar jag drivrutinerna i så fall?

Permalänk
Medlem
Skrivet av Sebastian R:

Nej det tror jag inte.

Men vart avinstallerar jag drivrutinerna i så fall?

Har du ens installerat några drivrutiner? För annars går det ju inte att avinstallera några

Skickades från m.sweclockers.com

Permalänk
Medlem

Ja men är det i "Avinstallera ett program" delen i kontrollpanelen?

Själva programvaran?

Permalänk
Medlem

Jag gjorde det men det förändrade ingenting den vill fortfarande inte röra sig.

Permalänk
Medlem
Skrivet av Sebastian R:

Jag gjorde det men det förändrade ingenting den vill fortfarande inte röra sig.

Prova att koppla in den i en annan dator och se om den fungerar då.

Permalänk
Medlem

Gjorde det nyligen gick inte heller!!

Permalänk
Medlem

Min mus slutade registrera rörelser på grund av damm vid den optiska sensorn, vilket löstes genom att blåsa på den (som man gjorde med sina spelkassetter förr i tiden).

Permalänk
Medlem
Skrivet av buchno:

Min mus slutade registrera rörelser på grund av damm vid den optiska sensorn, vilket löstes genom att blåsa på den (som man gjorde med sina spelkassetter förr i tiden).

Också försökt.

Permalänk
Medlem

Den rörde sig pytte, pytte, pytte lite gran när jag blåste in luft samt rörde vid sensorn.

Men om det är damm långt där inne hur får jag bort det i så fall?

Blåsa hjälper ju inte så mycket.

Permalänk
Medlem

Du kan ju prova att ta med en tops eller liknande och försöka göra rent

Permalänk
Medlem

har försökt med det också + att topsen är för stor för musens sensor.

Permalänk
Medlem

Den är mest största sannolikhet kass.
Jag misshandlar verkligen inte mina möss men jag är inne på 3:e 5K råttan nu på mindre än ett år....

Hade det inte varit för att den är för jäkla skön att använda så hade jag bytt märke för längesedan.

EDIT: Kanske ska tillägga att felsymptomen har varit exakt likadana som de du beskrev. Provade även att skruva upp mössen och damm är inte problemet utan snarare elektroniken som ger upp.

Permalänk
Medlem

Hur skruvar man upp den i såna fall?

För jag ser varken skruvar eller nåt annat på den.

Permalänk
Medlem
Skrivet av Sebastian R:

Hur skruvar man upp den i såna fall?

För jag ser varken skruvar eller nåt annat på den.

Skruvarna sitter under glidytorna så bänd bara bort dom (sitter limmade).

Permalänk

hade exagt det problemet med min gamla 5k(som jag hade i en vecka), den la bara av mitt i spelandet, det visade sig att lasern var trasig, fick en ny på garantin. Min nuvarande har varit problemfri i några månader nu.

Permalänk
Medlem

Hur vågar du byta från världshistoriens bästa spelmus?

Troligen är musen kass tyvärr.. Lämna tillbaka den och köp dig en G400 (efterföljare på MX518)

Permalänk
Medlem

Det är så att jag har blivit van vid att ha mina 5 fingrar på 5k:n

Och G400 är ju precis som MX518 mindre.

Permalänk
Medlem

Ang: skruvarna visst är det 2st?

Jag kan inte dra isär hela musen det tar stopp längst bak som om det skulle vara skruvar där fast det inte är det.