Trädvy Permalänk
Medlem
Plats
visby
Registrerad
Apr 2012

datorn sartar inte.

hejsan.

igår så fick jag hem min efterlängtade vattenkylning och började installera den. allting gick fint, läcktestad i 15 timmar utan någon läcka.

nu till problemet. efter läcktestningen så skulle jag starta datorn, kopplade in alla kablar till mb, hdd etc.. och ingenting fungerar. alla lampor lyser på mb och grafikkortet men när jag startar datorn så startaf flätarna i typ en femtedels sekund.

komponenter:
ASUS P7P55D-le
I5 750
ASUS 560TI DCUII
Fractal Design Newton R2 1000W
2x2gb kingston ramminne
1000gb hdd
350gb hdd
64gb ssd

någon som vet vad felet kan vara? jag lutar mig emot att nätagget har gått sönder men vad tror ni? kan ta bilder och lägga upp.

tacksam för svar!

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008

testa byta nätdel, clear:a cmos.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2005

Du kanske får gå in i BIOS och "disable" cpu fan. För annars startar ju inte datorn om du har den på "Enable"

Dator1: SB 2600k | Corsair H40 | Asus P8Z68-V GEN3 | 8gb Vengeance | EVGA GeForce GTX 670 2048MB FTW | Corsair SSD Force GT 120GB
Dator2: C2D E6750 @ 3760Mhz | Scythe Infinity |Gigabyte EP45-DS3 | Crucial DDR2 BallistiX PC8500 4gb | Gigabyte 8600GT 265mb |

Trädvy Permalänk
Medlem
Plats
visby
Registrerad
Apr 2012
Skrivet av Dimu:

Du kanske får gå in i BIOS och "disable" cpu fan. För annars startar ju inte datorn om du har den på "Enable"

Jag kommer inte in i datprn alls. Ingenting startar. Det är bara fläktarna som snurrar till i något ögonblick.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
visby
Registrerad
Apr 2012
Skrivet av Dimu:

Du kanske får gå in i BIOS och "disable" cpu fan. För annars startar ju inte datorn om du har den på "Enable"

Jag kommer inte in i datprn alls. Ingenting startar. Det är bara fläktarna som snurrar till i något ögonblick.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Dec 2011

tror moderkortet är pajj

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Okt 2008
Skrivet av ripper_viruset:

Jag kommer inte in i datprn alls. Ingenting startar. Det är bara fläktarna som snurrar till i något ögonblick.

Skickades från m.sweclockers.com

Har du satt någon 4-pins fläkt på cpu_fan kontakten för att "lura" datorn att du har en cpu fan? Sen disable'a i bios cpu fan...

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

börja med att ta en bild och släng upp eller några så folk kan se om du missat något ..

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
visby
Registrerad
Apr 2012

lyckades få igång den nu, det verkar som att några kontakter på mitt nätagg var trasiga :/ så det blir att reklamera det... trist när man tror att det ska hålla bättre.

iallafall så ska ni ha ett tack för hjälpen allihopen.