Vill ha vapnet på höger sida i CS 1.6

Permalänk
Medlem

Vill ha vapnet på höger sida i CS 1.6

Började spela CS idag för att jag inte orkade leta upp Haloskivan och jag råkade göra något så vapnen är på vänster sida av skärmen vilket gör det otroligt svårt att spela för det känns äckligt. Hur kan jag ändra tillbaka detta?
Har googlat och testat att gå in i options/keyboard sen skulle man klicka på advanced som inte finns där för mig. Det andra sättet var att klicka på l och skriva cf_righthand 1 men det fungerade inte heller..
Någon som vet hur jag fixar detta?

Permalänk
Medlem

Esc + Options? Vet att jag också kommit åt någon knapp som gör detta, åtgärdade det igenom någon inställning i options om jag inte misstar mig helt!

Permalänk
Entusiast
Skrivet av bonno:

Började spela CS idag för att jag inte orkade leta upp Haloskivan och jag råkade göra något så vapnen är på vänster sida av skärmen vilket gör det otroligt svårt att spela för det känns äckligt. Hur kan jag ändra tillbaka detta?
Har googlat och testat att gå in i options/keyboard sen skulle man klicka på advanced som inte finns där för mig. Det andra sättet var att klicka på l och skriva cf_righthand 1 men det fungerade inte heller..
Någon som vet hur jag fixar detta?

Jag har ingen aning men hittade detta:

ESC>options>Advance>weapon alignment>

Värt ett försk

Permalänk
Medlem

Det ska finnas i options men om det inte funkar så ska det finnas ett kortkommand, typ h eller så där man kan välja det snabbt. om det inte funkar så kan det vara så att det är grafikmotorn eller vad det heter "dx 9* open gl och dem" för mig så funkade det inte att ha vapnet på höger om jag hade dx men gick på open gl eller vilket jag valde. btw var några år sedan men prova dig fram

Permalänk
Medlem

Det finns två metoder du kan använda dig av för att välja "vapenhand":

  • Tryck på "H" i spelet -> HELP -> Use Right Hand

  • cl_righthand 1

Permalänk
Medlem

Tackar. Ska testa nu Om jag inte svarar så funkar det. ^^)

Permalänk
Medlem
Skrivet av Subdubwise:

Det finns två metoder du kan använda dig av för att välja "vapenhand":

  • Tryck på "H" i spelet -> HELP -> Use Right Hand

  • cl_righthand 1

Tänkte precis skriva detta!

Permalänk
Medlem

Har märkt att spelet automatiskt byter till vänster efter att man har tabbat ut och in i spelet några gånger.

Permalänk
Medlem
Skrivet av bonno:

Har märkt att spelet automatiskt byter till vänster efter att man har tabbat ut och in i spelet några gånger.

Japp, har alltid varit så för mig.

Permalänk
Medlem

Du kan i config.cfg ändra detta värde själv, så att det alltid är detsamma för dig. cl_righthand 0/1 beroendes på vad du önskar ha.

Permalänk
Medlem
Skrivet av bonno:

Har märkt att spelet automatiskt byter till vänster efter att man har tabbat ut och in i spelet några gånger.

"bind F8 cl_righthand 1"

Eller valfri knapp.

Permalänk
Medlem

Anledningen till att den hamnar på vänster är dels en bugg (vid tabbning) och att original är vänster eftersom han som gjorde spelet är vänsterhänt

Permalänk
Medlem
Skrivet av bonno:

Började spela CS idag för att jag inte orkade leta upp Haloskivan och jag råkade göra något så vapnen är på vänster sida av skärmen vilket gör det otroligt svårt att spela för det känns äckligt. Hur kan jag ändra tillbaka detta?
Har googlat och testat att gå in i options/keyboard sen skulle man klicka på advanced som inte finns där för mig. Det andra sättet var att klicka på l och skriva cf_righthand 1 men det fungerade inte heller..
Någon som vet hur jag fixar detta?

Om ditt spel är inställd på "Software" i grafik-inställningarna så bestämmer du inte vart vapnet är.
Ändra till OpenGL

fixa lite fix
Permalänk
Avstängd

Om du spelar i Renderer: Software så kan vapnet fastna på vänster hand.
Kolla så att du spelar i OpenGL, Options -> Video -> Renderer -> OpenGL

Permalänk
Medlem

Kanske skulle nämna att det löste sig igår. Dock kan jag inte ställa upplösningen lägre än 1280 x 1024. Skulle behöva göra detta då min dator helt plötsligt har bestämt sig för att börja hacka. Går inte ens kolla på Youtube 320p utan att skiten laggar loss. Flöt på bra i 720p innan så vet inte vad som har hänt med den..

Permalänk
Medlem

annas så är det Esc = options = första sidan (glömt namnet ) sen advanced och gå ner på weapon någonting

Permalänk
Skrivet av bonno:

Kanske skulle nämna att det löste sig igår. Dock kan jag inte ställa upplösningen lägre än 1280 x 1024. Skulle behöva göra detta då min dator helt plötsligt har bestämt sig för att börja hacka. Går inte ens kolla på Youtube 320p utan att skiten laggar loss. Flöt på bra i 720p innan så vet inte vad som har hänt med den..

Kolla att drivrutinerna för grafikkortet är okej och uppdaterade. Kolla även så att inte processorn sliter med något annat samtidigt i task manager.