Trädvy Permalänk
Inaktiv
Registrerad
Sep 2004

7970 crossfire temp?

jo det e så att jag börjar bli lite orolig för mitt under kort det stiget fort som fan i tempratur när jag kör nåt,
har kolla tempen i ccc när den närmar sig 90c men kolla på i aida64 då står det så här
GPU1: GPU diod 67c
GPU1: GPU VRM 67c
GPU2: GPU diod 90c
GPU2: GPU VRM 62C

antingen så är det nåt som inte är rätt med dioder för det undre kortet borde itne vara så där mycket varmare en över?
nån som har en ide vad som inte är rätt?

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Ehm, det undre koret borde vara svalare vad jag vet.

Nybörjare på Linux? Se hit! #15665841
Google är inte din vän. www.donttrack.us
Skaffa säker epost med ProtonMail! #14698306
Spela Supreme Commander! www.faforever.com

Trädvy Permalänk
Medlem
Plats
Lomma
Registrerad
Jan 2011

undre kortet brukar vara kallare än det övre, så ngt måste vara fel har du provat mäta tempsen med några andra program? kan vara mätfel.
annars plocka ut dina grafikkort och kör bara på "2:an" och se om du får samma temps när du benchar det.

Citera gärna

ASRock Fatal1ty Z77 | i5 3570K @ 4,4 Ghz - Phanteks PH-TC14PE | 2-Way Sli GTX 680 | 16 Gb Corsair vengeance 1600 MHz | OCZ ZX Series 1250W | SSD - 1x128 GB - 1x256 | 2,7 TB - HDD | Antec P280 | G500 | Qpad MK-80 | G35

Trädvy Permalänk
Medlem
Plats
stockhlom
Registrerad
Nov 2010
Skrivet av Timeless Visions:

jo det e så att jag börjar bli lite orolig för mitt under kort det stiget fort som fan i tempratur när jag kör nåt,
har kolla tempen i ccc när den närmar sig 90c men kolla på i aida64 då står det så här
GPU1: GPU diod 67c
GPU1: GPU VRM 67c
GPU2: GPU diod 90c
GPU2: GPU VRM 62C

antingen så är det nåt som inte är rätt med dioder för det undre kortet borde itne vara så där mycket varmare en över?
nån som har en ide vad som inte är rätt?

Hur tätt sitter dom?jag körde 6970cf förut,då la jag en liten bit i mellan korten(särade på dom)så man fick
In mer luft,sedan jorde jag egen fläktkurva i msi afterburner,och satte en fläkt framför korten

Intel core l7 8700k | asus rog strix Z370-F | strix 1080 | WD blue 500gb | velociraptor 150gb | Samsung 840 pro 250gb|Asus VG248QE 144HZ

Youtube https://m.youtube.com/user/mllndplayer

Twitch http://www.twitch.tv/linde_swe/profile

Trädvy Permalänk
Inaktiv
Registrerad
Sep 2004

jo det under borde vara svalare, men det e det som e skumt gpu diod och vrm visar samma temp på borda på det över men inte undre. har ca 2cm imällan korten. har 2 120 som blåster in luft på dom har nyss installera en 140 som sitter mitt i burken för att blåsa direkt på korten men ingen skillnad när det käller det enda kortet. måste upp till 80% på fläcktem på det under kortet bara att få stopp på ökningen har inte testa o ta bort ett kort en

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Feb 2009

har just nu idle 33c på mitt gigabyte 7970. det är ko temp va fläkthastighet 25%

Cpu: Amd Ryzen 1500x. Moderkort: Asrock Killer Sli z370. Ramminne: Ddr4 G.SKILL TridentZ RGB Series 16gb 2444mhz klockade till 2666mhz. Nätaggregat: Corsair Gs 600watt.Chassi: Mission SG GGX 3.5 Tempered glass.Gpu: ROG STRIX-GTX1080-O8G-GAMING .
Hdd1: Ssd m.2 Samsung 960 pro.
Hdd2: Seagate barracuda 1tb.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Låter skumt. Den lösning du gjort med chassifläktar och intern fläkt gjorde jag på min trifire och det gjorde nästan 10-12 grader lägre temperatur under load. Idle gjorde bara någon grad.

Jag ligger på 40-44 grader idle på samtliga tre om de klockar ned till t ex 300 MHz men vid drift så ligger de på 75-85 grader samtliga.

Jag kör 1050/1450 som du ser i min signatur.

Trädvy Permalänk
Inaktiv
Registrerad
Sep 2004

jag vände på korten och då stack den iväg över 100c så det är nåt fel på kulningen på kortet så jag skicka tillbaka det till inet tackar för alla svar