Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2006

Dator vill inte boota med 16gb.

Tjenare! Köpte nyligen http://www.dustinhome.se/product/5010641364/dustin-uppgraderi...

Passade på att köpa ett 8gb (2X4GB) kit till eftersom jag haft 8gb innan och skiten bara kosta 400kr så lät det som en bra investering.

Satte i allting och datorn bootar inte upp får ingen bild och använder mig då av memtest funktionen på moderkortet. Den går igenom sina tester men inget händer. Testa då med bara två st stickor i b1 och b2 slotsen och då bootar allt och datorn fungerar fint. Men så fort jag har någon sticka i a1 eller a2 så lyser memtest lampan rött.

Min slutsats är att moderkortet är trasigt. Dock så testa jag på en annan dator med ett asus M4A785TD-M EVO och en amd x4 phenom 3.4ghz och den ville inte starta med dom nya minnena fast de gamla corsair dominator gick fint.

Är det fel på både moderkort och minnen ? =/ jag är så trött och rätt deppig nu asså...

Jag är verkligen inget proffs när det kommer till sånthär men vet ju hur man sätter ihop sakerna iaf ^^

Mvh Robban.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2011

när du kör med två minnen och dom fungerar, prova med samma minnen men flytta dom till andra slots, funkar det inte då så är det förmodligen moderkortet.

CPU: i7 4770k Noctua NH-D14 MOBO: Maximus VI Hero GPU: GTX 980 RAM: 16 GB 1600 MHz Chassi: R4 PSU: Corsair AX860 Hörlurar: SteelSeries 840 Mus: Logitech G500s V.v. citera mig för att få svar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2006

Jo jag gjorde det. Finns det något annat det kan vara ? innan jag skickar tillbaka kortet menar jag.

Trädvy Permalänk
Medlem
Registrerad
Sep 2008
Skrivet av unreal_soldier:

Tjenare! Köpte nyligen http://www.dustinhome.se/product/5010641364/dustin-uppgraderi...

Passade på att köpa ett 8gb (2X4GB) kit till eftersom jag haft 8gb innan och skiten bara kosta 400kr så lät det som en bra investering.

Satte i allting och datorn bootar inte upp får ingen bild och använder mig då av memtest funktionen på moderkortet. Den går igenom sina tester men inget händer. Testa då med bara två st stickor i b1 och b2 slotsen och då bootar allt och datorn fungerar fint. Men så fort jag har någon sticka i a1 eller a2 så lyser memtest lampan rött.

Min slutsats är att moderkortet är trasigt. Dock så testa jag på en annan dator med ett asus M4A785TD-M EVO och en amd x4 phenom 3.4ghz och den ville inte starta med dom nya minnena fast de gamla corsair dominator gick fint.

Är det fel på både moderkort och minnen ? =/ jag är så trött och rätt deppig nu asså...

Jag är verkligen inget proffs när det kommer till sånthär men vet ju hur man sätter ihop sakerna iaf ^^

Mvh Robban.

http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z77V_LE/...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2006

ska kolla listan nu tycker dock det är konstigt av dustin att inte lägga ihop ett packet som fungerar ihop.

P.s jag har flashat bios med fast det hjälpte ej.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2006

Måste mina minnen vara med på den listan ?

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Nej dina minnen måste inte vara med på listan. Men om du väljer minnen från listan vet du med säkerhet att dom kommer att fungera

Kolla på: "P8Z77-V-LE-QVL" 2012.04.11 update

Det är en pdf-fil med stödda minnen

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Prova uppdatera BIOS till senaste om du inte gjort det.

Ur beskrivningen till V 0605...
1.Improve compatibility with Windows 8 OS.
2.Improve system stability.
3.Improve memory compatibility.

http://www.asus.com/Motherboards/Intel_Socket_1155/P8Z77V_LE/...

Fo3

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2012
Skrivet av unreal_soldier:

Tjenare! Köpte nyligen http://www.dustinhome.se/product/5010641364/dustin-uppgraderi...

Passade på att köpa ett 8gb (2X4GB) kit till eftersom jag haft 8gb innan och skiten bara kosta 400kr så lät det som en bra investering.

Satte i allting och datorn bootar inte upp får ingen bild och använder mig då av memtest funktionen på moderkortet. Den går igenom sina tester men inget händer. Testa då med bara två st stickor i b1 och b2 slotsen och då bootar allt och datorn fungerar fint. Men så fort jag har någon sticka i a1 eller a2 så lyser memtest lampan rött.

Min slutsats är att moderkortet är trasigt. Dock så testa jag på en annan dator med ett asus M4A785TD-M EVO och en amd x4 phenom 3.4ghz och den ville inte starta med dom nya minnena fast de gamla corsair dominator gick fint.

Är det fel på både moderkort och minnen ? =/ jag är så trött och rätt deppig nu asså...

Jag är verkligen inget proffs när det kommer till sånthär men vet ju hur man sätter ihop sakerna iaf ^^

Mvh Robban.

Har du kollat så att minnena får rätt ström i bios?
I min bios så var jag tvungen att sätta på något som de kallade "advance mode"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2006

Flasha bios men löste tyvärr inte detta heller. Orkar inte med skiten mer nu. Får en retur sedel av dustin i lådan snart så skickar tillbaka detta så får dom lösa det.

Tack för alla svar

Trädvy Permalänk
Medlem
Plats
192.168.1.253
Registrerad
Dec 2010
Skrivet av unreal_soldier:

Flasha bios men löste tyvärr inte detta heller. Orkar inte med skiten mer nu. Får en retur sedel av dustin i lådan snart så skickar tillbaka detta så får dom lösa det.

Tack för alla svar

Det är faktisk möjligt att ditt moderkort faktiskt inte stödjer mer än 2 dimms av den modellen bara så du vet

Skickades från m.sweclockers.com

Citera för svar!

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

vissa kort kan vara kinkiga med full frys oavsett minnessort, men att ställa ner inställningarna på dem lite kan ev hjälpa ibland om man inte ens kommer förbi post. risken är dock ändå kvar att det kan vara instabilt sen.

Operativsystemet som löser nästan alla problem: Mint