Nytt 7970, låg fps i bl.a left 4 dead

Trädvy Permalänk
Medlem
Plats
Hultsfred
Registrerad
Dec 2011

Nytt 7970, låg fps i bl.a left 4 dead

Har uppgraderat min grafikdel från sapphire 6850 1GB till sapphire 7970 ghz edition vapor-x 3GB. Allt var frid och fröjd när jag installerade kortet, fick bild på skärmen. Började med att installera om drivrutinerna och sen ta sig in i spelandet.

Bara att jag ligger på 30 fps konstant i left 4 dead, majesty 2, och borderlands, (De enda spelen som jag provat). Provade sen att köra left 4 dead i windowed mode så jag kunde ha amd vision engine control center uppe och se hur mycket grafikkortet jobbar. Direkt märkte jag att de inte var klockade högt alls, utan låg på 300 mhz clock och 150 mhz mem clock och kortet användes bara 0-3%?!!? Värme på ungefär 35C vid spelande.

Kör alla spel i 1920x1080, max settings.

Övriga komponenter:
Asus Crosshair V Formula 990FX
G.skill 4x4 16GB @ 2133 Mhz
Fractal design Newton R3 1000W 80+ Platinum
AMD FX 8150 3,9 Ghz (Turbo funktion)

Någon som vet nån lösning på mitt problem?

Tack på förhand!

Ryzen 1800x, Sapphire nitro+ radeon rx vega 64, LG 24" 3840x2160@60 Freesync

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2011

Det är väl så att l4d2 iaf har problem redan med 6950 korten och uppåt eftertsom de inte är anpassade till dessa.

Stäng av vsync e det jag kan rekomendera hitills. Dra igång mer sä att du maxar spelet och se ifall det blir mer krav på graffet

[CENTER]Hell awaits you

[/CENTER]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

Detta är en longshot men om du kör med Vsync på och får 30FPS kanske det skulle hjälpa att köra D3DOverrider som aktiverar triple buffering vilket gör att FPSen inte halveras.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer X34A]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2012

FX-8150.
FX Serien kräver att OROCHI-CEG körs varje gång innan du spelar valve/CEG protected games, OROCHI-CEG ger dig en 685% increase / stoppar crashes skapade av felaktig mikrokod för FX serien, http://hotfile.com/dl/143814991/eaad23b/Orochi-CEG.zip.html

Käkar mina bollar om detta inte funkar.

*FX Serien kommer ej fungera med valve/ceg spel utan OROCHI-CEG eller en bios uppdatering eftersom något gått snett, men när man kör orochi går allt hur fint som helst*(edit)

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Jag har 300 fps i menyn och cirka 150 i spel med allt på max, 2560x1600.
Cross å trifire hänger direkt så bara singelkort funkar för mig i det spelet.